Jump to content

10.7.3. is OUT !


  • Please log in to reply
112 replies to this topic

#41
valdanta68

valdanta68

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
Looks like there is a known CUI bug! http://9to5mac.com/2...-10-7-3-update/

#42
bergoulle

bergoulle

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts
  • Gender:Male

The update went fine for me on my Dell Inspiron 1720 laptop. After installing the combo update but before restarting, I rolled back my AppleACPIPlatform.kext, IOPCIFamily.kext, and IO80211Family.kext to the 10.6.7 versions and the AppleHDA.kext to the 10.6.2 version. It restarted with no problems (didn't hang). I decided to try the new IO80211Family.kext but it turns out that it does not have the AppleAirPortBrcm43224.kext in plugins so it showed that I had no wireless networking device installed. I added the plugin for my wireless card and reinstalled the kext and it worked fine, better, in fact, than the 10.6.7 version. All good here.


Thanks for your tip. I tried my device id in the new AirPortAtheros40.kext and it worked.
My issue with reconnection is now solved.

#43
theguy159

theguy159

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
I couldn't update, the updater installed AppleIntelCPUPowerManagement.kext which causes a kernel panic on my system and this happened in the middle of the update so it broke and wouldn't boot even if I removed the kext so I had to reinstall 10.7.2

I have an ASUS Sabertooth P67 motherboard and an Intel Core i7 2600K processor. If anyone know how to install the update without the AppleIntelCPUPowerManagement kext being installed I'd be happy :D

Initially when I first installed osx I had to remove the kext in order to avoid the kernel panic.

#44
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,051 posts
  • Gender:Male
  • Location:Brazil
A blast from the past!!

Use Disabler.kext or NullCPUPowermanagement.kext.

#45
lag0matic

lag0matic

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Indiana
Updated here. Ran the lionize script i use for my motherboard, re-applied my Video driver fixes, and my npci=0x2000 fix.
Everything works, reports properly.. and seems a bit.. hm. snappier? that could just be me being slightly crazy.

#46
theguy159

theguy159

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

A blast from the past!!

Use Disabler.kext or NullCPUPowermanagement.kext.


Thank you so much! It worked :)

#47
CapNem0

CapNem0

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Updated fine!

#48
Riley Freeman

Riley Freeman

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 850 posts
  • Gender:Male
  • Location:The Streets

Weird. I don't know why the patcher isn't working for you. Maybe your on-board sound isn't an exact match with the preset in the patcher? Or are you using your own xml/plist files? The thread has some attached, fabio attached one for the AD2000B. Maybe yours are missing something, try comparing fabios files to yours and see if you can find something.


I've used both the patcher and manual binpatching, and my own xml files. Same routine as the Snow kext. I'll dig into it again sometime.

As for the fermi freeze I still haven't managed to get one. Perhaps I'm not spending long enough in Lion or maybe I'm not doing the right things. Do you have the HDMI audio enabled on the 460? I don't. Wondering if maybe that's a factor...

#49
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,051 posts
  • Gender:Male
  • Location:Brazil
I used to, but not anymore (after patching 10.7.3 AppleHDA with that patcher). I wasn't using it anyway. It makes no difference. I'm still using MacPro3,1, haven't tried your (or was it James'? Hi James) iMac9,1 yet.

#50
JamesLittler

JamesLittler

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,022 posts
  • Gender:Male
  • Location:Portsmouth, England
No problem here, backed up then ran software update.

#51
drnick

drnick

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
does sleepenabler.kext work ? using pmVersion=102

#52
magnifico

magnifico

    InsanelyMac Deity

  • Donators
  • 2,351 posts
  • Gender:Male
All perfect..only patch for hda and trim enabler

#53
ncmontas

ncmontas

    InsanelyMac Protégé

  • Members
  • PipPip
  • 99 posts
all went well. Just restore the HDAs from previous version

ASUS P5KPL- AM
4 Gig
E8500
GTS 450 1G

#54
nissefar

nissefar

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
I am using Apple RAID, and I'm having trouble booting after updating to 10.7.3.

It seems like it can't find my root partition. If I restore back to 10.7.2 with Time Machine it works fine.

Anyone else with a RAID tried updating?

#55
diskeeper

diskeeper

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
  • Gender:Male

I just wondering if the fermi freeze on NVIDIA fermi card been fixed by this update?


Not fixed... :(
I just got a freeze on a GTX 460.

#56
oSxFr33k

oSxFr33k

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 791 posts
  • Gender:Male
  • Interests:Sound and Graphic Design. Electronics in general.
DO we need to apply the same Hex edits in

GeForceGLDriver.bundle

as we did for 10.7.2 in 10.7.3?

#57
sotirispandis

sotirispandis

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:Corfu - Greece
I download OS X Lion Update 10.7.3 (Client).
Apply as usual. After reboot i replace AppleHDA.kext with 10.6.7 one. All went perfect!

#58
mitch_de

mitch_de

    InsanelyMacaholic

  • Local Moderators
  • 2,880 posts
  • Gender:Male
  • Location:Stuttgart / Germany

DO we need to apply the same Hex edits in

GeForceGLDriver.bundle

as we did for 10.7.2 in 10.7.3?

Yep, i heared that it works also with 10.7.3
Enabling OpenCL for Fermi GF100 cards for Lion 10.7.2 - 10.7.3You need to patch this file: /System/Library/Extensions/GeForceGLDriver.bundle/Contents/MacOS/GeForceGLDriverFindEB A8 83 F8 <strong class='bbc'>02</strong> 7C 15   replace <strong class='bbc'>02</strong> with <strong class='bbc'>03</strong> to get   EB A8 83 F8 <strong class='bbc'>03</strong> 7C 15Find78 E8 83 F8 <strong class='bbc'>02</strong> 7C 11   replace <strong class='bbc'>02</strong> with <strong class='bbc'>03</strong> to get    78 E8 83 F8 <strong class='bbc'>03</strong> 7C 11Delete caches / reboot


#59
juanerson

juanerson

    InsanelyMac Legend

  • Local Moderators
  • 1,410 posts
  • Gender:Male
  • Location:Tru, Venezuela
News, 10.7.3 Final (second revision - Build 11D50b) was released. Recommended.
Attached File  Captura de pantalla 2012-02-04 a la(s) 04.00.05.png   65.9KB   70 downloads
Note: Same download link address, same release date... BUT different .dmg files... Come on Apple!

A little off-topic: Same thing happened with the Snow Leopard Security Update 2012-001. I downloaded it twice.

#60
mindlessmissy

mindlessmissy

    InsanelyMac Protégé

  • Members
  • PipPip
  • 99 posts
  • Gender:Male

News, 10.7.3 Final (second revision - Build 11D50b) was released. Recommended.
Attached File  Captura de pantalla 2012-02-04 a la(s) 04.00.05.png   65.9KB   70 downloads
Note: Same download link address, same release date... BUT different .dmg files... Come on Apple!


I think even software update is forcing combo updates now even if 10.7.2 is installed ...

Can't they get it right on the umpteenth take ?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy