Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About drnick

  • Rank
    InsanelyMac Protégé
  1. 10.10.4 final is out!

    One way to check if quartz extreme is working is turn on the Arabesque or flurry or shell Screen Savers i also think Launch Pad uses it it will be really choppy with out it I got QE working it was my framebuffer. somehow it got changed. i reverted back to Chutoro and its all good. on a second note you only have to change that one line? i changed it back to mirror how it was in 10.10.2 which was a few more edits in the AMDRadion4000.kext. i mean it still works. maybe i will revert it back and see just if that one edit works. Aside from this the only other thing i need to fix was CMOS reset. Sound and everything else still worked ~ Cheers
  2. 10.10.4 final is out!

    If you did not have to patch/edit anything for 10.10.3 you might be ok .. For me the old edit i used for the amd4000.kext only 1/2 works as i dont have QE working but at least i can boot into it... i will report back if i find a solution
  3. 10.10.4 final is out!

    its a no go for HD7770 bad jumbled artifacts like in 10.10.3 might want to hold off if you have a hd7770 going to need a patch/edit. i dont think the edit form 10.10.3 works. i can only boot into safe mode.
  4. artifact graphics on hd7770 .... i can boot in to safe is fine... iirc on 10.10.3 i had to edit a boolean in the AMDhd4000 kext i cant remember which kext it was ...
  5. OS X Mavericks 10.9.1 Builds

    For the Flash issue have you tried to open up a flash player window right click on it and uncheck the box for Gfx or Hardware acceleration .
  6. 10.9 GM Released.

    this work fine for me on 10.9 http://lnx2mac.blogspot.com/p/realtekrtl81xx-osx-driver.html good luck
  7. 10.7.4 is OUT !

    hope this helps http://lnx2mac.blogspot.com/p/realtekrtl81xx-osx-driver.html
  8. 10.7.4 is OUT !

    is sleep working? sleepenabler pmversion=103?
  9. Time and date issue

    i use appletime.exe but there are other methods .. http://prasys.info/2...ith-osxwindows/ or just google "windows time fix osx"
  10. 10.7.3. is OUT !

    does sleepenabler.kext work ? using pmVersion=102
  11. not sure if i should try this or wait for 10.7.3 im running a Diamond 1GB ATI hd 4870. the issue i was having seems to be minor and kinda hard to replicate. i have had a screen flicker when unraring files, and then drag the file from the folder location its unraring to the desktop while its still being unzipped... i have had it do this at other times as well but i can not replicate.. i know most people dont move rars while being unzipped so its not realy that big a deal still it should not do this... all so i can not enable hardware acceleration on flash, once enable i can play about 5 flash vids and the screen flickers then just drops all output to the screens. this seems to be moar of a flash issue tho as it happens on windows as well...
  12. 10.6.8 officially released

    what helped my slow unresponsive system (seconds would only change every 10 seconds) was changing my smbios.plist from the defalt chamillion imac 8.1 to imac 9.1...that fixed 90% of my "slow" issues i would also recommend the newest rc5 1094,<(there is most likley a newer one) and fakesmc ( http://www.projectosx.com/forum/index.php?...&hl=fakesmc ) along with replacing Apple80211Monitor.bundle" for wifi as well as appleHDA from 10.6.7 in s/l/e/ for sound. also test appstore and if u get "No GUID is available. Contact Support for assistance." Go to Library > Preferences > System Configuration and delete NetworkInterfaces.plist. (backup your old one) just incase... Reboot. NOTE: doing this will cause OS X to rebuild your network preferences with whatever is plugged in when you restart. For example, my Wireless USB stick changed from it's own connection to en0 - ethernet because I have the EthernetBuiltIn flag set to Yes in my com.apple.Boot.plist. So if you have issues with this... don't try it. But doing so completely fixed those unknown error (-50) in iTunes and with authorizing the computer and with Home Sharing and appstore... good luck.
  13. failed on a 4870 1gb on 10.6.7