Jump to content

VoodooHDA


  • Please log in to reply
363 replies to this topic

#321
castelli

castelli

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
I got it to work thanks! :D

#322
sparten

sparten

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
I bought MB GM ( G41M-combo ) ver1.3
I need voodoohda for ( my audio VIA VT1708S ) .. info 4 ven&dev ( 10DE-0BE4 )
can anyone help !?

#323
sirbow2

sirbow2

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 728 posts
  • Gender:Male
just try the latest voodoo hda kext, install it with kext helper and make sure you remove applehda first

#324
dartagnan84

dartagnan84

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hi my Friends :)
I have a problem.. in my system audio is slow but if I move the mouse it is good.
How can I fix this?
Thanks
( voodoohda on an alc662 )

#325
sirbow2

sirbow2

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 728 posts
  • Gender:Male
try idlehalt=0 at boot

#326
mightycrown

mightycrown

    InsanelyMac Protégé

  • Members
  • PipPip
  • 90 posts
Hi
I m facing a resetting issue with the current ver. 2.72. Does any one know how to fix it? I tried the old voodoohdahelper, but it did not work. Also tried the package on Googlecode, still did not solve the issue.
Would be appreciated for some hints

#327
clumsy17

clumsy17

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Guys, I need your help!
After installing this kexts I got Voodoo HDA panel in my Settings, BUT!
1. There is no sound, even though I am able to change volume now
2. My USB ports are not working anymore
Can anybody provide me with a workaround?
Thanks in advance!

#328
sirbow2

sirbow2

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 728 posts
  • Gender:Male
leave the output setting as what ever you want EX. rear green out aka lineout, then play some music and plug your speakers into all the sound ports to see if its just a mixed up port

#329
Juaanjo

Juaanjo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts
Hello.
I have problems with sound, fisrt i have no sound, then i tried with azalia (i don´t remember the exact name, i´m writting from windows) and the audio is choppy. I don´t know what kext i should use to fix it. Here is my audio hardware, i´ll be very gratefull if someone can help me fixing the sound.
Thanks

Attached Files



#330
sirbow2

sirbow2

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 728 posts
  • Gender:Male
thats not enough info/ not specific enough

#331
Juaanjo

Juaanjo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts
Hello.
What information do you need?
Thanks

#332
Peter R.

Peter R.

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Belgium (YES, it exists !)
After installing 2.7.2 4 HDMI audio channels show up in my sound control panel. Since I use analog audio, i am thusfar soundless.
Don't know how to fix it.

#333
nvanberkel

nvanberkel

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
With the latest voodoohda pkg installer my volume control doesn't work anymore.
I have an ALC268 module in my HPDV6700.

When I use the volume slider or systemvolume slider, the volume doesn't change. Mute is working.
Also there is some crackling noise.

Anyone has this problem also?

#334
Bigc9731

Bigc9731

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 9 posts
thank you so much!!!

#335
cyberdrive

cyberdrive

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
  • Gender:Male
  • Location:Germany
I tried the voodoohda.kext on my Gigabyte P965 DS4 and i got it installed. It shows up in System Preferences. When playing on my e-piano (connected via line-in) i do hear the sound comming from the speakers correctly.

When i do play mp3´s or e.g. samples of garage band i do see the volume-meter going up and down but no sound comming out of the speakers.

Do you have any idea how to get the sound out of mp3´s work?

In System Preferences - Audio i do have 4x Digital Output listed. I selected each on its own but none working. As i am using a Logitech 5.1 X540 sound system i guess i don´t need digital output. Am i right with that?

Cyber

#336
Krimos

Krimos

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hi,

i got the latest kext installed. Sound is working via HDMI Digital output but my internal speakers aren't. I got an Asus N61vn Notebook with ALC269 Soundchip.

The ALC269 doesn't show up anywhere. I just see the HDMI Output in the audio preferences.

Can any1 help me fixing this issue?


btw: sorry for my bad english

greetings,
Tim

#337
cyberdrive

cyberdrive

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
  • Gender:Male
  • Location:Germany

Hi,

i got the latest kext installed. Sound is working via HDMI Digital output but my internal speakers aren't. I got an Asus N61vn Notebook with ALC269 Soundchip.

The ALC269 doesn't show up anywhere. I just see the HDMI Output in the audio preferences.

Can any1 help me fixing this issue?


btw: sorry for my bad english

greetings,
Tim


Hiya!

Try: http://www.insanelym...howtopic=220707

Skipping HDMI is the solution which worked for me (kext of 1st and tool lspci of 2nd post)


Cyber

#338
tagavor

tagavor

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Location:London, UK
Hi, All,

I installed voodoo 2.7.2 via a third-party installer (#####), and it works magnificently except for one problem.

There is a new prefpane in system preferences for voodoohda, and every time I reboot, all my changes get set back to default.

This wouldn't be a problem except that the input gain is set to the max and so there is a loud FUZZZZZZZZZZZZ until I turn it all the way down.

I searched the forum and someone mentioned a VoodooHelper.app which I can run on startup to ensure that the settings are saved, but I can't find it anywhere.

Any help would be appreciated.

#339
otacon6530

otacon6530

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
I installed the latest Voodoohda.kext and it shows three devices, but those devices don't work except for my 1.8mm out plug on the laptop.

Still have the speakers, hdmi, and input to start working.

My Dumps are attached in http://www.insanelym...howtopic=239488.

I am not sure how to edit the voodoohda.kext info.plist to get the speakers working.

Speakers did work with appleazaliaaudio.pkg, but very choppy and nothing else worked.

#340
vautinsh

vautinsh

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Gender:Male
how do i set VoodooHDA prefpane to save that SSE2 is enabled? Because without SSE2 sound is crackling. I have VT1708S on Asus M4A series motherboard!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy