Jump to content

ATI Radeon HD pkg installers 10.5.x & 10.6


  • Please log in to reply
2377 replies to this topic

#61
Shmell

Shmell

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Yes, the day before yesterday I probyval download and install the first of the post. Appeared "white menu." Then yesterday I did a clean install with the upgrade to 10.5.2 and 10.5.3 with new drivers - again a "white menu." :) :robot:

#62
lastExile

lastExile

    lastExile��

  • Members
  • PipPipPipPipPip
  • 333 posts
  • Gender:Male
  • Interests:netadmin of osx86.hu irc network for the past few years
hmm the weird bug ;)

#63
EricoDeBergeraque

EricoDeBergeraque

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
I have a ATI 2400 HD Pro 256Mb and I install your driver on a Kalyway 10.5.2 and it don't work!!

I get a blank screen using the digital out and I try the VGA analog out and I get the same blank screen...

what Is the output that supose to work??? Digital out or VGA analog out??

Also, I try the following line at startup "Graphics Mode"="2560x1600x32" and it gives me a resolution of 1600x1200x32 when started ... This is the best resolution I ever get! but I want a Widescreen resolution...

How to get work the 2400 HD Pro driver or how to get the widescreen display stop to display to stretched image?

#64
miXer

miXer

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
i can also be a tester for the mobile HD 2600 device 9581. anyone else had luck with it?

#65
Hal-odyssey

Hal-odyssey

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

i can also be a tester for the mobile HD 2600 device 9581. anyone else had luck with it?


not at all man...i m waiting...

#66
miXer

miXer

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
yeah same here. anyways exile let me know what i can do to help the mobile 2600 finally work ^_^

#67
lastExile

lastExile

    lastExile��

  • Members
  • PipPipPipPipPip
  • 333 posts
  • Gender:Male
  • Interests:netadmin of osx86.hu irc network for the past few years
testing is coming soon :)

#68
TaurusDJ

TaurusDJ

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Hello!

Before the release of 10.5.3 Netkas said that there was support for the Radeon RV620 (HD3450 - HD3470) series.

http://netkas.org/?p=60

Has it been removed in the final build?Howactually isthesituationwiththeHD3450graphiccards?

#69
lastExile

lastExile

    lastExile��

  • Members
  • PipPipPipPipPip
  • 333 posts
  • Gender:Male
  • Interests:netadmin of osx86.hu irc network for the past few years

Hello!

Before the release of 10.5.3 Netkas said that there was support for the Radeon RV620 (HD3450 - HD3470) series.

http://netkas.org/?p=60

Has it been removed in the final build?Howactually isthesituationwiththeHD3450graphiccards?



need more testing and some patching from netkas

#70
lastExile

lastExile

    lastExile��

  • Members
  • PipPipPipPipPip
  • 333 posts
  • Gender:Male
  • Interests:netadmin of osx86.hu irc network for the past few years
anyone with a 3450 come to the irc channel plz

#71
CaiusJulius

CaiusJulius

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
2400 Pro: DVI doesn't work. Otherwise fine. Thanks!

#72
Scorpion1983

Scorpion1983

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
I have a ATI HD 3850 256 MB. QE / CI works fine. Only problem is the white menu :-(
When will be a fix released ?

My device= 0x9505

#73
Luke2642

Luke2642

    InsanelyMac Protégé

  • Donators
  • 5 posts
Any news on the ATI Radeon HD2600 Mobility 9581, anyone?

With previous kexts and tinkering I had high resolutions selectable and working on VGA-out, no CI/QE though. Only basic low res support on the internal display... which is a shame. Keep seeing the garbled grey stripey patterned mess every time I try something new! :) If anyone has CI/QE working on external VGA please direct me to your method!

Thanks again to lastExile!

#74
Scorpion1983

Scorpion1983

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts

I have a ATI HD 3850 256 MB. QE / CI works fine. Only problem is the white menu :-(
When will be a fix released ?

My device= 0x9505


I tried the latest package with help from the app "Pacifist". It works now...

Solution: Pacifist overwrites the old packages. The normal installer doesnt support it. ;-)

#75
Dead Dog

Dead Dog

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Just wanted to post my experience:

Processor Name: AMD Athlon™ 64 Processor 3200+
CPU Features : FPU VME DE PSE TSC MSR PAE MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT PSE36
CLFSH MMX FXSR SSE SSE2 SSE3
System Version: Mac OS X 10.5.3 (9D34)
Kernel Version: Darwin 9.3.0

ATI Radeon HD 2600 XT AGP
VRAM (Total): 512 MB
Vendor: ATI (0x1002)
Device ID: 0x9586
Revision ID: 0x0000
ROM Revision: 113-B1480A-236
EFI Driver Version: 01.00.236
Displays : 500G:
Resolution : 1024 x 768 @ 60 Hz
Depth : 32-bit Color
Core Image : Hardware Accelerated
Main Display : Yes
Mirror : Off
Online : Yes
Quartz Extreme: Supported
Rotation : Supported


The installer didn't work, after rebooting the screen turned blue (the upper half) & black with white spots (the bottom half). I had, in windows, to delete the old kexts in the MacOS partition for this to work. So it seems that there is a problem with the installer.

Anyway, this baby works like a charm. Thank you! You are the best.

#76
lastExile

lastExile

    lastExile��

  • Members
  • PipPipPipPipPip
  • 333 posts
  • Gender:Male
  • Interests:netadmin of osx86.hu irc network for the past few years

Just wanted to post my experience:

Processor Name: AMD Athlon™ 64 Processor 3200+
CPU Features : FPU VME DE PSE TSC MSR PAE MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT PSE36
CLFSH MMX FXSR SSE SSE2 SSE3
System Version: Mac OS X 10.5.3 (9D34)
Kernel Version: Darwin 9.3.0

ATI Radeon HD 2600 XT AGP
VRAM (Total): 512 MB
Vendor: ATI (0x1002)
Device ID: 0x9586
Revision ID: 0x0000
ROM Revision: 113-B1480A-236
EFI Driver Version: 01.00.236
Displays : 500G:
Resolution : 1024 x 768 @ 60 Hz
Depth : 32-bit Color
Core Image : Hardware Accelerated
Main Display : Yes
Mirror : Off
Online : Yes
Quartz Extreme: Supported
Rotation : Supported
The installer didn't work, after rebooting the screen turned blue (the upper half) & black with white spots (the bottom half). I had, in windows, to delete the old kexts in the MacOS partition for this to work. So it seems that there is a problem with the installer.

Anyway, this baby works like a charm. Thank you! You are the best.


hmm do a bench on xbench, geekbench and GLView

#77
cerbero85

cerbero85

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 118 posts
  • Gender:Male
ATI Radeon HD 2600 XT AGP 256MB Work!!!!! Thanks a lot!

Attached File  screenshot_02.jpg   86.33KB   323 downloads


I have tried to make some benchmark

CINEBENCHR10= 2447
xbench = 72.79
Attached File  xbench.txt   1.51KB   99 downloads

they are low??? or are ok??

ps: sorry for my english :unsure:

#78
lastExile

lastExile

    lastExile��

  • Members
  • PipPipPipPipPip
  • 333 posts
  • Gender:Male
  • Interests:netadmin of osx86.hu irc network for the past few years

ATI Radeon HD 2600 XT AGP 256MB Work!!!!! Thanks a lot!

Attached File  screenshot_02.jpg   86.33KB   323 downloads
I have tried to make some benchmark

CINEBENCHR10= 2447
xbench = 72.79
Attached File  xbench.txt   1.51KB   99 downloads

they are low??? or are ok??

ps: sorry for my english :unsure:



its okay. is it the latest agpgart ?

#79
Dead Dog

Dead Dog

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Last Exile:
I found out the solution to some of my problems:
Since i installed your drivers Toast 9, Popcorn, Tomb Rider, OpenGl view, and many other apps stopped working. The icons kept bouncing on the dock and suddenly the apps crashed.
Well, the problem were 3 OpenGL framework files found at ~/system/library/framework/OpenGl ...
AMD users MUST patch those files using Marvins AMD utility.

#80
cerbero85

cerbero85

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 118 posts
  • Gender:Male

its okay. is it the latest agpgart ?


I have used that in the package ATI Radeon HD 2600XT AGP....





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy