Jump to content
InsanelyMac Forum

Dead Dog

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About Dead Dog

  • Rank
    InsanelyMac Protégé
  1. Dead Dog

    ATI Radeon HD pkg installers 10.5.x & 10.6

    Ok i did it. I sent you the opengl framework folder through rapidshare, look your PMs. I also detailed there the binaries that had cpu-id's (although in a separate PM ) .
  2. Dead Dog

    ATI Radeon HD pkg installers 10.5.x & 10.6

    Last Exile: I found out the solution to some of my problems: Since i installed your drivers Toast 9, Popcorn, Tomb Rider, OpenGl view, and many other apps stopped working. The icons kept bouncing on the dock and suddenly the apps crashed. Well, the problem were 3 OpenGL framework files found at ~/system/library/framework/OpenGl ... AMD users MUST patch those files using Marvin´s AMD utility.
  3. Dead Dog

    ATI Radeon HD pkg installers 10.5.x & 10.6

    Just wanted to post my experience: Processor Name: AMD Athlon 64 Processor 3200+ CPU Features : FPU VME DE PSE TSC MSR PAE MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT PSE36 CLFSH MMX FXSR SSE SSE2 SSE3 System Version: Mac OS X 10.5.3 (9D34) Kernel Version: Darwin 9.3.0 ATI Radeon HD 2600 XT AGP VRAM (Total): 512 MB Vendor: ATI (0x1002) Device ID: 0x9586 Revision ID: 0x0000 ROM Revision: 113-B1480A-236 EFI Driver Version: 01.00.236 Displays : 500G: Resolution : 1024 x 768 @ 60 Hz Depth : 32-bit Color Core Image : Hardware Accelerated Main Display : Yes Mirror : Off Online : Yes Quartz Extreme: Supported Rotation : Supported The installer didn't work, after rebooting the screen turned blue (the upper half) & black with white spots (the bottom half). I had, in windows, to delete the old kexts in the MacOS partition for this to work. So it seems that there is a problem with the installer. Anyway, this baby works like a charm. Thank you! You are the best.
×