Jump to content

9A466 App Compatibility


112 posts in this topic

Recommended Posts

I've finally got time to download Leopard (coming in at a steady 840KB/s as I type this). I need to decide if I run it as my main system or if it gets installed on my iPod like the last build I downloaded did. I can handle it being unstable or it being buggy, but if any of my must-have apps don't work then I'll not be able to take it on full time.


So, which apps have you tried? Which apps work and don't work? The ones I rely on for everyday use are:


LaunchBar (don't tell me to use Quicksilver, LaunchBar does what I want far better)

VLC and/or NicePlayer with Perian



Photoshop CS3


Phoenix Slides

LiquidCD and Toast


MacPAR Deluxe


Parallels (though it wouldn't kill me to use VMWare or Boot Camp instead)


So, tell us what works and doesn't!


I'd like to request that people put working apps in green and non-working apps in red! Thanks for your time!

Link to comment
Share on other sites

To make text green, do it like this:


[ color=#2E8B57]green text[/color ]


[ color=#FF0000]red text[/color ]


Apps that I know work:

[*] Adium.

[*] Namely

[*] Instantshot.

[*] Unison.

[*] Transmission

[*] Quicksilver.

[*] Adobe Premium Suite CS3.

[*] iLife '06.

[*] Azureus (works much better and faster than on Tiger)

[*] Appzapper.

[*] Vine VNC Viewer (formerly known as OSXvnc)

[*] Google Notifier

[*] VCD and MPEG Tools.

[*] VisualHub.

[*] MacTheRipper.

[*] ComicBookLover.

[*] Senuti.

[*] Camino.

[*] VLC.

[*] Growl.

[*] Little Snitch.

[*] Data Rescue II.

[*] UnRarX

[*] SimplyRAR.

[*] Doze.

[*] StuffIt 11

[*] Dragon Burn.

[*] Yummy FTP.

[*] iScrobbler (a bit of weirdness: this hung during installation, when it asks to check for updates. I later installed Growl and restarted the computer and it now works fine.)

[*] Firefox NOTE: I have experienced quite a bit of font corruption though, especially when using the WordPress editor (cannot see ANY text) or Google search results (text is all smushed together). Disabling the option "Allow pages to choose their own fonts" fixes the problem, but it is still sketchy.

[*] GifFun (what can I say, gifs are awesome).

[*] FFmpegX

[*] Handbrake

[*] Office 2004

[*] WhatSize


Apps that I know don't work:

[*] ANY program which uses input managers. Examples are Chax, Inquisitor, Saft, Afloat ++

[*] Butler (the menubar seems completely frozen; although the quick launch window does work. I switched to QS because of this.)

[*] iSerial Reader (crashes on launch with "Run-Time Error 4: Failed Assertion). NOTE: SerialSeeker DOES launch but it is too outdated to open the recent databases.

[*] PrometeusPro - problems on multiple fronts, first - it crashes on launch, second I cannot seem to install libUSB either (which Prometeus depends on).

[*] SPSS 13 ("cannot run on this architecture")


Note that huge parts of this list is copied from others.

Link to comment
Share on other sites

The ones that i had tried are:



Camino (writing from it)


Its pretty stable, stacks work awesome, quick preview kicks ass and spaces.... well, i dont know how i managed to live without them.


BTW, this is not a hackintosh, its a MBP 15" Core Duo

Link to comment
Share on other sites

Heh, I actually took the bother to try and get it from the Usenet but I would have ended up waiting 11 hours to get it whole vs. 5 hours for the torrent to finish, and it was also very slow even compared to my top speed.


I will try some of the apps I also use (such as Toast) as soon as I get it installed.

Link to comment
Share on other sites

How many connections were you using? I get a max of 120KB/s per connection, so I just open 8 :D

I was actually thinking about setting the simultaneous downloads to more than 2, anyway they were about 60 kb/s each.


[edit]switched to 8, going at 400+ now - I wish I thought about that before lol

Link to comment
Share on other sites

Logic Pro worked by just moving files over from my Tiger install, 3rd party plugs so far aren't working, they show up in AU manager but show they aren't installed.

Might be an easy fix or worst case a reinstall of those plugs... But working nice otherwise.


Link to comment
Share on other sites

Aperture works, but for some reason, I can't seem to update it to 1.5.3. Apple Software Update can't seem to install the update.

I think that's what they mean in the 9A466 changelog when they talk about updates not working correctly.

Link to comment
Share on other sites







MacPAR deluxe






All seem to be working okay so far. Some slightly weird iissues with Camino, but hopefully nothing too drastic.

Link to comment
Share on other sites

add these to the list:




smc fancontrol

stuffit expander




split and concant

boot camp???


Bootcamp wont complete partitioning. Errors and prompts to rescue disk with diskutility. Diskutility then fails to repair. Has anyone had success?

Link to comment
Share on other sites

Programs that Dont Work

The Unarchiver

Buggy Programs

Leopards Safari is really buggy.

1) Trying to download files that use the php file extension make it it download it as a .php when it was supposed to be a .zip or .dmg.

2)Cant log into most message boards without it crashing.


Firefox has 1 bug I know off and thats showing up right now when I type this message certain graphical things are popping up like I can't see my last 3 letter typed in and if you delete letters than it doesn't actually erase them they actually still stay showing up until you type over them and then they disappear. What a PAIN!! Sorry about this massive run on sentence but the Firefox bug I am talking about is really making itself felt

Link to comment
Share on other sites


  • Create New...