Jump to content

10.4.9 Update - Common Questions and Answers


134 posts in this topic

Recommended Posts

  • 2 weeks later...
  • 3 weeks later...

downloaded tubgirl's 1049 patch, applied it to tubgirl's 1048 AMD iso.

verified the checksums, burned DVD and booted.

 

booting went fine till it was time to recognise harddisks,

then the error message.

disk0 I/O fail

disk0 I/O fail

disk0 I/O fail

disk0 I/O fail

 

four times maybe because i have four partitions.

sitll booting continues, but when time to use diskutility, the utility shows the whole drive but not individual partitions.

 

my spec

AMD athlon 64 x2 4000+ am2

biostar nf61s am2 se

samsung 80 gb IDE

 

what boot options can i choose to make the disk mount with the partitions intact.

 

PS : i have used jas 1048 and that iso detects all the partitions correctly.

i could install to my desired partition.

Thank you for these useful info..

 

i have a notebook toshiba tecra ta3 with os 10.4.9 and everyting is working fine...

audo= realtek ac 97

lan=marwell yukon (functions with simple modify illustrated in the forum)

wlan= intel bg2200

vag= intel 915

 

great work forum staff!!

 

with compliments

 

:sorcerer:

  • 2 weeks later...
  • 2 weeks later...
  • 2 weeks later...

hello everyone...im kinda new in here...i have a toshiba A100-011 [laptop] and i tried to install kalyway's..but it got stuck...i tried many times and then i installed the uphuck 10.4.9 , my system is dual boot..vista+uphuck.

 

i would like to ask u some things that i m not sure about them...

i tried update uphuck and everythin' is gone..it couldnt boot uphuck again...

 

and now that i fixed it i want to update itunes + ilife 08...what can i do? is it safe?

 

and one more thing...is there any driver available for my wireless intel 3945abg card?..

 

thnx in advance.

danik.

  • 1 month later...
  • 1 month later...

1) I have been trying to install 10.4.9 uphuck 1.3 since 7:00 last night. I previously had a 10.4.6 installed,

which was fine except that it did not have AppleVIAATA and the USB driver failed for the Mac Mouse

I thought I would be able to easlily get 10.4.9 1.3 installed.

 

2) First, the installer kept FAILING. This was partially due to me choosing the wrong drivers, but it kept doing

it even when I had the right drivers. But last night I finally got it to go all the way in.

 

3) Then it rebooted and promptly showed me a prompt that said "boot: - " which still said "Boot:" after about 30 minutes

and I realised then that it was gonna still say "boot:" after another 30 minutes.

 

4) after 3 or 4 more fresh installs where I followed the instructions for prepping the disk exactly as XxX wrote

in one of his PDFs, I am now getting a perpetual "Hard Disk Not Found" cos now the *&*^% ^%&^&%^ is

not mounting after the install

 

 

Because of the above, I am now going to MELT the Up[c]huck OSx86 10.4.9 version 1.3 DVD on my STOVE. Or maybe I will just break it into tiny bits with my hands.

 

GrRrRrRrRr.

 

I suppose I can just put the other 10.4.6 version in, but I can't use my Mac Keyboard with it, it chokes on the mouse.

 

I am not sure who made the 10.4.6... It may be a real Intel Mac disk, cos it looks a lil different.

 

I do have XxX's 10.4.11 at 85%- Hopefully that will install cos I gots to have 10.4, as 10.5 will not support Pro Tools 7.5

×
×
  • Create New...