Jump to content

[INFO] nvidia % mojave


morfy
 Share

115 posts in this topic

Recommended Posts

Ciao a tutti ci sono novità per i driver nvidia su mojave? Ho cercato nella sezione adatta ma non sono riuscito a trovare nessuna notizia...


6 hours ago, gengik84 said:

Ciao

Nessun supporto riguardo ai webdriver.

Ok grazie della conferma...va finire che prendo una vecchia 570/580 usata... con queste non dovrei aver problemi giusto?

 


Presa la scheda. Pensavo che facendolo partire con un -x all'avvio non avrei avuto problemi, ma niente mi spengne il monitor e devo spegnere tutto attendere qualhe minuto  e riaccendere: come mi  devo comportare???cmq nvida è tutt'altra scheda...


Poi non devi avere nessuna iniezione sul config riguardo alla grafica, nemmeno su dsdt/ssdt se li usi

inoltre se è abilitata, disabilita il flag da nvdiaWeb


16 minutes ago, MARZILLO said:

alla gui di clover in option fake id(vado a memoria speriamo bene) metti 0x12345678 e prova ad avviare

Nada si riavvia


non vorrei essere o apparire petulante, ma il titolo del thread è nvidia e mojave, magari se si apre un thread apposito qui su IM o qui da noi

 

potrebbe trattarsi di una AMD con ID atipici che richiede un po' di attenzione, ma niente di irrisolvibile :)


8 minutes ago, iCanaro said:

non vorrei essere o apparire petulante, ma il titolo del thread è nvidia e mojave, magari se si apre un thread apposito qui su IM o qui da noi

 

potrebbe trattarsi di una AMD con ID atipici che richiede un po' di attenzione, ma niente di irrisolvibile :)

Si effettivamente......è una sapphine nitro rx480. Aveva il BIOS moddato e gli ho messo quello originale dato che credevo potesse dare problemi

Edited by morfy

2 minutes ago, gengik84 said:

hai già messo whatevergreen?

altrimenti è strano che non avvi con il fakeID citato da @MARZILLO

sicuro di aver seguito bene?

Gui--> opzioni--> grafica--> FakeID = 0x12345678

Sembrava stesse partendo..qualche secondo e scompare pure la luce del monitor..è come se il monitor non desse più segni di vita....che sia la scheda difettosa?


On 8/9/2019 at 8:41 AM, morfy said:

Comprata una 570 gb spero di non aver problemi così posso installare mojave...

ps

Pure catalina funziona giusto?

 

su vedevo 570... è stato un refuso allora... hai una 480


1 minute ago, iCanaro said:

 

su vedevo 570... è stato un refuso allora... hai una 480

Si errore.mio mi son confuso...

1 minute ago, gengik84 said:

hai provato altre uscite video?

Non hai risposto...hai già weg in efi?

 

Non saprei cosa è il weg?


 Share

×
×
  • Create New...