Jump to content

aliens12

Members
  • Content Count

    111
  • Joined

  • Last visited

About aliens12

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. aliens12

    Catalnina vs YOGA 900

    Buon giorno a tutti... sto tentanto il porting su un Lenovo YOGA 900, il sistema parte ed è funzionanate, ovviamente con qualche perifierica non attiva. Consapevole che la wifi " Intel Dual Band Wireless-AC 8260" non funziona la sostituirò con una broadcom compatibile. L'audio per fortuna funziona bene... ora vorrei correggere alcuni punti: 1) Grafica: ho una scheda video integrata intel 520, sembrebbe compatibile, ma tutte le guide trovate online (ovvero AAPL,ig-platform-id 00001619 ) generano "Kernel Panic" altri suggerimenti?? 2) touch screen: "LCDoled LCD 33 cm IPS touch screen" tipo: "USB Touchscreen Controller (A111)" non è indispensabile ne posso fare a meno , solo una raffinatezza in più . 3) touchpad: " Synaptics Touchpad" sarebbe comodo anche se si può lavorare con il mouse esterno... la tastiera funziona perfettamente 4) nonostante il notebook abbia 8GB RAM, Catalina ne rileva 32GB, moltiplicazione dei pani e della RAM Grazie anticipatamente per i consigli
  2. aliens12

    Consigli per Audio non funzionante

    Grazie.
  3. aliens12

    Consigli per Audio non funzionante

    Salve ragazzi, ho aggiornato a Mojave ,nonostante la nvidia, ma in realtà in questa fase non ho necessità di avere accelerazione grafica... purtroppo, oltre a perdere l' accelerazione grafica ho perso anche l'audio su HDMI come ovvio. Qualche suggerimento?? per attivare l'audio della mainboard. CLOVER.zip
  4. aliens12

    NVIDIA web driver

    Salve, ho aggiornato a Mojave, tutto funzionante.. mancano i driver NVIDIA, ci sono novità in merito? Grazie.
  5. aliens12

    Update version hackintos 10.13

    Ok! update eseguito, i passaggi sono stati i seguenti: - ripristino vecchio "EFI" da backup - boot OS in versione 10.13.1 - update Clover 4658 - update kexts in "other" forniti da @iCanaro - boot OS in versione 10.13.1 - avvio update OS 10.13.6 - completamento update OS - avvio Mac in versione 10.13.6 - update NVidia driver Special Thank @iCanaro
  6. aliens12

    Update version hackintos 10.13

    Si, confermo UEFI
  7. aliens12

    Update version hackintos 10.13

    Altri suggerimenti?
  8. aliens12

    Update version hackintos 10.13

    Il risultato non cambia... , preciso che per la modifica sto usando Windows con "Explorer++"
  9. aliens12

    Update version hackintos 10.13

    OK, ripristino il config e provo senza kext... THZ
  10. aliens12

    Update version hackintos 10.13

    Ciao, scusa ma sono stato fuori per lavoro... cosa intendi? ho eliminato la stringa sul config.plist ma credo di aver sbagliato , potresti fornirmi ulteriori dettagli? Grazie.
  11. aliens12

    Update version hackintos 10.13

    Si confermo la MOBO è questa!... Si la tua Clover... Niente Setesso problema: "AppleUSBHostport::interruptOccurred"
  12. aliens12

    Update version hackintos 10.13

    Ho "appleUSBmac" loop ch si alterna a schermate nere
  13. aliens12

    Update version hackintos 10.13

    In primis GRAZIE, ho modificato il clover, il risultato è no boot!... solo una sequenza di "++++++++++++++++++++++++++++++" Aggiungo nuovo "Clover.zip" CLOVER.zip
  14. aliens12

    Update version hackintos 10.13

    Salve a tutti, sono stato un pò lontano dall'argomento e mi sono perso qualcosa!... Sto tendando di aggiornare il mio Hackintosh (in firma) alla versione 10.13.16 (e se consigliato alla v. Mojave 10.14), ma il tentativo non và a buon fine... Tentativi eseguiti: - aggiornato Clover alla 5.2.0.1 - aggiornato tramite clover: Lilu,FakeMSC,AppleALC - download aggiornamenti tramite "AppStore" - reboot, avvio installazione, reboot con accesso al menù Clover "Apple installer" .... schermata nera e successivo restart - accesso al sistema ma senza update si è sempre alla versione 10.13.1 AIUTO!... CLOVER.zip
  15. aliens12

    Problema avvio Game

    Perfetto... Grazie
×