Jump to content

aliens12

Members
  • Content Count

    107
  • Joined

  • Last visited

About aliens12

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male
  1. aliens12

    NVIDIA web driver

    Salve, ho aggiornato a Mojave, tutto funzionante.. mancano i driver NVIDIA, ci sono novità in merito? Grazie.
  2. aliens12

    Update version hackintos 10.13

    Ok! update eseguito, i passaggi sono stati i seguenti: - ripristino vecchio "EFI" da backup - boot OS in versione 10.13.1 - update Clover 4658 - update kexts in "other" forniti da @iCanaro - boot OS in versione 10.13.1 - avvio update OS 10.13.6 - completamento update OS - avvio Mac in versione 10.13.6 - update NVidia driver Special Thank @iCanaro
  3. aliens12

    Update version hackintos 10.13

    Si, confermo UEFI
  4. aliens12

    Update version hackintos 10.13

    Altri suggerimenti?
  5. aliens12

    Update version hackintos 10.13

    Il risultato non cambia... , preciso che per la modifica sto usando Windows con "Explorer++"
  6. aliens12

    Update version hackintos 10.13

    OK, ripristino il config e provo senza kext... THZ
  7. aliens12

    Update version hackintos 10.13

    Ciao, scusa ma sono stato fuori per lavoro... cosa intendi? ho eliminato la stringa sul config.plist ma credo di aver sbagliato , potresti fornirmi ulteriori dettagli? Grazie.
  8. aliens12

    Update version hackintos 10.13

    Si confermo la MOBO è questa!... Si la tua Clover... Niente Setesso problema: "AppleUSBHostport::interruptOccurred"
  9. aliens12

    Update version hackintos 10.13

    Ho "appleUSBmac" loop ch si alterna a schermate nere
  10. aliens12

    Update version hackintos 10.13

    In primis GRAZIE, ho modificato il clover, il risultato è no boot!... solo una sequenza di "++++++++++++++++++++++++++++++" Aggiungo nuovo "Clover.zip" CLOVER.zip
  11. aliens12

    Update version hackintos 10.13

    Salve a tutti, sono stato un pò lontano dall'argomento e mi sono perso qualcosa!... Sto tendando di aggiornare il mio Hackintosh (in firma) alla versione 10.13.16 (e se consigliato alla v. Mojave 10.14), ma il tentativo non và a buon fine... Tentativi eseguiti: - aggiornato Clover alla 5.2.0.1 - aggiornato tramite clover: Lilu,FakeMSC,AppleALC - download aggiornamenti tramite "AppStore" - reboot, avvio installazione, reboot con accesso al menù Clover "Apple installer" .... schermata nera e successivo restart - accesso al sistema ma senza update si è sempre alla versione 10.13.1 AIUTO!... CLOVER.zip
  12. aliens12

    Problema avvio Game

    Perfetto... Grazie
  13. aliens12

    Problema avvio Game

    e' opportuno ( in generale ) modificare il mio SMBIOS da iMack a MacPro?
  14. aliens12

    Problema avvio Game

    L'errore può dipendere dal fatto che la GPU grafica : Geforce GTX780TI con l'utilizzo dei driver WEB : GeForce macOS Driver Release 378.10.10.10.20.107 (compatibili con 10.13.1) segnalino sul sito NVIDIA questa situazione?
  15. aliens12

    Problema avvio Game

    Salve, ho un problema per avviare i giochi sul Desktop in firma, il gioco restituisce come in img. Consigli?
×