Jump to content
antonioruri

[High Sierra] Delucidazioni su aggiornamento di sicurezza 2019-002 [Filevault]

4 posts in this topic

Recommended Posts

Buongiorno, ho da poco messo a posto quasi tutto sulla mia prima configurazione hackintosh che va benissimo. In questi giorni è apparso l'aggiornamento di sicurezza di High Sierra come da titolo e me lo ha scaricato ma prima di partire con l'installazione vorrei avere delle delucidazioni riguardo agli aggiornamenti in generale soprattutto ai minor, per ora non ho bisogno di aggiornare a Mojave.

Si corrono dei rischi ad eseguire aggiornamenti di questo tipo (sicurezza come in questo caso) o ad esempio a versioni piu nuove dello stesso sistema MacOS? Se sì quali sono e come si prevengono? 

Non vorrei ritrovarmi a dover re installare tutto formattando il disco partendo da zero. Qualche tempo fa ad mio amico succedeva che il disco veniva crittografato con "Filevault" e diventava inaccessibile, questo dopo un minor update, al che ha dovuto ricominciare da 0. Cos'è il Filevault? Potrebbe capitare questo anche a me? Vorrei sapere tutto prima di andare a fare delle minchiate.

Grazie in anticipo a chi vorrà e avrà la pazienza aiutarmi.:lol: 

Share this post


Link to post
Share on other sites
Advertisement

Ciao... FV2 nel caso è perché l'hai abilitato tu

Riguardo all'aggiornamenti spesso è tutto ok, requisiti kext aggiornati e clover aggiornati...questo diciamo è la prassi

Share this post


Link to post
Share on other sites

si quello si, quindi se ho Filevault disattivato e non lo attivo in fase di installazione degli aggiornamenti non dovrebbe succedere nulla? Per aggiornare i Kext va bene Kext Updater? grazie della risposta

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Candrahm
      Hi everybody,
       
      I'm new here and French. 
      I success to hack my Asus X751LJ and pass it to High Sierra 10.13.6, not easily, and everything works except the keyboard and the touchpad.
      I tried VoodooPS2Controller, ApplePS2SmartTouchpad, even VoodooI2C, but nothing works...
      Could someone help me? Is there a DSDT problem? Witch kext should I use?
      I post my ACPI and Kexts folders and my IOReg.
      Please... Help me. I'm desperate...
      MacBook Pro de Candrahm.ioreg
      Archive.zip
    • By BauerMac
      Hey guys,
      I hope you can help me solve a mystery.
      Even the amazing Mald0n has been working hard to help me find a solution, but now were are both stuck.
      Creative thinking or maybe just help to see the forest for the trees would be highly appreciated.
       
      PROBLEM:
      Mac will not sleep.
      Monitors sleep fine, and come back on with touch of keyboard.
      GPU and CPU coolers are constantly running on idle to low load and will not go on standby no matter what we have tried.
      Even when using full “Shut down” via apple menu the lights from the MoBo or GPU are pulsing slowly, which they normally dont as far as I recall.
      (This specific issue could possibly be solved by using ErP Ready in BIOS. Haven´t tested this since that´s a smaller issue ATM)
       
      Everything else seems to be working fine.
      This problem started appr a week ago, and I have no idea why.
      No major installs, updates or changes that I can think of.
       
      GOALS:
      • To be able to activate sleep via apple menu.
      • To have it sleep within 15-30 secs and wake up quickly (like it did before) via push on Power button

      TECH SPEC:
      • Running 10.13.6
      • Asus Maximus X Hero Wifi
      • Gtx 1080 Ti
      • 32 GB Corsair RAM
      • Intel i7 8700K
      • 2 monitors via Displayport
      • 6 internal disks (2 HDD, 4 SSD)
      • 1 external backup
      • 1 internal USB hub/SD reader
      • 3rd party Bluetooth and Wifi (Asus MB not compatible)
      • No Blutooth mouse, KB etc

      WHAT I HAVE DONE SO FAR:
      • Used Mald0n’s custom DSDT with latest config
      • IUpdated to latest Security Update
      • Updated to latest BIOS
      • Updated NVIDIA webdriver and CUDA to latest
      • Disconnected LED monitors and tested with old Mac monitor via DVI to see if Displayports were the issue
      • Disabled Adobe CC Sync
      • Run CleanMyMac
      • No start-up apps or extensions in System Prefs
      • Disk Utility: checked all disks
      • Terminal: no info on wake reason at all. (Possibly because it doesn´t sleep, hence nothing is interrupting it).
      • Blutooth allowed to wake sleep: set to OFF
      • Power manager: only setting is “never switch off monitors”. The rest are off/unchecked
      • BIOS: Tested by setting "ErP ready" to S5 > no difference
      • DSDT and EFI folder screenshot attached.

      I think that’s it - otherwise just ask
      I have read a lot of articles on this type of issue, but none with a clear answer.
      So if anyone can solve this mystery, it would be amazing!
      Thank you in advance!
       
      Bauermac DSDT.aml.zip



      UPDATE:
      Of course it was something seemingly insignificant and stupid that prevented sleep: An unfinished PRINTER job.... 
      After clearing the printer queue, it went to sleep but woke up immediately after due to a USB power issue. Possibly an internal USB/SD hub.
      Mald0n used his magic and made a new DSDT file to fix that, and now the machine is running almost perfectly apart from a fickle Bluetooth (fingers crossed).

      Hope this can help others out there with issues.

       
    • By fighttoby
      I have tried to install clover via no UEFI legacy mode (and with UEFI method) using the method here (http://www.tonymacx86.com/yosemite-desktop-guides/144426-how-install-os-x-yosemite-using-clover.html)
      both times I can get to just past the clover boot screen and it freezes after that.
      I have verbose (-v) selected in boot options: On the non-UEFI install then it hangs on:
      "Waiting on <dict ID="0"><key>IOProviderClass</key>...."
       
      I have had a lot of issues with trying to get the installer working and many different things that had to be disabled but now it just gets to here and stops. Some times it will glitch out on this screen and give me a the circle with the line through it and text garbage around it where the text in the pictures are.
       
      Need help please.
       
      This is the laptop im using the specs are the same nothing has changed.
      https://www.asus.com/Laptops/ASUS_VivoBook_X202E/


      config.plist
    • By mossy
      so im trying to install El Capitan on my old laptop but im having mouse issues i tried all the kext and looked online 
       
      this is TUT i followed 
       
      https://osxlatitude.com/forums/topic/8645-dell-latitude-d630-with-core2duo-and-nvidia-quadro-nvs-135m-el-capitansierra/
       
      ASUS K50IN T6500
    • By mossy
      Hi i have old laptop and i wanted to install os x i looked online for some TUT's but i didnt understand some people say works some say no 
       
      i being trying all day boots me to install menu for sierra but i cant move the mouse or the keyboard so can some plz help me 
       
      ASUS K50IN Intel® Core™2 Duo Processor T6500 2.10 GHz
       
      NVIDIA® GeForce® G102M, with 512MB VRAM
       
       
×