Jump to content

Search the Community: Showing results for tags 'kext'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 160 results

  1. Hello people, I am very new to the hackintosh scene. I have built an unraid server and am running windows 10 and OSX High Sierra as VM’s on it. My motherboard is gigabyte ga-7pesh2 which has two rear usb 2.0 slots and internal usb 2.0 header. I have installed NZXT internal USB hub to it for installing the Broadcom BCM94360CD card and other accessories to it. My windows side works perfectly fine. I was able to use Bluetooth, WiFi and the USB ports from the NZXT hub. I am able to use Logitech keyboard and mouse with unifying receiver as well as Magic Keyboard and Mouse. I am also able to play audio using Bluetooth. The problem arises when I boot into OSX High Sierra, i am able to turn on and off both the WiFi and the Bluetooth but my Bluetooth won’t connect to my apple Magic Mouse or magic keyboard. I also tried using Logitech Mouse and Keyboard using the usb hub but the Mouse lags very badly, its unusable and the keyboard is not working at all. However the WiFi works perfectly. I have read about installing USB Kexts and all but I am so new to the scene I am not sure how to move forward with it. If anyone can please help me that would be great. Thank you so much.
  2. #UPDATE AS OF APRIL 27, 2018 Thursday, 3:53 PM ESTSIMPLE INSTRUCTIONSAfter you figure out how to get High Sierra 10.13 or 10.13.4 installed to a USB with Clover Bootloader, and you're loaded onto MacOS High Sierra:Download Clover Configurator and MOUNT your partition and OPEN it to reveal your EFI folder. Delete it.Simply download the attached ZIP and unzip it by double clicking it. Then copy and paste the EFI folder you unzipped to the location of your mounted partition.Done. Enjoy. Special thanks to Jake Lo !WORKING [Dell M6800 - High Sierra 10.13.4]Sleep/Wake WHILE THE POWER CORD IS PLUGGED IN (Not from closing the screen down, but from clicking the Apple logo and sleep or by timer).Wi-Fi (AirPort Extreme) via Broadcom BCM43xx.2 USB ports on the LEFT side as USB 2.0/3.0 and the 1 USB 2.0/eSATA on the back.KeyBoard.TouchPad (With MultiTouch - Fully functional)iMessage, iCloud, FaceTime, AppStore work perfectly.NVIDIA Graphics work perfectly thanks to the Lilu and NvidiaGraphicsFixUp kext. THIS FIXES THE BLACK OR BLANK SCREEN PROBLEM.DVD-Drive/Burning if you even care to use CD, DVD disk.Bluetooth (Works even with Apple HomePod =] )Ethernet/RJ-452 USBs on right side as USB 2.0/3.0Native Sound (On board Speakers and can adjust sound with buttons)SD Card ReadersAdjusting Brightness (Download an app from the AppStore called Brightness Slider -OR- use Night Shift [will not adjust brightness, but will be bearable]).NOT WORKING [Dell M6800 - High Sierra 10.13.4]Headphone Jack (Excessive Static)
  3. As practice shows with the installation of macOS 10.14 Mojave, official cakes from previous, previous versions of the OS sometimes help. So, I pulled out folders /System/Library/Extensions /Library/Extensions from different versions of MacOSX and uploaded on Yandex.Disk and Mediafire. I hope someone will help. ► 10.4.11 https://yadi.sk/d/amCPgnkJ3ZMsA7 http://www.mediafire.com/file/2eap86ny46gjavj/ ► 10.5.8 https://yadi.sk/d/XoY70G8K3ZMsBZ http://www.mediafire.com/file/a1z7wgizukcrum4/ ► 10.6.7 https://yadi.sk/d/8nY0c0ry3ZMsC7 http://www.mediafire.com/file/rn5n5wt5mw6fzcm/ ► 10.7.5 https://yadi.sk/d/8ew7KMbL3ZMsCt http://www.mediafire.com/file/9akne1f446j75d5/ ► 10.8.5 https://yadi.sk/d/p49F9lZw3ZMsDd http://www.mediafire.com/file/xksxbr4gg5ara86/ ► 10.9.5 https://yadi.sk/d/LtwMSo3A3ZMsEG http://www.mediafire.com/file/6cl3m1dq7068axh/ ► 10.10.5 https://yadi.sk/d/ID8QtILY3ZMsEe http://www.mediafire.com/file/aefgwlvx696ixmd/ ► 10.11.6 https://yadi.sk/d/_KeYANJP3ZMsFN http://www.mediafire.com/file/58snknt7x78iubu/ ► 10.12.6 https://yadi.sk/d/Nl2Y257v3ZMsMr http://www.mediafire.com/file/35924ldz1bb64iu/ ► 10.13.6 https://yadi.sk/d/yvoYgqt73ZMsNo http://www.mediafire.com/file/ofpa3skypc9e292/ ► 10.14.1 https://yadi.sk/d/O3Up1EUAqkMrpQ https://www.mediafire.com/file/q6kp3ha5u7rgakx/
  4. bobso

    AMD Athlon X4 631

    hi I have this build: - AMD Athlon X4 631 - ASRock A75M-HVS (link) - AMD HD 6670 - 8GB DDR3 - 250GB HDD Which version of MacOS can I install? Which kernel?
  5. ITzTravelInTime

    VoodooTSCSync Configurator

    Version 2.1

    1,758 downloads

    This app can be used to edit or create custom versions of the voodoo tsc sync kext, i have created it because i have seen many times peoples having troubles in finding the right version of voodoo tsc sync for their cpu, so i created a mac app that lets to edit or create a voodoo tsc kext and configure it for your system, i have included 3 ways to edit the kext: 1) configure using one of the existing templates (just chose one of the cpu models listed) 2) specifying the number of logical cores (threads) 3) manually editing the info.plist of the kext using the editor (still experimental, needs some improvements) This app uses a copy of the VoodooTSCSync in his Resourches folder, or you can open an existing version of VoodooTSC and edit it, there are some other useful features to discover, and new ideas are also welcome to improve this program, i know that with a plist editor you can do what this app does, but this is designed to be more user friendly than editing a plist file manually and just for accomplish the task of configuring this kext for your machines without looking on the web for that specific pre-configured version you need, just download this program and follow a few steps. Reference topic: VoodooTSCSync Configurator, create a custom version of voodoo tsc sync
  6. Ok I think I got it! Device informations: Realtek ALC1200 00:1b.0 Audio device [0403]: Intel Corporation 82801JI (ICH10 Family) HD Audio Controller [8086:3a3e] Device ID: 0x3a3e8086 You can find ALC1200 on: Asus P5Q tested ok Asus P5Q3 tested ok Asus P5Q-EM tested ok Asus P5Q-VM tested ok Asus P5QL-EM tested ok Asus P5Q-Pro tested ok Asus P5Q-SE tested ok Asus P5Q-SE/R tested ok Asus P5E3 PRO tested ok Asus P5Q-C tested ok Asus P6T tested ok Asus P6T-SE tested ok Asus P5QL-PRO tested ok Asus P6T deluxe it's an AD2000b! Asus M3A78-EM it's an ALC888! Asus P5N7A-VMtested ok Asus P5QL-E tested ok Asus M3N78-EM tested ok Asus M3A-H/HDMI Asus M3A78-T Asus M3A78 PRO Asus P2-M3A3200 Asus M3N78-EM Asus P2-M3A3200 Gygabyte GA-EP43-S3L tested ok Gygabyte GA-EP43-DS3L tested ok MSI P45 NEO3-FR tested ok MSI P43 tested ok GA-945GCMX-S2 tested ok Please signal errors, and missing motherboard (or laptop??) models ================================================== Howto install: - choose and download kexts pack for ALC1200 - remove VoodooHDA ALCinjector.kext AppleHDA.kext (don't remove this if you're installing legacy version) ALC1200fix.kext and any audio kext you could have installed in /Extra or in /System/Library/Extensions - unpack the zip file - run kexthelper - install kexts - reboot Obviously backup kexts you need. ====Q/A==== Q: What happens when I commit an update, for example from 10.6.1 to 10.6.2? A: You must reinstall those hacked kexts, because the update overwrite the vanilla hacked applehda kexts. Should even happens that the update doesn't overwrite the old applehda kext driver, so in this case, you don't need to reinstall. Q: I'm experiencing pop sound, how can I solve this? A: Try setting your hack as MacPro3,1 in /Extra/smbios.plist =========== ==================== MAVERICKS 10.9 AND MOUNTAIN LION 10.8 ========================== Only DSDT method. ALC1200_lm_108.zip - edit DSDT pointing to 12 (hex 0C) layout ID, as on the HDEF text file attached - install AppleHDA.kext attached - cache rebuild - reboot this is from my dsdt (Asus P5Q with E8400 and 4GB ram) so you can understand where you have to put the hdef code. DSDTEditor is recommended. Edit your DSDT, don't use mine. dsdt.zip these are the xmls needed for our ALC1200 to work right layout_and_platforms.zip ==================== MAVERICKS 10.9 AND MOUNTAIN LION 10.8 ========================== ==================== SNOW LEOPARD and LION ========================== **First method**: with DSDT Injection, patched AppleHDA, and NO HDAenabler attached. AppleHDA_ALC1200_HDEF.zipremove AppleHDA.kext from /S/L/E and install this after dsdt edit. HDEF code is attached in the zip pack, put the HDEF code in: - SCOPE _SB -- Device PCI0 --- Device HDEF **Second method**: easier, no quality differences: with HDAEnabler and no DSDT editing. [latest] ==> ALC1200 for Lion 10.7 and Snow Leopard 10.6.3, 10.6.4, 10.6.5 ALC1200_1063.zip================================================== older 10.6x versions: - SL 10.6.2 modded kexts ALC1200_1062.zip - Snow Leopard 10.6.0 and above ALC1200 audio kext: ALC1200_106.zip ==========OLD STUFF========== ALC1200 driver for 10.5.x : I think latest ALC1200_SLIM version could be considered "final", I'm running 10.5.6 and I'm working on this OSx version. For previous OSx version you can try installing only the ALC1200fix and the HDAEnabler from ALC1200_1056LINEIN version and see if that works. The other ALC1200 kext versions out on the forum are old and I think can even cause some shutdown/reboot issue. This driver doesn't work with ALCinjector. - SPDIF coaxial Digital Out working - Headphone working - Line in is working only in the slim and line-in version, read notes down this post ----------- Works on 10.5.7, just download and reinstall the driver. Choose driver version, I think best choice is the slim version: 1. Update (4th june 2009) slim version from 10.5.7 applehda with: green line out, headphones, rear mic, line in and spdif out I removed not needed verbs for multiple channel output (I don't need them) ALC1200_1057_SLIM.zip 4th june 2009 10.5.7 version [latest] ---- ALC1200_SLIM.zip[/b] 19th april 2009 10.5.6 version (discontinued) 2. Normal version with no line-in, you can switch between front/rear mic without any trouble ALC1200_1056.zip 3. This is a beta version with all three input working, line-in, front mic and rear mic, front-mic has some trouble This version works but if you switch between inputs, front mic stops working (only for that session obviously, if you reboot it works). This happens because ALC1200 has 1 digital mixer node for 2 channel (linein and front mic) instead of one, so if you come back from line-in input, to front mic, front mic stops working. At the moment I would think this driver can't manage thing like this, so I don't know if we could have a better driver than this. Anyway I wanted a working line in and if you select this and use it, that works, so if you need line-in you should use this version. Update (14th april 2009) with RCA spdif in "about this mac" Update (17th april 2009) removed ALC1200fix.kext from the pack If you're updating your driver, in order to install this, remove ALC1200fix.kext from your extension folder, then install this with kexthelper. Now in sound preference there's no (useless) "Internal speaker" "Built in" for input and output. ================================================== Thanks the whole forum, especially this thread, TheKing and Taruga Removed verbs they're too large. This is how looks like About this mac: You're lucky, enjoy it!!
  7. Hi everyone, I'm using the latest ACPIBatteryManager on 10.13.2 from Rehabman. I built from latest source with latest SDK to fix the issue that battery not appearing on startup. The problem is the battery menubar not updating until I refresh it myself by toggling show/hide battery percentage. I tried build the Debug scheme with Logging. The kext still polling status every 30s but the battery menubar icon does not respond. Any Solution? Thanks all!DSDT.aml.zip
  8. VMQemuVGA display adapter driver for OSx86 running as a VirtualBox guest. The binary should work on all OSs from Snow Leopard up to Yosemite 10.10. It allows to set different screen resolutions in VirtualBox from System Preferences. The changes I've made to the fork have been minimal. GitHub project page Binary and source releases Special thanks: PureDarwin probonopd rafirafi Zenith432 VMware, Inc
  9. Hi, Here it is (attached) for anyone who needs it for patching or restoring! Taken from macOS 10.14 Beta 1 18A293u Regards, Mohamed AppleHDA_282.5.kext.zip
  10. Vorrei solo un piccolo aiutino nel post installazione su questa config GA-Z77-DS3H Zotac GeForce GTS 250 1024 MB SSD 1) Non riesco ad attivare l'audio , e so che mi sto perdendo in un bicchiere d'acqua 2) Vorrei sapere se il config.plist è configurato bene per la mobo 3)poi nn capisco perchè dopo il boot vedo un kernel panic ma dopo va tutto liscio..bah spero che mi aiutate in questa config CLOVER.zip Archivio.zip
  11. .:sinaglahi:.

    kext file how to install

    Good day mates! I have this two files that still remain to be installed on my Hackintosh, its a kext file and for somehow i dont know how to install it. can someone tell me the process. Files are Thanks!
  12. Installazione eseguita con successo (http://www.insanelym...ento-chameleon/) ora ci sono alcune cose da ritoccare. 1- Il sistema si avvia esclusivamente da bootloader su usb anche se l'ho installato nel disco di avvio di OSX 2- Da informazioni del mac leggo che la HD4000 non viene riconosciuta ma c'è scritto solamente GPU generico con 64MB di memoria dedicata e non viene rilevato nessun kext installato per la periferica 3- L'nVidia credo sia riconosciuta ma senza memoria dedicata (ed ho 2GB) 4- Non funziona il multitouch 5- Risolvere problema wifi (so che al momento non c'è un kext per l'AR9485) 6- Card reader 7- Batteria con poca durata (da icona su finder massimo 1h45 di autonomia col 100%) 8- Tasti rapidi su tastiera (È possibile attivarli? Retroilluminazione?) 9- Dual boot, come? Grazie a tutti in anticipo! Aspetto risposte!
  13. I'm installing 10.9.4 mac os with my laptop ( alienware m17xr3, 2630QM, GTX 460m ). But after installing it was a black screen, I learn and have a few suggestions that I should install kext vga (namely nvidia) of 10.9.2. But I can not find it, so I made this topic to ask someone can share it to me. Thank you
  14. Hi With my sony SVS13 i have a trouble when i try to start with -x -v the system stop on S/L/E/AppleHDA.kext/Contents/Plugins/AppleHDAHardwareConfigDriver.kext/Contents/info.plist Then it do nothing else... What information can be usefull to pass this step?
  15. Hello all, After 2 days of experimenting, I finally have Mac OSX Lion 1.7.2 working on my Acer Aspire. Everything works perfectly, from the battery driver to the sounds, and from the touchpad to the keyboard. Except: the grahpics. I can boot with every resolution with the "Graphics Mode""="1600x900x32" boot line, but the system only recognises 5 MB of my 1GB video memory. Just because of that little fact it's almost impossible to work with the setup. Even the OSX line screensaver laggs like hell. Also, when I don't put a Graphics Mode option, I only get the 1024x768 resolution in the display settings, and when I do set the mode, I get only my entered mode. So, I need some help of you guys. I really would like to get the correct drivers for this system. when I use hardware information software like CPU-Z or HardwareMonitor on my windows os, I get "AMD Radeon 6600M and 6700M Series". I just can't find the exact type. I really, really hope someone can guide me into the right direction, as I'm thrilled to get started with Lion! Thanks all in advance, and hoping for an answer, Basaa
  16. Caros, Eu instalei o hackintosh iatkos l2. EStou na versão 10.7.3 do lion. Preciso urgentemente de um driver para controlador de ethernet (JMC260 PCI Express Fast Ethernet Controller). Um kext que seja, já tentei o JMC250, mas só rola direitinho no 10.8.x. Meu notebook é um positivo. Qual quer informação à mais estarei a disposição. Agradecido,
  17. ciao a tutti. ho...o meglio...avevo un sistema hackintosh funzionante composto da una scheda madre asus p8z68 v-pro gen3,intel i7 3770k ivy bridge,32gb di ram e hard disk ssd 240gb corsair, mountain lion installato con ###### e configurato con ###### subito dopo (con dsdt) . tutto ok fino a quando ho deciso di installare le kext per le usb 3.0 (ho sostituito iousbfamily.kext e iousbmassstorageclass.kext...reboot. il sistema si avvia tranquillamente (quando compare chameleon la tastiera funziona) solo che quando arrivo alla schermata di login non c'e la freccetta del mouse e digitando con la tastiera non succede niente. ho provato a rimettere le kext originali,nulla da fare...cosa posso fare? vorrei evitare di re-installare tutto. grazie! buona giornata
  18. I updated to Mountain Lion and my D-Link DB-120 Bluetooth dongle has been working intermittently. It was working at first, then stopped. Then started working again - now not. I think the changes are to do with the way I've been loading kexts. I was experimenting with the Lion bluetooth kexts in an attempt to fix things. Now I've moved all my kexts to S/L/E and rebuilt the kernel cache. I'm using the Mountain Lion bluetooth kexts. The Bluetooth dongle is not properly recognised: Apple Bluetooth Software Version: 4.1.7f2 12718 Hardware Settings: Address: 00-13-46-11-6E-8F Manufacturer: Cambridge Silicon Radio Name: xxx's Mac Pro Firmware Version: 525 Bluetooth Power: On Discoverable: Off Connectable: Yes Remote wake: On Vendor ID: 0x0A12 Product ID: 0x0001 HCI Version: 0x1 HCI Revision: 0x20D LMP Version: 0x1 LMP Subversion: 0x20D Device Type (Major): Miscellaneous Device Type (Complete): Miscellaneous Composite Class Of Device: 0x0000 Device Class (Major): 0x00 Device Class (Minor): 0x00 Service Class: 0x00 If I use the Lion bluetooth kexts, the dongle is recognised correctly. But when I do sudo kextcache -prelinked-kernel to rebuild the kernel cache, there is an error with the AppleHIDMouse kext, and I guess this is why my Magic Mouse is not detected. There is also an error if I use the Lion AppleHIDMouse.kext Any suggestions? Other people seem to have this dongle working in ML OK... Thanks.
  19. Shuharto Frost

    Graphics kext not loading

    Graphics card kext is not loading. "Kernel Extension info: No Kext Loaded" My System, Nvidia GTX 650 Gigabyte GA-41M-Combo Intel C2D E7400 Dell P2211h Monitor (DVI) I've tried -v on the boot Switching GraphicsEnabler=Y&N Both Setting resolution 1920x1080 But, still my display got a black frame around at full resolution. Please, help me; please! And also, what is the DSDT thing? I'm really a newbie here
  20. habhab501

    PCIE X-Fi Creative

    hi, can this card run on 10.9.5? creative x-fi titanium HD AudioDevice.tiff AudioVendorDevice.tiff thanks,
  21. Hi Forum, Basically I have spare computer which is a HP Pavilion t124a and I'm thinking of possibly turning it into a hackintosh. I do not know which type of distro of either 10.5 of 10.4 I should use. I have had success with the iPC 10.5.6 Public Beta, well... I mean I was able to boot the Install disk straight up from the Disk Drive without using a 'booter' (##### etc). The problem is... is that I don't know what kexts to use. I kinda based the kexts on what my computer hardware has, then I install it then come to the Darwin/x86 screen (Asking me to press any key to continue or to press F8 for boot flags) I choose the Boot flag option and type -f and -v as iPC recommends to. It then starts up with Apple Logo then loads the kexts for about 30 seconds then It loads up the first time set up then has a kernel Panic when I was up to putting my Registration Information in. while in -v mode it does come up with errors regarding com.superhai.GenericCPUPowerManagement or something like that. I don't know what kexts to use with this machine If possible, could someone tell me what kexts I use from my system ( My System Specs are... - 2.53GHz Intel Pentium 4 - 1GB RAM PC2700 (2x512 DIMM) DDR - Samsung SV076AH 60GB IDE - HP cd-writer/dvd-rom combo drive (I'm writing like a noob) - Gigabyte Geforce 6500 256MB AGP - Intel ICH4 Chipset - Realtek ALC650 Audio (AC'97) - Realtek RTL8101L I want know what kexts I should use regarding to the... - Kernel - Video Drivers (The motherboard uses AGP, do have the AGPGart 2.7.1 along with the NVinject 256MB or either one. OS X detects the Graphics card is on AGP thanks to AGPGart 2.7.1, but need drivers for the Geforce 6500/6200LE!!! - Power Management (GenericCPUPowerManagement by superhai wasa giving me a Kernal Panic) - Fixes and Patches - DSDT Patches (Which one do I choose that works?) - AppleSMBIOS (Do I need one? If I do, which one best works for my system) - Alternate Bootloaders (Do I need one? If I do, which one best works for my system) Thanks.
  22. Hello I have just install Mountain Lion on my Dell Insprion 530 and Everything is fine...Apart from the graphics I dont know much about the Graphics Card i actually got it out of a old HP Pavilion a-series and i remember what it said on hp's site and it said it was a Radeon x1650 and so i loaded windows it said its a Radeon x1600 and im not too sure what it is and the only thing i know is that on the Graphics card itself it has a Sticker saying "Griffon 512" I googled and it said a Radeon x1650SE or x1600 but i do know for sure that its a 512mb PCI-E x16 Graphics card. I just need a kext so i can get it to work on Mountain Lion 10.8.2 Thanks!! Screenshot.tiff
  23. Maybe this isn't a topic for the New Users Lounge, but the thing is that I am a new user to this matter and I also CAN'T create a new topic in the developer section. So here it goes. I am trying to build a driver for my USB Wireless Card (TP-Link TL-WN722N) which isn't supported in Mac. I also found it very commented around some other websites, mainly asking for a supporting kext, then I made my mind. The 1srt question should be simple: What kind of project should I build in Xcode? One using IOKit framework (user space) or one using Kernel framework (kernel space)? I have been having troubles to get the basics fully working maybe because I am using the wrong start.
  24. I just installed iATKOS ML2 using standard settings for these specifications, but I have no idea on which to choose. Moreover, some hardware components do not have drivers from the iATKOS installer, so I still need to download them (esp. for Intel HD Graphics). I was wondering which to check when installing, what kexts to install, and how to install them. I already checked a lot of forums and it seems this laptop is quite rare (since it's made in the Philippines), therefore the drivers should be downloaded manually. Here are the specifications: General: Intel Core i3 Processor 370M 2.4GHz, 3MB Smart Cache Genuine Windows 7 Professional 14.0" LED Backlit, 1366*768 (16:9) Mobile Intel Express HM55 More specific: Intel Core i3 Processor 370M 2.4GHz, 3MB Smart Cache 2GB DDR3 (2 x SO-DIMM slot) Support up to 4GB with dual channel Chipset Mobile Intel Express HM55 Intel HD Graphics 160GB 7200 RPM SATA Super Multi DVD-RW Realtek HD Audio LAN Wireless 802.11 B/G/N 10/100/1000 Mbps Ethernet Display 14.0 LED Backlit, 1366*768 (16:9) Keyboard US Standard Supported I/O Ports Mic-in x1, Headphone-out x1, RJ-45 x1, USB 2.0 x2, DC-in x1, USB & eSATA Combo port x1, HDMI port x1, VGA (15Pin) x1 Card Reader 4-in-1 (SD/XD/MS/MS Pro) Attached is the screenshot of the verbose boot of the OS. P.S. - I found a forum topic where Intel HD Graphics worked. http://www.insanelym...ds-success-108/ I just don't know how to install the kext. Hope someone helps. Thanks a lot! I'll keep researching about this for now.
  25. Hi, I tried to install iATKOS S3 V2 on my old Acer Extensa 4620 (not 4620z). The installation worked (though I had to remove the battery), and i could not boot into the OS. So i tried -v -x, and it worked, and I could set it up. But the verbose mode showed a lot of errors about something like AppleUSBUHCI.kext not loading or something. The main issue is that my trackpad isnt working, usb mouse not working, wireless mouse also tried, not working. But the keyboard is working.! Any suggestions on how to get back my mouse(stuck on top left of screen)?? (Last resort, I can install it again, if someone tells me what drivers to enable, because the last install worked on some random selection of drivers) Thanks in advance ---------------------------------- SYSTEM SPECS (if required) [ If any more required, ask) ---------------------------------- Model : Acer Extensa 4620 Processer: Intel Core 2 Duo 2 GHz RAM : 3 GB DDR2 Graphics / Display : Mobile intel 965 express chipset family (I also see X3100 somewhere) BIOS : (Dont know for sure) Phoenix v1.00PARTTBL HDD : 160GB ?? In dxdiag, I found PS/2 devices connected :: HID Keyboard Device Standard PS/2 Keyboard PS/2 Compatible Mouse HID Compliant mouse. And also, my mouse and keyboard both worked DURING the install, but not after it ???? Edit: Reinstalling with the proper drivers might be better, if somebody provides me with a list of drivers
×