Jump to content

Search the Community: Showing results for tags 'upgrade'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 23 results

  1. abhi.eternal

    Upgrade query using MacPwn

    I currently have High Sierra running on my Hackintosh, which I installed using MacPwn. Now, there is an update on the App Store about Mojave. When I clicked download, it didn't download any large file that it did with earlier installations. I am guessing it's a web installer? Anyway, can I upgrade directly using the installer (I have not started the download as there is no point if I can't) or can I upgrade using the MacPwn Mojave installer? Or is my only option is to do a clean installation of Mojave? TIA.
  2. Hello everyone, I was able to install macOS Sierra 10.12.6 a few months ago successfully with working audio, internet, etc. But now I want to upgrade to High Sierra and am not sure whether or not it will be compatible with my system. (Tried to do it using a High Sierra USB. Wouldn't boot into installer, showed "+++++++++++++" or something.) My specs are: Dell Optiplex 3010 Intel Core i3-3240 @ 3.40GHz (HD2500 Integrated Graphics) 4GB of RAM NVIDIA Quadro FX1800 (Want to use this GPU, have an extra Radeon HD7470 somewhere that I can also use in this if needed) Conexant CX20641 Audio Realtek RTL8111E Ethernet So, can I upgrade to High Sierra? Please let me know. EDIT: I kept getting this error: (See attached image) Thanks -Discount_Mac
  3. Hello guys, i recently installed iAtkos v7 in my Dell Latitude D520 and im very happy. But, when I was starting hackintoshing, i wanted snow leopard. So i was thinking about it, I dont wanna install s3 from the zero and loose all my info, and could i upgrade my pc with iatkos s3? (I have the .iso image downloaded earlier) and if there is no solution I will install it again:( please help
  4. Hi, I prepared the bootable installer USB following the instructions at the below page http://www.insanelymac.com/forum/files/file/426-el-capitan-mbr-patch When it boots from USB and then it fails with error org.hwsensors.drivers.CPUSensors - library kext org.netkas.driver.FakeSMC not compatible with requested version 1212 Cant load kext org.hwsensors.drivers.CPUSensors - failed to resolve library dependency ​I put the El capital FakeSMC in S/L/E of the USB drive yet same issue. Please help. thanks Sachin
  5. As the title says, I have currently iATKOS L2 with everything working except Wi-Fi. I have Dell Vostro 1550. Do you know any easy way to upgrade to Mountain Lion ??
  6. guitarsimo93

    Upgrade a Mavericks

    Ciao a tutti ragazzi forse la mia domanda è un po' banale ma meglio chiedere prima di fare qualche cosa azzardata Volendo aggiornare il mio hackintosh (o almeno provare perchè se poi alcuni programmi non gireranno dovrò tenere ml ancora) devo creare la chiavetta con pandora e qui mi sorge il primo dubbio, se vado a scaricare mavericks dall'app store vedo il tasto upgrade e poi il tasto installa ma io non voglio aggiornare il MacBook Pro con cui sto scaricando mavericks, che cosa devo fare per scaricarlo e basta senza installarlo? Altra cosa, non è possibile inserire nella chiavetta (adesso la butto li poi ditemi voi cosa si può fare ) i file della cartella /Extra e quelli della cartella /Libreria/Extensions in modo che una volta installato mavericks e il bootloader l'hackintosh abbia già tutti i file necessari e le configurazioni esatte per andare al primo colpo? Grazie in anticipo a tutti quanti EDIT: Ho escluso la possibilità di aggiornare direttamente da app store ma se possibile ditemi pure non ho necessità di fare un installazione pulita ma posso anche aggiornare
  7. I'm running Mac OS X 10.6.8 within VirtualBox 4.3.2 on a Windows machine with an i7 processor. I would like to upgrade my OS to Mavericks through the App Store. When I try to do so, I get the erroneous error message that my processor does not meet the new operating system's requirements. Any ideas on how to resolve this issue?
  8. I have a late 2012 Mac Mini i5 Dual Core which came with 4GB RAM, been using it since December '13. I decided to Upgrade the RAM (Memory) to 8GB and bought 'Two Corsair Value Select 1600 MHz' 4GB RAM sticks and upgraded it to 8GB about a week and half back. Currently Running Mavericks 10.9.3 Since then I have experienced that the Mac during some youtube videos, hangout video calls (Chrome Browser) etc crashes and I get the 'Grey Screen asking me to press any button to Restart screen'. It happens atleast once daily sometimes twice. today it happened a lot. I've checked the 'About Mac' memory tab says 8GB with both sticks working fine. Even ran a Apple Hardware Test this morning and got a clean result. Can anyone help me with this? thanks
  9. Hey all i have my retail copy of Snow Leopard installed using VMWare Workstation 8. I paid and used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] to copy the Mountain Lion to a USB thumb stick and used that inside the VMWARE workstation Mac Snow Leopard OS. (i just used the DMG image and not the program itself) It opened up and started to install but about 33% it does the "need to restart" blah blah. I did that a few times and still came up with the same resulting screen. What am i doing incorrectly and how to i correct it so that i can upgrade it?
  10. Hi fellows of this great forum. I am currently learning some programming so my time to investigate on hardware for my beloved good old Hack is very little. Specs are as follows: Gigabyte EP45 UD3LR (LGA775) Intel Core Quad Q6600 Custom case made out of a 1995 Pentium and some acrylic. 6GB RAM NVIDIA Geforce 210 1GB BCM94360CD with custom PCI adapter WiFi and Bluetooth working awesome Artic CPU Cooler with Heatsink 2 yellow 20" fans Custom made power button I would like to upgrade its CPU and its GPU, to the maximum of its capabilities, with Mac OS X compatibility. What CPU and GPU would you reccommend without breaking my wallet? Thanks ever so much
  11. Hi I hope om in the right subforum here. Yesterday i accedently upgrade my hackingtosch to latest sierra version. After reboot it had switched back to the osx display driver, which looks awfull. I vent to the nvidia driver settings and updated the driver and changed the display driver to the nvidia web driver. After reboot just where the login screen used to appear the screen goes black. I can remember when i installed it i ran some kind of nvidia / graphics hack / fix, but i cant remember exactly how i did it. i this a common problem with black screen after upgrade, and is there a fix for this ? Hardware is core i7 7700, asus z270p Let me know if you need any further information to help out. Any help is much apriciated :-) Have a great weekend everyone :-)
  12. Come si procede quando app store propone un aggiornamento come da foto allegata? Come si procede quando esce una nuova versione di OSX per aggiornare tramite app store? Se le procedure sono simili per tutti ( ipotizzo procedura 1 per utenti clover, procedura 2 per utenti chameleon ecc..), si potrebbe creare una guida da inserire nella sezione apposita per futura memoria? Grazie a chi mi può aiutare! Risolto: è possibile eseguire tutti gli aggiornamenti dall'Apple Store ( Inclusi quelli sulla sicurezza, efi ecc..) tenendo presente che i kext eventualmente caricati in s/l/e vanno ripristinati prima del riavvio ( Fakesmc se non viene ripristinato caos il non riavvio del sistema ). Quindi, per chi ha clover sincerarsi di avere i kext nella eri/clover/kext/10.xx compreso fakesmc.kext ( non serve ripristinarli perché la partizione è nascosta al sistema e non montata quindi non modificabile ) oppure nella directory S/L/E , dove serve ripristinarli dopo aggiornamento e prima del riavvio, riparando i permessi dell'intera cartella e ricostruendo la cache dei kext ( potete usare il Kextool.sh creato da me che trovate qui sotto in firma che fa tutto e due le cose in 2 click :-))
  13. I currently have mavericks running just fine using clover as the bootloader. When I upgrade to Yosemite, will I need to change anything besides the boot option for kext dev mode? Do I need a special version of clover? I'm hoping the upgrade will be seamless...
  14. Robby Crosby

    Hackintosh Build

    I am upgrading m AMD system to intel so i can install OS X. The specs I am upgrading to are: Foxconn H61S LGA 1155 Intel H61 Mini ITX Intel Motherboard Intel Core i3-2100 Sandy Bridge 3.1GHz LGA 1155 65W Dual-Core Desktop Processor Intel HD Graphics 2000 BX80623I32100 As well as what i Previously have: 1 TB Hard drive 4 GB RAM How should I install OS X? are these compatible? THANK YOU
  15. I have decided to try and install OSx86 on my old lappy since Linux has became slower for my laptop. I have gotten Mac OS X Tiger beautifully running and updated it to 10.4.11 without any hitches. Now, I found out that many applications do not work on Tiger and needed Leopard to work. I checked the minimum specs for Leopard and I slightly above the minimum requirements for Leopard. So currently, I have two questions. 1. Will Leopard work on my laptop? And if it does, will there be a performance hit or no performance changes? Tiger runs fine on my laptop and pretty fast. 2. Can I upgrade my current Tiger to Leopard in some way? And will kexts from Tiger work on Leopard? Laptop specs: Compaq Presaio 2200 1.4GHz Intel Celeron Processor 512MB RAM 40GB HDD Intel 825/855GM Graphics Chipset (QE not supported on Tiger)
  16. biongiorno a tutti, ho un quesito da farvi: sul mio hack in firma (o comunque in generale)è possibile fare un aggiornamento da lion 10.7.4 a mountain lion 10.8 senza perdere i dati e/o creare un altra partizione? vi ringreazio anticipatamente
  17. Hi team, I shouldn't touch my hackintosh but...today i try to upgrade from 10.7.4(or 3) to 10.7.5 but i'm stuck on startup: Could someone help to fix it? My config is attached Chamelon v2.1svn r1909 Many thanks, hackintosh.txt
  18. Hello, My system worked perfectly with 10.8.3 but I needed to upgrade to 10.8.4 to use the latest version of Logic Pro. After upgrading, OS X boots, but with some errors I'd like to solve. After upgrading I used Pandora Post-Instalation. Here's the dmesg: ---------------------------------- ** dmesg ** ---------------------------------- ---------------------------------------------------------- PMAP: PCID enabled PMAP: Supervisor Mode Execute Protection enabled Darwin Kernel Version 12.4.0: Wed May 1 17:57:12 PDT 2013; *patched-2050.24.15~1/RELEASE_X86_64 vm_page_bootstrap: 2015706 free pages and 65062 wired pages kext submap [0xffffff7f80737000 - 0xffffff8000000000], kernel text [0xffffff8000200000 - 0xffffff8000737000] zone leak detection enabled standard timeslicing quantum is 10000 us standard background quantum is 2500 us mig_table_max_displ = 74 TSC Deadline Timer supported and enabled Refusing new kext com.apple.kpi.unsupported, v12.3: already have prelinked v12.4. Refusing new kext com.apple.kpi.private, v12.3: already have prelinked v12.4. Refusing new kext com.apple.kpi.mach, v12.3: already have prelinked v12.4. Refusing new kext com.apple.kpi.dsep, v12.3: already have prelinked v12.4. Refusing new kext com.apple.kpi.libkern, v12.3: already have prelinked v12.4. Notice - new kext com.apple.iokit.IOSystemManagementFamily, v12.3 matches prelinked kext but can't determine if executables are the same (no UUIDs). Refusing new kext com.apple.iokit.IOSystemManagementFamily, v12.3: already have prelinked v12.4. Notice - new kext com.apple.iokit.IONVRAMFamily, v12.3 matches prelinked kext but can't determine if executables are the same (no UUIDs). Refusing new kext com.apple.iokit.IONVRAMFamily, v12.3: already have prelinked v12.4. Refusing new kext com.apple.kpi.iokit, v12.3: already have prelinked v12.4. Refusing new kext com.apple.kpi.bsd, v12.3: already have prelinked v12.4. Notice - new kext com.apple.iokit.ApplePlatformFamily, v12.3 matches prelinked kext but can't determine if executables are the same (no UUIDs). Refusing new kext com.apple.iokit.ApplePlatformFamily, v12.3: already have prelinked v12.4. Notice - new kext com.apple.driver.AppleNMI, v12.3 matches prelinked kext but can't determine if executables are the same (no UUIDs). Refusing new kext com.apple.driver.AppleNMI, v12.3: already have prelinked v12.4. Notice - new kext com.apple.kernel, v12.3 matches prelinked kext but can't determine if executables are the same (no UUIDs). Refusing new kext com.apple.kernel, v12.3: already have prelinked v12.4. Refusing new kext com.apple.security.sandbox, v220.2: already have prelinked v220.3. Refusing new kext com.apple.security.quarantine, v2.0: already have prelinked v2.1. Refusing new kext com.apple.iokit.IOUSBUserClient, v5.5.5: a prelinked copy with a different executable UUID is already present. Notice - new kext com.apple.driver.IOUSBHIDDriver, v4.4.5 matches prelinked kext but can't determine if executables are the same (no UUIDs). Refusing new kext com.apple.iokit.IOUSBHIDDriver, v5.2.5: a prelinked copy with a different executable UUID is already present. Refusing new kext com.apple.driver.AppleUSBComposite, v5.2.5: a prelinked copy with a different executable UUID is already present. Refusing new kext com.apple.driver.AppleUSBXHCI, v5.5.5: already have prelinked v5.6. Refusing new kext com.apple.driver.AppleUSBUHCI, v5.2.5: a prelinked copy with a different executable UUID is already present. Refusing new kext com.apple.driver.AppleUSBOHCI, v5.2.5: a prelinked copy with a different executable UUID is already present. Refusing new kext com.apple.driver.AppleUSBMergeNub, v5.5.5: a prelinked copy with a different executable UUID is already present. Refusing new kext com.apple.driver.AppleUSBHub, v5.5.5: a prelinked copy with a different executable UUID is already present. Refusing new kext com.apple.driver.AppleUSBEHCI, v5.5: a prelinked copy with a different executable UUID is already present. Refusing new kext com.apple.iokit.IOUSBFamily, v5.5.5: already have prelinked v5.6. Refusing new kext com.apple.iokit.IOUSBAttachedSCSI, v1.0.3: a prelinked copy with a different executable UUID is already present. Refusing new kext com.apple.iokit.IOThunderboltFamily, v2.2.6: already have prelinked v2.4. Refusing new kext com.apple.driver.IOPlatformPluginLegacy, v1.0: a prelinked copy with a different executable UUID is already present. Refusing new kext com.apple.driver.ACPI_SMC_PlatformPlugin, v1.0: a prelinked copy with a different executable UUID is already present. Refusing new kext com.apple.driver.IOPlatformPluginFamily, v5.3d51: a prelinked copy with a different executable UUID is already present. Refusing new kext com.apple.iokit.IONetworkingFamily, v3.0: a prelinked copy with a different executable UUID is already present. Refusing new kext com.apple.iokit.IONDRVSupport, v2.3.7: a prelinked copy with a different executable UUID is already present. Notice - new kext com.apple.iokit.IOHIDUserClient, v1.8.1 matches prelinked kext but can't determine if executables are the same (no UUIDs). Notice - new kext com.apple.iokit.IOHIDSystem, v1.8.1 matches prelinked kext but can't determine if executables are the same (no UUIDs). Notice - new kext com.apple.iokit.IOHIDEventDriverSafeBoot, v1.8.1 matches prelinked kext but can't determine if executables are the same (no UUIDs). Notice - new kext com.apple.iokit.IOHIDEventDriver, v1.8.1 matches prelinked kext but can't determine if executables are the same (no UUIDs). Refusing new kext com.apple.iokit.IOHIDFamily, v1.8.1: a prelinked copy with a different executable UUID is already present. Refusing new kext com.apple.iokit.IOGraphicsFamily, v2.3.7: a prelinked copy with a different executable UUID is already present. Refusing new kext com.apple.driver.IOBluetoothHIDDriver, v4.1.3f3: already have prelinked v4.1.4f2. Refusing new kext com.apple.iokit.IOBluetoothSerialManager, v4.1.3f3: already have prelinked v4.1.4f2. Refusing new kext com.apple.driver.CSRHIDTransitionDriver, v4.1.3f3: already have prelinked v4.1.4f2. Refusing new kext com.apple.iokit.IOBluetoothFamily, v4.1.3f3: already have prelinked v4.1.4f2. Refusing new kext com.apple.GeForce, v8.1: already have prelinked v8.1.2. Refusing new kext com.apple.driver.CoreStorageFsck, v296.16: already have prelinked v296.16.1. Refusing new kext com.apple.driver.CoreStorage, v296.16: already have prelinked v296.16.1. Refusing new kext com.apple.kec.corecrypto, v1.0: a prelinked copy with a different executable UUID is already present. Notice - new kext com.apple.driver.CellPhoneHelper, v1.2.6 matches prelinked kext but can't determine if executables are the same (no UUIDs). Notice - new kext com.apple.driver.AppleUSBTopCase, v237.1 matches prelinked kext but can't determine if executables are the same (no UUIDs). Refusing new kext com.apple.iokit.AppleThunderboltUTDM, v1.5.2: already have prelinked v1.5.5. Notice - new kext com.apple.driver.AppleThunderboltPCIAdapters, v1.2.6 matches prelinked kext but can't determine if executables are the same (no UUIDs). Refusing new kext com.apple.driver.AppleThunderboltNHI, v1.6.3: already have prelinked v1.7.8. Notice - new kext com.apple.driver.USBStorageDeviceSpecifics, v3.1.7 matches prelinked kext but can't determine if executables are the same (no UUIDs). Notice - new kext com.apple.driver.Sony_XDCAM, v3.1.7 matches prelinked kext but can't determine if executables are the same (no UUIDs). Notice - new kext com.apple.driver.FireWireStorageDeviceSpecifics, v3.1.7 matches prelinked kext but can't determine if executables are the same (no UUIDs). Notice - new kext com.apple.driver.AppleXserveRAID, v3.1.7 matches prelinked kext but can't determine if executables are the same (no UUIDs). Notice - new kext com.apple.driver.AppleATAPIStorage, v3.1.7 matches prelinked kext but can't determine if executables are the same (no UUIDs). Refusing new kext com.apple.driver.AppleSmartBatteryManager, v161.0: a prelinked copy with a different executable UUID is already present. Refusing new kext com.apple.driver.AppleSDXC, v1.4: already have prelinked v1.4.2. Notice - new kext com.apple.driver.AppleMobileDevice, v3.3 matches prelinked kext but can't determine if executables are the same (no UUIDs). Refusing new kext com.apple.iokit.IOHDAFamily, v2.3.7f4: a prelinked copy with a different executable UUID is already present. Refusing new kext com.apple.driver.DspFuncLib, v2.3.7f4: a prelinked copy with a different executable UUID is already present. Refusing new kext com.apple.driver.AppleHDAHardwareConfigDriver, v2.3.7f4: a prelinked copy with a different executable UUID is already present. Refusing new kext com.apple.driver.AppleHDAController, v2.3.7f4: a prelinked copy with a different executable UUID is already present. Refusing new kext com.apple.driver.AppleHDA, v2.3.7f4: a prelinked copy with a different executable UUID is already present. Refusing new kext com.apple.driver.ApplePolicyControl, v3.3: already have prelinked v3.4.5. Refusing new kext com.apple.driver.AppleGraphicsControl, v3.3: already have prelinked v3.4.5. Refusing new kext com.apple.driver.AppleAHCIPort, v2.5.1: already have prelinked v2.5.2. corecrypto kext started! Running kernel space in FIPS MODE Plist hmac value is 735d392b68241ef173d81097b1c8ce9ba283521626d1c973ac376838c466757d Computed hmac value is 735d392b68241ef173d81097b1c8ce9ba283521626d1c973ac376838c466757d corecrypto.kext FIPS integrity POST test passed! corecrypto.kext FIPS AES CBC POST test passed! corecrypto.kext FIPS TDES CBC POST test passed! corecrypto.kext FIPS AES ECB AESNI POST test passed! corecrypto.kext FIPS AES XTS AESNI POST test passed! corecrypto.kext FIPS SHA POST test passed! corecrypto.kext FIPS HMAC POST test passed! corecrypto.kext FIPS ECDSA POST test passed! corecrypto.kext FIPS DRBG POST test passed! corecrypto.kext FIPS POST passed! AppleACPICPU: ProcessorId=1 LocalApicId=0 Enabled AppleACPICPU: ProcessorId=2 LocalApicId=2 Enabled AppleACPICPU: ProcessorId=3 LocalApicId=4 Enabled AppleACPICPU: ProcessorId=4 LocalApicId=6 Enabled calling mpo_policy_init for TMSafetyNet Security policy loaded: Safety net for Time Machine (TMSafetyNet) calling mpo_policy_init for Sandbox Security policy loaded: Seatbelt sandbox policy (Sandbox) calling mpo_policy_init for Quarantine Security policy loaded: Quarantine policy (Quarantine) Copyright © 1982, 1986, 1989, 1991, 1993 The Regents of the University of California. All rights reserved. MAC Framework successfully initialized using 16384 buffer headers and 10240 cluster IO buffer headers IOAPIC: Version 0x20 Vectors 64:87 ACPI: System State [s0 S3 S4 S5] PFM64 (36 cpu) 0xf80000000, 0x80000000 [ PCI configuration begin ] AppleIntelCPUPowerManagement: Turbo Ratios 4444 AppleIntelCPUPowerManagement: (built 22:41:17 Jan 6 2013) initialization complete HWSensors Project Copyright 2013 netkas, slice, usr-sse2, kozlek, navi, THe KiNG, RehabMan. All rights reserved. FakeSMCDevice: 15 preconfigured keys added SMC: successfully initialized PCI configuration changed (bridge=1 device=0 cardbus=0) [ PCI configuration end, bridges 6 devices 13 ] mbinit: done [96 MB total pool size, (64/32) split] Pthread support ABORTS when sync kernel primitives misused rooting via boot-uuid from /chosen: EBFD7890-922F-3B85-89B3-5925A8E61BF3 Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict> com.apple.AppleFSCompressionTypeZlib kmod start com.apple.AppleFSCompressionTypeDataless kmod start com.apple.AppleFSCompressionTypeZlib load succeeded com.apple.AppleFSCompressionTypeDataless load succeeded AppleIntelCPUPowerManagementClient: ready Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/SAT0@1F,2/AppleIntelPchSeriesAHCI/SPT0@0/IOAHCIDevice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/WDC WD1002FAEX-00Z3A0 Media/IOFDiskPartitionScheme/Untitled 6@6 BSD root: disk0s6, major 1, minor 5 Kernel is LP64 macx_swapon SUCCESS Waiting for DSMOS... ALXEthernet: Ethernet address NVDAStartup: Web [iOBluetoothHCIController][start] -- completed Previous Shutdown Cause: 5 DSMOS has arrived Sound assertion in AppleHDACodecGeneric at line 360 NVDAGF100HAL loaded and registered WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x3a -- power management may be incomplete or unsupported NTFS driver 3.10 [Flags: R/W]. NTFS volume name Reservado para el sistema, version 3.1. NTFS volume name Estudio, version 3.1. NTFS volume name Windows 7, version 3.1. NTFS volume name Storage, version 3.1. CODE SIGNING: cs_invalid_page(0x1000): p=197[ksadmin] clearing CS_VALID CODE SIGNING: cs_invalid_page(0x1000): p=208[ksadmin] clearing CS_VALID CODE SIGNING: cs_invalid_page(0x1000): p=225[GoogleSoftwareUp] clearing CS_VALID virtual bool IOHIDEventSystemUserClient::initWithTask(task_t, void *, UInt32): Client task not privileged to open IOHIDSystem for mapping memory (e00002c1) considerRebuildOfPrelinkedKernel com.apple.NVDAResmanWeb triggered rebuild -- End dmesg -------------------------------------------- As you can see, there are several "Refusing new kext" at the start, and at the end, "Sound assertion in AppleHDACodecGeneric at line 360", the three "CODE SIGNING: cs_invalid_page(0x1000)", "virtual bool IOHIDEventSystemUserClient::initWithTask(task_t, void *, UInt32): Client task not privileged to open IOHIDSystem for mapping memory (e00002c1)", and finally "considerRebuildOfPrelinkedKernel com.apple.NVDAResmanWeb triggered rebuild". Before upgrading I did a backup of the "System/Extensions" folder. I've tried installing the AppleHDA from the backup folder with Kext Utility, but the sound assertion related to AppleHDA keeps appearing. Any ideas? Regards.
  19. Ciao ragazzi, ho deciso di aggiornare la mia configurazione creata 4 anni fa in quanto per l'utilizzo che ne faccio attualmente, ho bisogno di migliori prestazioni. Il mio setup attuale è questo: Motherboard: GIGABYTE Z68MX-UD2H-B3 CPU: i7 2600K RAM: Corsair Vengeance DDR3 8GB (la versione blu) GPU: Radeon HD5670 1GB HardDisk: 1.5TB SATA Innanzitutto vorrei acquistare altri 8 GB dello stesso modello di RAM. Poi volevo prendere un SSD su cui installare il sistema operativo, in modo da utilizzare l'hard disk per i dati. Sono però indeciso sulla scheda video da acquistare... non faccio gaming, utilizzo il pc con la suite Adobe.
  20. I hope this isn't against the posting rules. I know I can't offer to pay, but I'll offer a crate of wine if anyone can do an on site visit (I'm in south London) - because I am beaten. This Hackintosh is still running Mountain Lion. OS X 10.8.5. Support is ending (e.g. the Chrome browser will no longer update for it). So I need to update the OS at long last. I have the El Capitan install software/ disk image downloaded and ready I have already installed a 2nd internal 128Gb SSD and have cloned the main disk onto it and successfully booted from it. I've followed this process: Tonymac links - Read our Rules And I have a USB install prepared. But I can't boot to it, so I can't install El Capitan. It appears to be this issue: https://www.reddit.com/r/hackintosh/comments/3xfyok/cant_find_mach_kernel_el_capitan_boot_error/ But I cannot even find mach_kernel - or even the System/Libraries/Kernels directory. [Yes - I went to Terminal and toggled visibility of hidden files: it's not in system/library that I can see. I _think_ I may have installed the wrong bootloader, but I don't really know what I'm doing. I'm willing to pay (or barter, if payment is a bad thing) whatever the going rate is for a couple of hours of your time to fix it - if anyone can help me. I've already spent at least 12 hours on this and have got nowhere. I'm worried that if I try anything else, I may brick the PC and I need it for work. TIA, Hoddy PS: my current specs: Model Name: Mac Pro Model Identifier: MacPro3,1 Processor Name: Intel Core i3 Processor Speed: 3.29 GHz Number of Processors: 1 Total Number of Cores: 2 L2 Cache (per Core): 256 KB L3 Cache: 3 MB Memory: 12 GB Boot ROM Version: Tonymac links - Read our Rules SMC Version (system): 1.30f3 Memory 12 GB 1600 MHz DDR3 2 SSD drives (64 and 128Gb) and three HDDs - one 2Tb and two 1Tb. Graphics NVIDIA GeForce GT 640 2048 MB Software OS X 10.8.5 (12F2560)
  21. Ciao a tutti Questa la mia attuale(vecchia) configurazione da photoediting: Asus P5Q : Core 2 E8500 OC 4 GHz : 8Gb OC 1011MHz (sono da 1066 ma devo depotenziarle perchè ho due banchi con errori) : Zotac GTX 275 SO : 10.9.5 + Cahamaleon (Ufficiale) Testing 10.10.0 + Clover Software : PS CC2015 e LR CC2015 Posto che non voglio spendere molto e non voglio rifare il PC vorrei prima di tutto cambiare scheda video,con un buon usato, mi stavo orientando su una soluzione sicuramente più performante dal punto di vista editing con maggior numero di "CUDA core" e con un interesse minore nel far girare giochi di ultimissima generazione. Ho visto, sul panorama dell'usato due schede GTX570 e GTX580 volevo sapere se avete altro da potermi consigliare posto che escludo l'acquisto di schede con processore QUADRO. Ciao
  22. I know this is kind of broad, but if I build a workstation that's well supported on High Sierra now, how likely is it to still work well with the next major OSx release next fall? If you had to guess, what % chance do I have of encountering major issues when trying to update next fall? The kinds of issues that would seriously interfere with my day to day work of photo and video editing? For example, kext/kernel panics (is that even a thing still?) or major pieces of hardware suddenly not being supported, and so on... Has migrating your Hackintosh to the latest release has gotten easier in recent years? So for those of you who have been making builds for a while, is going from Sierra to High Sierra causing you fewer problems than Mavericks --> Yosemite for example or Yosemite --> El Capitan etc? Sorry if this is a bit broad and ignorant, but I've been away from the forums for quite a while and just trying to get a sense of how "stable" and "future-proof" Hackintoshes are these days - compared to Apple's own desktops ... I'm OK not updating incrementally ie v13.1 to v13.2 if I need to, but I'm worried about having to start completely from scratch with each new main version.
  23. bestkid

    Can I upgrade?

    Hi guys, I currently have iAtkos ML2 which is working flawlessly. I would like to upgrade to Yosemite (any distro) however, I don't want to lose any data/kexts/bootloaders/configurations. Is this possible?
×