Jump to content

Driver e scelta OS all'avvio.


70 posts in this topic

Recommended Posts

Aggiornamento! 

 

Ho seguito la guida passo per passo ma quando in selezione boot faccio partire la chiavetta mi parte Windows.

Insomma non parte. 

L'ho formattata con disk Utility (journaled e guid). 

Forse ho fatto male qualcosa ma non riesco a capire... 

 

Inoltre ti segnalo che sul sito linkato in guida non fa scaricare l'ultima versione di CloverConfigurator (il global) quindi ho dovuto prendere la penultima versione. 

 

OK assicurati di impostare in Bios avvio in modalità UEFI , istalla Clover di conseguenza con impostazioni UEFI ESP ...
Appena hai creato il tutto posta la Clover trovi nella USB 

  • Thanks 1

NON stai avviando con la mia Clover , -V era già inserito 

Controlla di NON avere altre Clover e nel caso assicurati di fare il Boot da USB se la Clover mia l'hai sostituita li

Naturalmente stai utilizzando la VGA Discreta NON la integrata giusto??

Edited by Baio77

Sono in hdmi con scheda video. Non collegato all'integrata. Anche in impostazioni BIOS c'è PCI express.

 

Quando sono in scelta boot mi compaiono due avvii da usb:

Uno è USB e l'altro Uefi. Se clicco su uefi parte clover mentre se clicco su USB parte windows

OK ottimo , sicuro è istallato in Legacy quindi adesso concentriamoci x MacOS ....
Entra in Bios imposta avvio solo UEFI in maniera carica solo la USB con cui proviamo a istallare ......
A questo punto ti passo un'altra Clover , mi raccomando copiala all'interno della EFI della USB devi montarla con clover Configurator è invisibile altrimenti....

Prova ad avviare dopo e nel caso dopo andremo a modificare solo il Configplist della Clover che troverai nel percorso EFI\EFI\Clover\Configplist 

CLOVER.zip

In che senso???
Hai un os già istallato???

Nel caso arriva al Desktop e posta dati trovi in firma come postare info utili .......
Altrimenti istalla  se riesci e posta successivamente quei dati 

Ti spiego. 

Avevo già una versione OSX installata ma non mi partiva più. Per cui ho deciso di iniziare da capo.

Ora la usb parte (perché, scemo io, non avevo messo la tua cartella di clover con colverconfigurator) e sta installando HighSierra che ho scaricato con il vostro aiuto.

Ora sono al secondo riavvio da installer:)

 Non appena ho il desktop avanti ti posto tutto il necessario.

Intanto ti ringrazio già per la pazienza! :D

  • Thanks 1

Parte l'istallazione.

Inserisco paese, tastiera, rete locale con DCHP e non appena premo continua si riavvia con questa schermata. Se invece faccio questo computer non si connette a internet mi fa continuare 

IMG_20190119_132322.jpg

Cosa funziona e cosa NON funziona?

Stai facendo il boot da disco o da USB

Mi pare che tu non abbia, LAN, wi-fi e accelerazione grafica

Edited by iCanaro

X la Lan metti questa insieme alle altre kext e vedi se funziona dopo il riavvio 

AtherosE2200Ethernet.kext.zip

 

Codec da mettere in Layout in configplist sezione audio 

Schermata 2019-01-24 alle 16.26.06.png

Qui nel configplist inserisci x esempio 3 riavvii il PC e se NON va cambi valore , 4 NON usarlo è x Laptop

Schermata 2019-01-24 alle 16.27.21.png

Edited by Baio77
×
×
  • Create New...