Jump to content

Search the Community: Showing results for tags 'drivers'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 39 results

  1. i install mac Catalina osx but can't boot without fake intel inject. And no audio or wifi. Can you help to make my clover config please Efi folder
  2. Me (and many other people) experience eye-ache from new Macbooks (and windows machines). I have spent two years of trial-and-error and found that installing macOS Mavericks on my MacBook (pro 13 late 2013, Intel Iris 1536 MB) resolves the issue of eye ache completely. (it is believed that newer systems use harsher version of temporal dithering that causes of a certain group of indivisuals eye aches). I cannot stay at Mavericks because of software support and security issues, so the only thing is an issue now: How can I take drivers from Mavericks and install them on Catalina? (I tried replacing .kext in /System/Library/Extensions with old files but it didn't work). It would be so great if possible! Thank you
  3. Hello At the moment i am busy with Mac OS on a: AMD A10 5750M AMD 8650G with R5 M230 dedicated gpu. By default i am using: Niresh 10.9.0 and Mac OS is using the 8650G (ID) Everything works fine: Sleep, Audio, Internet Wifi currently not, but no problem for me. Just want to know: - Is it possible to use Mac OS Optimized without kext/drivers? - Or can i get a kext/configuration from someone With the 8650G it is not working. Maybe it is possible to assign the R5 M230 to use. Can someone help me with this? I can use everything, but i got the flickering problems in the launchpad and safari. (3mb vram in configs) Thanks!
  4. If I run OSX in a VirtualBox VM on a MS Surface Pro 2, will the touchscreen and pressure sensitive digitizer work?
  5. Greetings all, i just finished my installation of OS X Mountain Lion 10.8.4 using this fantastic guide. Had a couple of hick ups forcing me to do most part in Safe Mode (-x), but I managed to boot from the HD onto the desktop. Eventually got my Realtek card set up and went on like a fool to download the latest graphics card drivers. I installed the drivers by running the package (can´t remember the exact name - it was something along the lines of macbookpro bla bla .pkg), which I know realize was insanely stupid. Before this (having removed most .kext files related to drivers) I could boot into desktop using -v dart=0. Now however, I can't get into the desktop at all, having tried various combinations of commands. All I keep getting now is the following: https://www.dropbox.com/s/owdx1efkviojneb/2013-07-02%2000.16.14.jpg 1) How do I solve this? I'm guessing I have to remove the drivers from the system by using the terminal in the OS X installer (via USB) 2) How would I go on about installing my drivers properly? System specifications Intel Core i7-3770 Kingston DDR3 HyperXblu 1600Mhz 16GB MSI Z77A-G43 Asus GeForce 680GT
  6. Hi, After i install El capitan successfully, i realised that i cannot connect to the internet(I'm using a D-Link DWA-123 wifi adapter), and i cannot output Audio although my speaker is connected. How do i install audio and internet drivers/kexts for my Hackintosh? Specs Gigabyte z87-D3H motherboard Intel integrated graphics i5-4460 CPU 8gb RAM
  7. Hello all, After 2 days of experimenting, I finally have Mac OSX Lion 1.7.2 working on my Acer Aspire. Everything works perfectly, from the battery driver to the sounds, and from the touchpad to the keyboard. Except: the grahpics. I can boot with every resolution with the "Graphics Mode""="1600x900x32" boot line, but the system only recognises 5 MB of my 1GB video memory. Just because of that little fact it's almost impossible to work with the setup. Even the OSX line screensaver laggs like hell. Also, when I don't put a Graphics Mode option, I only get the 1024x768 resolution in the display settings, and when I do set the mode, I get only my entered mode. So, I need some help of you guys. I really would like to get the correct drivers for this system. when I use hardware information software like CPU-Z or HardwareMonitor on my windows os, I get "AMD Radeon 6600M and 6700M Series". I just can't find the exact type. I really, really hope someone can guide me into the right direction, as I'm thrilled to get started with Lion! Thanks all in advance, and hoping for an answer, Basaa
  8. I have only JUST managed to get OSX86 installed on my laptop, and that was by installing Tiger. However, after all this, there is one last problem. The resolution... It is stuck at 1024x768 and wont let me make it larger OR smaller for that matter. My computer screens resolution SHOULD be at 1280x800. It also says this so im unsure what i should be doing >.< ive googled around for a kext but nothings coming up :'( I also tried to edit the com.apple.boot.plist but thats dont nothing also What SHOULD i do XD
  9. Hello there, I currently have Mac OS X (10.7 Mountain Lion) running under VMWare Workstation 8 on Windows 7. I have 16GB of RAM and I dedicated 4 to MacOS X At first I wasn't very happy with the video performance. But after getting some SVGA II drivers here at Insanely Mac, I reckon the video performance is alright considering is a Virtual Machine. What I am looking for is a VM that would give me a fair 2D and at least some general audio playback capability (something tells me running Logic Pro under a VM would never be a good idea). I can't stop but wonder whether VirtualBox would be better than VMWare, mainly because with virtual box there aren't any hacks I must do in the virtualization software to run Mac OS X. I mean, with VMware I had to "unlock" Mac OS X as a guest OS option. Plus, perhaps I am wrong but I believe that it would also be easier to get audio and video? working at a better performance, since I reckon that Oracle thelselves would be working to provide decent drivers for Mac OS X under Virtual Box. Before I venture into trying to run Mac OS X under VirtualBox just for the sake of comparison (and risking wasting some precious time when I could be doing something more productive, like playing The Witcher 2 or diablo 3 ) I would rather "hear" what the community here has to say. What do you guys reckon? Also I never ran ######. on my Mac OS X VM as I thought this is only really necessary in "physical" (as in non-VMs) Mac OS X installs. But I have a feeling that I might be terribly wrong Any suggestions / recommendations are greatly appreciated. I am a total "noob" in the hackintosh scene. So my appologies in advance Cheers! P.
  10. Hey guys, I've recently become interested in the hackintosh concept and really want to try it out to it's full capability but it seems I can't configure my WNA1100 Netgear wireless adapter to run under iATKOS L2. Any suggestions would be great and I'll try to help as much as I can in aiding your assistance.. Thanks in advance guys, I really hope you can help me out here. Adam
  11. Andy Vandijck

    Decompiled MS IrDA drivers

    I started some work on porting the National Semiconductor IrDA port to Mac OS X. In order to do this right I decompiled some of Microsoft's drivers related to IrDA. The work is available here: https://github.com/andyvand/msirda The driver sources are also attached below... Have fun EDIT: I have sent the ReactOS guys a link to this part of my Github repo... msirda_src.zip
  12. JorgeMenderp

    Spinning beachball instead of login R9 390x

    Hey forum geniuses, I'm having trouble getting my new installation of Yosemite to run correctly. First, some specs for you: MOBO: Gigabyte 970A-D3 FD CPU: AMD FX 6300 GPU: MSI R9 390x HDD: Sandisk 128GB SSD YosemiteZone 10.10.1 Distro The issue that I'm having is that after I installed Yosemite, which only required bootflags /amd64 and npci=0x3000, I'm unable to get to the login screen. The computer boots up fine, so there are no reported errors when using verbose boot. However, after the boot screen passes and I should get to the login screen, I get to a gray screen where the cursor becomes the beach-ball of death. Booting with -x allows login, but lacks any sort of graphics acceleration, so it takes a while to be able to do so. While I am not exactly sure as to what the cause is, I'm guessing it is related to my new R9 390x, as I had a previously functioning Yosemite build back when I had a GTX 760 and never encountered this issue with all other parts being the same. Perhaps it's as simple as loading the proper drivers, but I'm not familiar with what is required for an AMD graphics card. Any helpful advice is greatly appreciated. Thanks.
  13. Hello, I'm running OS X 10.5.2 (Kalyway) on my old Acer Extensa 3000, with has a ATI Mobility Radeon 9600. The resolution is only 1024x786. The preinstalled drivers dont't work, to use OS X i had need to delete the ATI kexts. The only resolution in the settings panel 1024x786 How I can use the full resolution on my Laptop? Anyone can help me? Thank you olsylan
  14. I just installed iATKOS ML2 using standard settings for these specifications, but I have no idea on which to choose. Moreover, some hardware components do not have drivers from the iATKOS installer, so I still need to download them (esp. for Intel HD Graphics). I was wondering which to check when installing, what kexts to install, and how to install them. I already checked a lot of forums and it seems this laptop is quite rare (since it's made in the Philippines), therefore the drivers should be downloaded manually. Here are the specifications: General: Intel Core i3 Processor 370M 2.4GHz, 3MB Smart Cache Genuine Windows 7 Professional 14.0" LED Backlit, 1366*768 (16:9) Mobile Intel Express HM55 More specific: Intel Core i3 Processor 370M 2.4GHz, 3MB Smart Cache 2GB DDR3 (2 x SO-DIMM slot) Support up to 4GB with dual channel Chipset Mobile Intel Express HM55 Intel HD Graphics 160GB 7200 RPM SATA Super Multi DVD-RW Realtek HD Audio LAN Wireless 802.11 B/G/N 10/100/1000 Mbps Ethernet Display 14.0 LED Backlit, 1366*768 (16:9) Keyboard US Standard Supported I/O Ports Mic-in x1, Headphone-out x1, RJ-45 x1, USB 2.0 x2, DC-in x1, USB & eSATA Combo port x1, HDMI port x1, VGA (15Pin) x1 Card Reader 4-in-1 (SD/XD/MS/MS Pro) Attached is the screenshot of the verbose boot of the OS. P.S. - I found a forum topic where Intel HD Graphics worked. http://www.insanelym...ds-success-108/ I just don't know how to install the kext. Hope someone helps. Thanks a lot! I'll keep researching about this for now.
  15. neclovek

    How to hackintosh?

    Hello! Yesterday I decided to throw out windows (hate it so much...) and try out hackintosh. I somehow (probably a miracle) installed Yosemite and it almost works (but with random freezes, no sound, graphic card glitches and so on...) but i want to start from the start because going into something this complicated headlessly is a suicide. So what do I need? I need to start learning but i dont know where. If someone would help me to get into this i would really appreciate it. Thanks for reading and looking forward for your replies.
  16. I have a sony vaio with a core i3 sandy bridge intel hd3000. Atheros wifi chip, which is not supported by OS X out of the box nor does it have any kexts. So i decided to buy a USB WiFi adapter which can work as a substitute. The product's name is Tenda W311M N150 nano, but it has kexts only for OS X 10.6. I've however proceeded to install the utility for trial and error's sake and the utility's name pops up on the Finder bar. But it wont open the utility, though I haven't got the device yet. I've ordered it on Amazon. Will it work on OS X 10.10 or 10.9 (I'm running both versions alongside Windows 7) on my machine. If not suggest me with another product that will work on OS Yosemite preferably. I'm from India. Thanks in advance
  17. I have the strangest problem, looked everywhere and haven't seen anyone having such issue. I installed iAtkos ML2 and it works OOB. I then updated using the combo update 10.8.3 - it now supports my graphics card. no errors, no freezes, installation and update went through peacefully. problem: after the update, just before showing the logon screen I get a full white screen on both monitors but the mouse cursor still works. I can see it configured resolution and dual monitor settings correctly as the cursor size is the right one and I can move it to and from the second monitor. I had a feeling this white screen was just a curtain and tried typing a few keyboard shortcuts and clicking on places I knew there was something that could be clicked and it works. the system is fully functional behind the white screen. I am still able to see the desktop if I boot in safe mode but then I lose graphics acceleration and USB devices don't work as they should. any help is more than appreciated!
  18. NVDA4All - nVidia Web Drivers Installer. All SMBIOS Supported Mac/Hack Repack contains: - nVidia Web Drivers 334.01.01f01 for MacOS X 10.9.3 - nVidia Driver Manager https://www.dropbox.com/s/9j1d97762ysgxn6/NVDA4ALL%20v2.2.1xy.pkg
  19. Hi Geeks, I Had a very annoying Message while booting the iAtkos v7,i just capture a snap-sort of the display message which i had attached with this post, and also a video that will define when the message is been displayed, please help me guyz if anyone had this issue before or know how to get rid of this issue please share. Thank You in Advance & Sorry for Low resolution attachments. Link to the Video : https://www.dropbox....01112_12.32.3gp
  20. I've decided to port the efifs drivers to EDK2 fully (instead of good old GNU EFI) because I wanted a lot more filesystems supported under UEFI. I've now ported them all (all drivers from GRUB). This means there is a total of 36 FS drivers (newly) available. I've upgraded the routines so they support also BlockIo2 and DIskIo2 protocol from UEFI 2.3.1 if they are available. I also extended the SimpleFIleSystem interface to support the extended (OpenEx, ReadEx, WriteEx, FlushEx) functions. Enjoy You'll like these, they are really good drivers... Sources are included also and can be integrated into for example Clover 35 are prebuilt of these, just not the FAT driver.. Download binaries (.efi drivers) in .tar.bz2 archive: https://www.dropbox.com/s/h14ru4mc6peo41z/EFI_FS_DRV_BIN_V1.tar.bz2 Download binaries (.efi drivers) in .tar.xz archive: https://www.dropbox.com/s/dnsby29peqnp0si/EFI_FS_DRV_BIN_V1.tar.xz efifs.zip
  21. Olá, Instalei hoje no meu notebook Itautec W7415 o hackintosh iAtkos Snow Leopard. Na instalação funcionava o teclado do meu noteboook e o touchpad, mas quando iniciou o sistema, esses componentes pararam de funcionar e agora só funciona mouse e teclado, ambos USB. Outro problema é que meu notebook tem placa de rede Realtek RLT8191SE, que não possui driver para o hackintosh. Não acho drivers para essa placa de rede*, só drivers de outros modelos... Alguém poderia me dar alguma salvação para rede, teclado e mouse? Grato, Pedro HSB ==== * Não acho uma boa solução comprar um wifi dongle, até porque eu tenho o Windows 8.1, então se precisar comprar alguma coisa, formato a partição do hackintosh e fico com Windows mesmo...
  22. I know this sounds crazy and simple for some but for new people its hard. Im still loading onto Sierra with the bootlaoder and some specific boot args. I have tried to install my new Nvidia web drivers and its asks to restart my computer. As it stands now that is impossible since it always goes back to the boot loader screen and is not a true restart so when I check the Nvidia icon its back to "OS X Default Drivers" This also goes for anytime Im asked to restart. What am I missing? Is there a youtube video or link on here to show in simple terms how actually get your system to restart and complete the changes?
  23. nickgilbert1994

    Are these parts compatable

    I have a laptop I've been using for school that I want to run Mac OS X Mavericks on. I got everything working on it except audio. Specs: Laptop model: Acer Aspire V5-561P-6823 Motherboard: Acer VA50_HW Audio Codec: Realtek Semi 0282 I have [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] downloaded but none of the audio driver options are obvious about whether or not they'd work.
  24. joostehost

    GA-H61M-S2V-B3

    Hi, I have a hackintosh on Gigabyte GA-H61M-S2V-B3 Where can I find audio drivers for this as the audio does not work? Thanks
×