Jump to content

Baio77

Donators
  • Content count

    859
  • Joined

  • Last visited

  • Days Won

    2

Baio77 last won the day on September 23

Baio77 had the most liked content!

2 Followers

About Baio77

  • Rank
    InsanelyMac Legend

Profile Information

  • Gender
    Male

Recent Profile Visitors

2,098 profile views
  1. Baio77

    [macOs Mojave - Ready] Lenovo Ideapad 320S 14IKB

    Your configplist NO good : This Rename and Fix like for your HW config.plist.zip kexts.zip
  2. Baio77

    Boot Mojave

    Entra in Bios e fra le opzioni di boot trovi come settore l'avvio , EFI-backup è normale , elimina ogni cartella dalla EFI dell'HD e installa il Clover aggiornato cosi
  3. Baio77

    Boot Mojave

    Hai istallato Legacy ESP Clover , quindi quello è il boot che clover istalla , se istallavi in UEFI quel file di boot NON ci sarebbe stato , controlla nella root del disco dove hai istallato OSX se c'è una cartella EFI anche li , aggiorna Clover bootloader all'ultima versione ufficiale , se il tuo PC lo supporta consiglio di installare UEFI ESP Clover Aggiungo che sono 3 pagine posti la solita EFI o la solita Clover e questo è SBAGLIATO ....... Ho il dubbio tu NON abbia mai cambiato NULLA nelle prove soprattutto se hai sempre il solito errore ..... ASSICURATI di impostare avvio UEFI in Bios e copia questa mia clover su HD ,prova ad avviare CLOVER.zip
  4. Baio77

    Boot Mojave

    Prova questa Clover: aggiustato Configplist , aggiornato Kext , pulito Driver UEFI... Mi stupisco era cosi incasinata dopo che tanta gente ti ha aiutato .... Se avvia posta Ioreg CLOVER.zip
  5. Ciao ma FORSE , di sicuro , ho preso un palo , ho letto male e credevo avessi una EFI anche nella root del disco , chiedo scusa
  6. Se hai istallato in Legacy ESP , devi avere SOLO la EFI che devi montare , quella nel disco puoi eliminarla e se riscontri problemi facendolo vuol dire hai clover installato in Legacy
  7. Baio77

    problema Aggiornamento da yosemite a High Sierra

    Aggiornate le Kext aggiunto ALC.kext La lan?? hai kext installate in OS ??? kexts.zip
  8. Baio77

    problema Aggiornamento da yosemite a High Sierra

    Hai aggiornato le kext??posta la clover il PC è quello in firma
  9. Baio77

    Hackintosh su Asus H97m-e

    Ciao hai installato Win in UEFI??? se si monta la EFI dellHDD\SSD di Win taglia la cartella trovi e mettila nella EFI di clover cosi Ricordati di disattivare aggiornamenti in WIN e l'ibernazione e di mettere la Fix x l'orario in WIN , come da guida https://www.macos86.it/viewtopic.php?f=26&t=53
  10. Salve posta anche Ioregistryexplorer x controllare se tutto è in ordine , lo trovi in firma
  11. Nulla ho editato quella Scheda finisce con "6" la tua "9"
  12. Donw35 this your DRIVER UEFI , they are too many, you put them ALL ... the renames see in the pictures are correct for your HW The kext are to be updated Test this Clover and Post ioreg with these settings if it starts Clover.zip
  13. Baio77

    Z77x

    Si prova quello e nel caso usa quello come impostazioni base da migliorare .. Elenca cio NON funziona controlla se la VGA lavora come deve ...
  14. Baio77

    Z77x

    Prova questa , fai Ioregistryexplorer , controlla se la grafica è attiva .hai Cpu i5 3750K giusto??? Io proverei se ancora non funziona a creare SSDT x la CPU , anche se credo sia problema di grafica , metti questa Clover e apporta modifiche a questa x le kext , NON usare altre configurazioni questa è la base x il tuo hack CLOVER.zip EDIT: Configura il mac , segui la procedura
  15. Baio77

    Z77x

    Cavolo xò te ne avevo fatta 1 , questa è quella vecchia la tua originale , presta attenzione , ripartiamo da 0 , ora ti posto la Clover , posta IOReg avviando con quest'ultima , tempo di impostarla Prova se avvia posta Ioreg CLOVER.zip
×