Jump to content

Mojave su Asus K56CM


79 posts in this topic

Recommended Posts

Ciao ragazzi,

Ho un ASUS K56CM intel core i3, 4GB di RAM e Nvidia 635M (componenti un po’ vecchiotti) e mi piacerebbe poter installare Mojave. Essendo nuovissimo nel mondo dell’hackintosh credo di aver sbagliato a configurare clover in quanto appena effettuo il boot da USB rimane bloccato a ‘Attempting System restart... MACH’. Avreste delle diritte da darmi? Inoltre sapreste per caso se c’è qualche configurazione di clover già fatta, anche parziale che posso sfruttare ?

Vi ringrazio in anticipo.

ciao, metti in firma il tuo hardware
con che metodo hai creato la pendrive di installazione?
questo è il metodo supportato in questo forum
 
posta la EFI senza la cartella apple

Ciao, grazie per la risposta. La EFI appena potrò la caricherò. Per quanto riguarda l’hardware ho un intel i3 3217U 1.8GHz, una Nvidia GeForce 635M e 4GB di RAM. Pensi che possa andar bene ?


Inviato dal mio iPhone utilizzando Tapatalk

ivy bridge con HD4000 con mojave può andare. La dedicata quasi sicuramente non sarà possibile usarla, poi occorrerà disabilitarla con un SSDT specifico. Seppur anzianotto dovrebbe andare questo notebook, occorrerà poi capire che codec audio hai e che LAN. Per il wi-fi che credo sia intel, quello niente da fare.

ivy bridge con HD4000 con mojave può andare. La dedicata quasi sicuramente non sarà possibile usarla, poi occorrerà disabilitarla con un SSDT specifico. Seppur anzianotto dovrebbe andare questo notebook, occorrerà poi capire che codec audio hai e che LAN. Per il wi-fi che credo sia intel, quello niente da fare.

La scheda di rete se non erro è un azurewave, per l’audio realtek, appena avrò il PC a portata di mano ti farò sapere meglio.
Inoltre vorrei chiedere: sul forum inglese ho letto che l’architettura della mia scheda video è Fermi e non è supportata. Non c’è nessun modo per far sì che venga supportata ? Sarei anche disposto ad installare una versione più vecchia (High Sierra per esempio)
Non dipende dalla versione di macOS ma dal fatto che optimus, il sistema che sotto windows gestisce lo switch tra integrata e dedicata, su mac non è supportato, quindi è possibile usare solo l'integrata.

Grazie mille, chiarissimo. Vorrei chiederti solo un parere. Credi che in termini di prestazioni non usando la dedicata, il portatile ne risentirà ? Inoltre la scheda Wi-Fi (per me importantissima) credi che funzionerà ?

In teoria, anche solo usando la dedicata il portatile andrà benissimo lo stesso. Per il WI-FI rimane quanto ti ho già detto, se intel non è possibile farlo andare, dovrai sostituirlo con uno compatibile oppure usarne uno USB

Grazie mille per il tempo dedicatomi. Domani appena potrò seguirò le diritte che mi hai dato seguendo la guida linkata.

ripeto, metti l'hardware in firma... ti è sfuggita diversa roba dalla guida :D al contrario della maggioranza che infarciscono la EFI di kext, nel tuo caso, manco uno ce n'è :D ora ti preparo e uppo io una EFI da provare... attendere pliZ

Non sapevo che integrata monta quindi ho messo un po a caso SMBios , forse era meglio NON metterlo , quello mi raccomando in risposta alle nostre configurazioni posta Ioregistryexplorer , ci serve x vedere cosa rimane da sistemare

Edited by Baio77

manca la premessa, con cosa e da dove stai operando?

se da macOS o da utility disco dell'installer formatti l'intero disco in GPT GUID (per cui viene automaticamente creata la partizione nascosta EFI in FAT32 da 200Mb) poi del restante spazio suddividi il disco per gli OS che ti servono

Potrei anche dirti come fare , ma x problematiche anche successive ti mando a studiare una bella guida https://www.macos86.it/viewtopic.php?f=26&t=53 se hai problemi siamo qui , continua a scriver su questo Topic 

Bene, grazie mille. Vi farò sapere


Inviato dal mio iPhone utilizzando Tapatalk
manca la premessa, con cosa e da dove stai operando?
se da macOS o da utility disco dell'installer formatti l'intero disco in GPT GUID (per cui viene automaticamente creata la partizione nascosta EFI in FAT32 da 200Mb) poi del restante spazio suddividi il disco per gli OS che ti servono

Ciao, la partizione l’ho creata da Windows. Dall’ installer posso aprire utility disco e formattare in Mac OS esteso journaled. Però adesso mi leggo la guida linkata in modo da venire a conoscenza di eventuali problemi
Potrei anche dirti come fare , ma x problematiche anche successive ti mando a studiare una bella guida https://www.macos86.it/viewtopic.php?f=26&t=53 se hai problemi siamo qui , continua a scriver su questo Topic 

Ciao, ho velocemente letto la guida. Potresti per caso dirmi cosa comporterebbe se formattassi una partizione del mio hard disk in Mac OS esteso e lasciassi Windows sull’altra ?

va tutto bene, il mio unico dubbio è che non ho capito come e da dove hai inizializzato l'intero disco, ripeto e capisci bene quello che scrivo, se l'hai fatto da macOS allora OK hai la EFI conforme, se l'hai fatto da windows, NON andiamo bene, NON è stata creata una EFI funzionale e funzionante per il multiboot macOS windows.

Ragazzi sono finalmente riuscito a portare a termine l’installazione. Credo di essere alla parte più difficoltosa. Tra poco metterò l’hardware in firma. Inizio a dirvi i primi problemi che noto.
1. Batteria non rilevata
2. Wi-Fi (ovviamente) non rilevato
3. Il monitor appare con una luminosità molto scarsa nonostante sia impostata al massimo
4. Il mio mouse Bluetooth (Microsoft) non viene rilevato
Poi ho una domanda. Si può ad esempio impostatare che con il tasto Windows attivo launchpad ? Grazie.

×
×
  • Create New...