Jump to content

Mojave su Asus K56CM


79 posts in this topic

Recommended Posts

Ciao ragazzi, ho un altro problema con il mio hackintosh. Ho fatto un minor update ed è tutto funzionante, tranne lo spegnimento. Quando lo spengo la schermata diventa nera, il puntatore continua ad essere mostrato e rimane così finché non forzo lo spegnimento

Problema risolto: ho abilitato fixShutdwon nel config.plist
Ciao ragazzi, ho un altro problema con il mio hackintosh. Ho fatto un minor update ed è tutto funzionante, tranne lo spegnimento. Quando lo spengo la schermata diventa nera, il puntatore continua ad essere mostrato e rimane così finché non forzo lo spegnimento

Problema risolto: ho abilitato fixShutdwon nel config.plist
Ciao ragazzi, ho un altro problema con il mio hackintosh. Ho fatto un minor update ed è tutto funzionante, tranne lo spegnimento. Quando lo spengo la schermata diventa nera, il puntatore continua ad essere mostrato e rimane così finché non forzo lo spegnimento

Problema risolto: ho abilitato fixShutdwon nel config.plist
  • 1 month later...

Salve, anch'io posseggo lo stesso notebook, solo che ha un i7-3517u, una gt740m optimus hd4000 ed una atheros ar5b125.

Tempo fa avevo installato mojave in uefi, ma all'installazione tutto bene, poi non riesco a far partire il sistema autonomamente anzichè con il supporto usb.

Nel bios non mi da la possibilità di scegliere il boot uefi o legacy: devo installare tutto da capo con clover in legacy?

Spero che qualcuno possa aiutarmi

  • 9 months later...
×
×
  • Create New...