Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
cocciolone

Lenovo g510

Recommended Posts

Buonasera ho installato high sierra su Lenovo g510

mi sembra funziona tutto

audio 

wifi

ethernet

batteria....... unica cosa che non funziona è hdmi audio

ho provato lo script audio_cloverHDMI-130_ che mi crea SSDT-HDMI-HD4600+.aml messo in ACPI/PATCHED,riavvio ma solo video no audio in hdmi

ho usato la cartella Clover usata in questo post  http://www.insanelymac.com/forum/topic/322331-lenovo-g510/

 

cordiali saluti

HackInfo_Report.zip

post-750388-0-78329200-1515281956_thumb.png

MacBook Pro di ZIZI.zip

CLOVER.zip

Share this post


Link to post
Share on other sites
Advertisement

Buongiorno marzillo  ho tolto ssdt creato dallo script ma no audio in hdmi

cordiali saluti Francesco

Share this post


Link to post
Share on other sites

Puoi rifare l'ioreg?

 

Edit:

 

Le Acpi e il config.plist non sono configurati correttamente.

Non hai un SSDT per il power management. L'SSDT-2 non viene caricato e sul DSDT hai delle patch "duplicate". UsbInjectAll e Fake_mux non vanno molto "d'accordo".

Share this post


Link to post
Share on other sites

Togli SSDT-2.aml

Sostituisci il DSDT con quello allegato. Idem per il config.plist

 

Dopo la sostituzione, riavvia e allega un ioreg.

 

Edit:

 

Nell'altro topic linkato sopra, avevi creato un SSDT per il power management. Perché l'hai tolto?

DSDT.aml.zip

config.plist.zip

Share this post


Link to post
Share on other sites

Wow... inserisco GFX0 -> IGPU e l'integrata si chiama ancora GFX0...

Prova a spegnere il pc, aspettare qualche minuto e riaccendere. Poi rifai l'ioreg.

Che versione di Clover stai usando?

Share this post


Link to post
Share on other sites

io vedo IGPU....

 

Aggiungi sul config "useintelHDMI"

riavvia e controlla...nel caso fai anche un paio di riavvii

Ciao gengik84 messo flag useintelHDMI

Prova anche questo DSDT.

 

Ho riscaricato l'allegato e ora vedo anch'io igpu 

ho messo il tuo DSDT 

ma ancora niente audio in hdmi

posto. nuovo ioreg

uso clover 4359

grazie

MacBook Pro di ZIZI.zip

Share this post


Link to post
Share on other sites

Ma per constatare il funzionamento, parti collegato già al monitor tramite HDMI,prima di accendere il portatile e fare il boot?

Share this post


Link to post
Share on other sites

Doppia patch PNLF. Colpa mia. Sostituisci. Riavvia e prova a fare un ioreg con un monitor collegato alla porta HDMI.

 

 

Ma per constatare il funzionamento, parti collegato già al monitor tramite HDMI,prima di accendere il portatile e fare il boot?

 

ho sostituito config e dsdt

partendo con cavo hdmi inserito  ancora no audio

ma adesso non funziona ne tastiera ne trackpad

posto ioreg con monitor collegato

grazie

MacBook Pro di ZIZI.zip

Share this post


Link to post
Share on other sites

Controlla intanto se con questo tornano a funzionare tp e tastiera. Intanto guardo meglio il config.

Si adesso funzionano 

grazie

Share this post


Link to post
Share on other sites

Prova con questo config.plist riavvia e poi rifai ioreg con monitor collegato.

non funziona all'avvio schermo nero con hdmi inserito prima dell'avvio

se avvio senza cavo funziona ,ma se collego incavo schermo nero

grazie

Share this post


Link to post
Share on other sites

Non riesco a capire perché nonostante il layout 0600260A abbia tre display, nell'ioreg ce ne sono solo due...

Allega la EFI attuale, che la riguardo.

 

Edit:

 

Trovato. Prova a togliere AzulPatcher4600.kext da 10.13 e a sostituire con questo config.plist

config.plist.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×