Jump to content
247 posts in this topic

Recommended Posts

Hermes always erase the partition you selected, so tecnically there is no reason to do that before. Off course, some times on some disks, some files can have marked as locked... so, in this case, you need to erase your partition (or entire disk) using Disk Utility.

 

Hermes anyway does not destroy the partition map, so if the partition belong to an Master Boot Record formatted disk.. it remain as is. If you want to switch to GPT you need to do that using Disk Utility.

The ESP remain the same (in case of GPT partition scheme), so if you have a bootloader already installed.. he will be alive!  

 

So the short version of the answere is: Yes Hermes take the step to format the selected partition as required! :)  

Thanks Micky1979. I think I realized what I missed. I have watched the video 4 more times and have taken more detailed notes.

I am stuck at the part where you drag the AppleHDA.kext onto Zeus and then select MacHD as the destination. Is this something I would do after I get the ElCap installed onto the computer? The reason I ask is I am going to make teh pen drive at work on a Mac and didn't want to install anything there that I would need at home.

I noticed it rebuilt the cache and then you went back to Zeus and chose the "Install OSX El Cap" pen drive as the destination and that is where you selected the FakeSMC.kext and some others.

Hi there!

The video is just for reference, there is no need to install AppleHDA to the pen drive, for the installation, you probably need just fakesmc + nullcpu (for safety) and a good smbios (that matches your real Hw) then after the system is installed you can look for other kexts to install to the clover or enoch folders... btw some methods require kexts to be in S/L/E and that can be done as seen in the video but that's a post install thing...

^_^

Good morning Guys. I got home and I got the Pandora to the boot sreen with the spinning logo. I changed my bios options to optimized and reset the vt- to disabled. I am getting all kind of errors (screen shots) I am not sure what to do. I am fairly sure that it is a setting in my previous clover config. Is there a way to just start from scratch? I tried removing the other drives last night but it still seems to be using the same flags and the only drive I have in is the new reformatted Mac HDD. The Pandora booted right up to the main screen which ment there was no other clover I was assuming. But when I tried to launch it gives me the one of the two errors below. One is straight boot from pandora and the other is if I use the -x boot option.

 

Straight boot.  https://www.dropbox.com/s/xr8wucfuqf1dz09/2016-03-06%2014.43.08.jpg?dl=0

 

safe boot  https://www.dropbox.com/s/am1rcukb18df64v/2016-03-18%2021.23.45.jpg?dl=0

Very new to the Hackintosh world but just want to be able to use my computer. Had it running very well and stable and tried to fix sound and bluetooth and havent been able to run for steady for months.

It is showing Serial Port A Enabled

The current bios settings are allowing me to log into the previous set up I have but when I get to boot from the pandora usb it only gave me the white screen with the spinning ball upper left corner.

 

One thing I just noticed when looking for the serial port is "Storage Boot Option Control" It is set to legacy only but I have the option of disabled, legacy first, UEFI, UEFI First. I am not sure if this means the actual usb boot option?

Current:

Just wanted to update this. Not sure what exactly changed. But I go the EFI Mounterv2 app to mount the EFI drive from the 10.11.2 ssd drive. I swapped the config.file from the 10.11.0 version into teh 10.11.2 set up restarted and it booted up with sound. I think I still have issues usb ports issues but for now I think I am going to keep as is. Thanks for everyones help.

 

 

 

PRIOR:

I am trying a fresh install using Pandora beause of other issues I have with a previous install. Info previous is below. Ssytem build in signature area

 

I have a version of 10.11.0 that works, kind of, I had an ssd that was running 10.11.2 but no sound and bluetooth issue. I tried using carbon copy cloner and from what I was told I messed that up and now the 11.2 version will not work but the cloned copy of 11.0. does but it is using pieces of the system folder from the ssd and pieces from the cloned portion on the back up hhd. Hope that makes sence. I have been trying to get a new install on a new 500 gb hdd just to get rid of all the bad settings.

So right now I am trying to get pandora III so I can start from scratch because I think a lot of kext or something was causing problems. And now I do not know a lot I do know a little more than when I first installed

Sir, to solvethe USB issue you have to patch your DSDT and create an injector based on the SMBIOS you are using to solve the port restriction.

Sorry for not understanding, are you saying I should try changing the serial port A to be disabled in the bios.

 

Or should I be looking some where else.

 

I have been caught up reading for last several hours on the USB link above from Micky I think this is where I lost my previous version using maciasl and messing with dsdt. The more I read I pick up little things but it also gets really confusing on what to try because thee doesn't appear to be a lot of people with my mother board.

  • 2 weeks later...
×
×
  • Create New...