Jump to content

RISOLTO - Gygabyte GA-Z68MX-UD2H-B3 UEFI al riavvio/spegnimento si ferma


197 posts in this topic

Recommended Posts

Ciao a tutti, da qualche giorno quando cerco di spegnere il mac resta fermo con una schermata nera e il puntatore del mouse.
Honl provato ad attivare la modalità verbose ma li non arriva... cosa potrei fare per capire perché resta bloccato ?
Se pigio la tastiera si sentono i suoni... quindi sembri proprio che non chiuda la parte dello schermo, non so come spiegarmi... alcune volte dopo diversi minuti riesce a riavviarsi o a spegnersi, dipende da quale comando gli ho dato.

 

Ultimamente ho installato GLOBALSAN e poi l'ho anche rimosso pensando che sia stata quella la causa.

ad ogni modo cosa posso fare per capire cosa rallenta o blocca lo spegnimento o il riavvio?

 

Grazie

Devi essere più specifico, così è impossibile capire. Che guida hai seguito per l'installazione (se "per caso" avessi usato i tool di Tony preparati a reinstallare), bootloader (se non hai Clover meglio pensare a passarci), tipo di installazione (UEFI/Legacy?), kext installati e dove, uso o meno di DSDT/SSDT

Ciao jolly ho usato questa guida 

http://www.insanelymac.com/forum/topic/306569-guida-preparazione-usb-e-installazione-os-x-1011-el-capitan-con-boot-cloverenoch/

 

tutto alla perfezione con l'aiuto di alcuni di voi.

 

quindi uso uefi e clover senza nessun problema.

Ho anche un ssd samsung da 256 gb.

 

secondo me tutto è accaduto dopo l'installazione di quel software...global SAN

eccolo qui :

 

 

 

EtreCheck version: 2.9.7 (257)

Report generated 2016-02-27 14:23:06

Download EtreCheck from http://etrecheck.com

Runtime 1:17

Performance: Excellent

 

Click the [support] links for help with non-Apple products.

Click the [Details] links for more information about that line.

 

Problem: No problem - just checking

 

Hardware Information:

    iMac (21.5-inch, Mid 2011) 

    [Technical Specifications] - [user Guide] - [Warranty & Service]

    iMac - model: iMac12,1

    1 3,31 GHz Intel Core i5 CPU: 4-core

    16 GB RAM Upgradeable - [instructions]

        BANK0/DIMM0

            4 GB DDR3 1333 MHz ok

        BANK1/DIMM0

            4 GB DDR3 1333 MHz ok

        BANK0/DIMM1

            4 GB DDR3 1333 MHz ok

        BANK1/DIMM1

            4 GB DDR3 1333 MHz ok

    Bluetooth: Old - Handoff/Airdrop2 not supported

 

Video Information:

    ATI Radeon HD 5670 Series - VRAM: 1024 MB

        SyncMaster 1920 x 1200 @ 60 Hz

 

System Software:

    OS X El Capitan 10.11.3 (15D21) - Time since boot: less than an hour

 

Disk Information:

    Samsung SSD 850 EVO 250GB disk0 : (250,06 GB) (Solid State - TRIM: Yes)

        EFI (disk0s1) <not mounted> : 210 MB 

        El Capitan (disk0s2) / : 249.20 GB (223.42 GB free)

        Recovery HD (disk0s3) <not mounted>  [Recovery]: 650 MB 

 

    HL-DT-ST DVDRAM GH22NS70   ()

 

    ST3500413AS disk1 : (500,11 GB) (Rotational)

        EFI (disk1s1) <not mounted> : 210 MB 

        lion (disk1s2) /Volumes/lion : 333.54 GB (229.73 GB free)

        Dati (disk1s3) /Volumes/Dati : 166.09 GB (7.98 GB free)

 

USB Information:

    Apple, Inc. Keyboard Hub 

        Mitsumi Electric Apple Optical USB Mouse 

        Apple, Inc Apple Keyboard 

 

Configuration files:

    System Integrity Protection status: disabled

 

Gatekeeper:

    Anywhere

 

Kernel Extensions:

        /Applications/VMware Fusion.app

    [not loaded]    com.vmware.kext.vmci (90.8.1 - 2016-01-16) [support]

    [not loaded]    com.vmware.kext.vmioplug.15.1.7 (15.1.7 - 2016-01-16) [support]

    [not loaded]    com.vmware.kext.vmnet (0327.22.37 - 2016-01-16) [support]

    [not loaded]    com.vmware.kext.vmx86 (0327.22.37 - 2016-01-16) [support]

    [not loaded]    com.vmware.kext.vsockets (90.8.0 - 2016-01-16) [support]

 

        /System/Library/Extensions

    [loaded]    com.insanelymac.RealtekRTL8111 (1.1.3 - SDK 10.8 - 2016-02-26) [support]

    [loaded]    com.kernsafe.driver.kscsiprt (1.0.0d1 - SDK 10.9 - 2016-02-26) [support]

    [not loaded]    com.kext.HDAEnabler (1.0.0d1 - 2016-02-26) [support]

 

System Launch Agents:

    [not loaded]    7 Apple tasks

    [loaded]    165 Apple tasks

    [running]    64 Apple tasks

 

System Launch Daemons:

    [not loaded]    46 Apple tasks

    [loaded]    165 Apple tasks

    [running]    76 Apple tasks

 

Launch Agents:

    [loaded]    com.google.keystone.agent.plist (2016-01-29) [support]

    [loaded]    com.oracle.java.Java-Updater.plist (2016-01-21) [support]

 

Launch Daemons:

    [loaded]    com.google.keystone.daemon.plist (2016-01-29) [support]

    [loaded]    com.microsoft.office.licensingV2.helper.plist (2015-08-15) [support]

    [loaded]    com.oracle.java.Helper-Tool.plist (2016-01-21) [support]

    [loaded]    com.realvnc.vncserver.plist (2015-12-07) [support]

 

User Login Items:

    iTunesHelper    Applicazione  (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)

    VMware Fusion Start Menu    Applicazione  (/Applications/VMware Fusion.app/Contents/Library/VMware Fusion Start Menu.app)

    Google Chrome    Applicazione  (/Applications/Google Chrome.app)

    Google Drive    Applicazione  (/Applications/Google Drive.app)

 

Other Apps:

    [running]    com.etresoft.EtreCheck.125152

    [running]    com.google.Chrome.62752

    [running]    com.google.GoogleDrive.144352

    [running]    com.gopro.GoPro-Studio-GoPro-Importer

    [running]    com.vmware.fusionStartMenu.151072

    [loaded]    410 Apple tasks

    [running]    163 Apple tasks

 

Internet Plug-ins:

    Default Browser: 601 - SDK 10.11 (2016-01-20)

    QuickTime Plugin: 7.7.3 (2016-01-20)

    JavaAppletPlugin: Java 8 Update 71 build 15 (2016-01-21) Check version

 

3rd Party Preference Panes:

    None

 

Time Machine:

    Time Machine not configured!

 

Top Processes by CPU:

        48%    Google Chrome Helper(21)

         7%    Google Chrome

         4%    WindowServer

         3%    fontd

         2%    kernel_task

 

Top Processes by Memory:

    2.24 GB    Google Chrome Helper(21)

    841 MB    kernel_task

    229 MB    Google Chrome

    180 MB    mdworker(8)

    164 MB    Google Drive

 

Virtual Memory Information:

    11.00 GB    Free RAM 

    4.64 GB    Used RAM (1.48 GB Cached)

    0 B    Swap Used 

 

Diagnostics Information:

    Feb 27, 2016, 02:13:53 PM    Self test - passed

    Jan 28, 2016, 11:56:10 PM    /Library/Logs/DiagnosticReports/Kernel_2016-01-28-235610_[redacted].panic [Details]

 

 

cavolo... che storia ragazzi!

 

devo tenermi il mac cosi allora... uff  :( sembra che qualcosa non riesce ad arrestarsi  e di conseguenza resta appeso  :wink_anim:  


io ho la vesione 10.11.3 dove potrei scaricare solo l'ultimo aggiornamento e provare a ricaricarlo?

CIao Jolly, prima di formattare, ho provato cosi a installare l0ultima versione del Clover_v2.3k_r3346, io avevo la  r3330.

 

Praticamente mi sono dimenticato di fare l'installazione ad hoc  ed ho fatto l'installazione standard,

come per magia il problema è sparito.. poi sono ritornato nuovamente nell'installazione di CLover per fare quella ad hoc come consiglia la mitica guida qui.

 

bene al riavvio si è bloccato nuovamente. cosa potrebbe essere secondo te? 

sai a me piace non restare ignorante e mi piace anche capire il problema...

 

spero di averti dato piu informazioni possibili.

 

 

ps. potrebbe essere qualcosa di sbagliato nella configurazione di clover?

 

grazie ancora una volta per la tua pazienza..

ciao ho installato in UEFI, ho dovuto formattare tutto, in verbose non mi faceva vedere nulla perche si bloccava ancora prima..

 

adesso sto reinstallando il clover, ma non ricordo in modalità ad hoc cosa si spuntava...

×
×
  • Create New...