Jump to content

RISOLTO - Gygabyte GA-Z68MX-UD2H-B3 UEFI al riavvio/spegnimento si ferma


197 posts in this topic

Recommended Posts

Troppe cose flaggate però. Per esempio FixAirport. Dovresti togliere tutto il surplus e lasciare solo quello che serve, perchè quello che non serve può procurare problemi.

L'ideale sarebbe fare un DSDT a mio avviso, se vuoi passa quello originale insieme al config

Estrai il DSDT originale e passalo insieme al config, entrambi zippati.

Per il DSDT, alla schermata di Clover premere F4 alcune volte, attendere alcuni secondi prima di fare il Boot,non si vedrà accadere niente, ma adesso troverete il DSDT.aml nella cartella EFI/CLOVER/ACPI/origin

Mi confermi che sei in UEFI? Gli esperimenti meglio farli da una pendrive, basta che ci installi Clover con gli stessi settings del HDD e poi ci sostituisci la EFI con quella del HDD. Oppure se hai già una pendrive sostituisci la sua EFI con quella dell'HDD, facendo backup della precedente

il monitor è un 24" SyncMaster Samsung


Jolly sei un mito !!!     :drool:     :drool:     :drool:     :drool:     :drool:     :drool:     :drool:     :drool:     :drool:     :drool:     :drool:     :drool: 

 

 

il mac si spegne in mezzo secondo e si arresta in mezzo secondo!     :thumbsup_anim:     :thumbsup_anim:     :thumbsup_anim:     :thumbsup_anim:     :thumbsup_anim:

 

ma cosa hai fatto sostanzialmente?

 

Ah unico neo lo stop si stoppa ma non si riprende... vabbe....     ^_^     ^_^

Lo stop che non funziona mi pare sia un problema con le ATI, ci stanno provando a risolverlo. Se ti ricordi che codec hai scelto per l'audio perfezioniamo la cosa, così non ci sarà bisogno di reinstallare AppleHDA ad ogni aggiornamento.


A che versione di OSX sei?

Lo stop che non funziona mi pare sia un problema con le ATI, ci stanno provando a risolverlo. Se ti ricordi che codec hai scelto per l'audio perfezioniamo la cosa, così non ci sarà bisogno di reinstallare AppleHDA ad ogni aggiornamento.

A che versione di OSX sei?

 

Lo stop funziona, quello che non funziona è il wake dallo stop.

Il problema affligge però la serie HD6XXX HD7XXX e R

Procedi così: copiati AppleHDA e HDAEnabler in una cartella sul desktop come backup e cancellali da S/L/E. Poi installa AppleHDA e aDummyHDA del pacchetto allegato in S/L/E con la app che usi disolito (Kext Wizard?) e sostituisci il config con quello allegato. Riavvia e controlla se l'audio è a posto in "Preferenze di sistema / suono"


Lo stop funziona, quello che non funziona è il wake dallo stop.

Il problema affligge però la serie HD6XXX HD7XXX e R

Infatti dicevo "mi pare". Cosa bisogna fare per farlo funzionare correttamente?

Audio.zip

×
×
  • Create New...