Jump to content
312 posts in this topic

Recommended Posts

use pandora installer ... then you can install voodoo 2.8.2b ( correct me if im wrong ) ..

 

HP InsydeH20 have AHCI by default ... UEFI most be enabled and also your network boot controller most be enabled or else its a black screen with clover ...

use pandora installer ... then you can install voodoo 2.8.2b ( correct me if im wrong ) ..

 

HP InsydeH20 have AHCI by default ... UEFI most be enabled and also your network boot controller most be enabled or else its a black screen with clover ...

 

Pandora's Box installer? I've heard about that, I'll give it a try tomorrow. Thank you.

Does anyone think my laptop has a shot of running ML? I would like to dual boot ML with Windows 8, but if it won't work i always have my rig to fall back on. Here's my specs again:

 

HP Pavillion G6-1d98dx

AMD A6-3420M APU w/ Radeon HD 6520G graphics

I've tried just about everything. At first i tried a distro because i was desperate. It actually tried to boot, but I got the "Still waiting for root device" errors because I can't change the SATA mode to AHCI thanks to InsydeH20's crappy locked BIOS. When I tried to boot a retail copy from USB like i did my rig, all I get is a black screen, no reboots nor verbose messages, just a black screen. Then I installed the Clover bootloader to my USB, and my system wouldn't even acknowledge the USB stick. :mad: I'm not sure if this laptop uses UEFI or not, i know it boots 10x faster than a normal BIOS would.

So, if anyone thinks this laptop has a chance, plz let me know. Thanks.

4 words. External USB Hard Drive. i'll explain later. go into Bios setup, and system configuration. then boot options. if it lets you turn legacy off, then you can boot UEFI. I admit i got lazy and used the clover restore from @pmmc (be careful though. many antivirus programs read things downloaded with the .efi extension as malware or a virus. i downloaded it then had to shut off my antivirus long enough to restore it to a partition.). But on my external usb drive (1TB size) ive got 3 partitions, first one is the clover bootloader, the second is an image I made of my 10.8 retail disk in a virtualbox of snow leopard, modified as pmmc says to, then restored to the partition and the 3rd is the mountain lion partition as I cant install on my internal hard drive as i cant access my hdd in UEFI mode. but once in UEFI, start the computer and hit f9 (or whatever to get to your boot device menu) and then there should be an option to boot from efi file, network adapter. and mine usb with UEFI in parenthesis

4 words. External USB Hard Drive. i'll explain later. go into Bios setup, and system configuration. then boot options. if it lets you turn legacy off, then you can boot UEFI. I admit i got lazy and used the clover restore from @pmmc (be careful though. many antivirus programs read things downloaded with the .efi extension as malware or a virus. i downloaded it then had to shut off my antivirus long enough to restore it to a partition.). But on my external usb drive (1TB size) ive got 3 partitions, first one is the clover bootloader, the second is an image I made of my 10.8 retail disk in a virtualbox of snow leopard, modified as pmmc says to, then restored to the partition and the 3rd is the mountain lion partition as I cant install on my internal hard drive as i cant access my hdd in UEFI mode. but once in UEFI, start the computer and hit f9 (or whatever to get to your boot device menu) and then there should be an option to boot from efi file, network adapter. and mine usb with UEFI in parenthesis

 

Ok, here's the thing. My only USB external hard drive is a 3TB with all of my media (movies, music, OS's, etc.) that is encrypted with TrueCrypt. Can't use that.

Also, I don't know if my laptop is some {censored} child or something but I have no options for UEFI or legacy anything, see the pics:

https://dl.dropboxusercontent.com/u/18151599/IMG_20130605_121258.jpg

https://dl.dropboxusercontent.com/u/18151599/IMG_20130605_121318.jpg

 

So if my computer doesnt use UEFI than Clover wouldn't work right?

right. and youve updated to the latest bios?

 

Yep, updated to the latest bios. So if Clover won't work, Chameleon is the only way right? But if all I'm getting is a black screen, then what do i do?

Um sorry to ask,but does it matter which is partition is first?

I mean the OSX installer and Clover?

I put OSX on Partition 1 & Clover on Partition 2.

Is this wrong?

 

All I get is a black screen,blinks for like 2 seconds.

Seems to me,it is not bootable.

Also I can boot both chameleon and clover!

Use:

http://www.insanelym...h-macosx-distr/

 

Pretty easy!

Only thing now I can't get my mac os installer to load.

this version of mac is not supported.

 

The installer show something about kernel cache and some device ID.

Then it reboots :(

 

 

:)

 

http://www.insanelymac.com/forum/topic/285110-amd-working-builds/page__st__60#entry1912764

So I use the clover files from pmmc?

The file structure seems different.

I will paste the files and get back to you on that.

 

If it's something else,please explain to me :)

 

edit: I have iATKOS_ML3U aswell so maybe I should try that version.

 

 

:)

 

 

http://www.insanelymac.com/forum/topic/288201-clef-usb-dinstallation-ml-1083/#entry1910931

???

 

I watched the video,but can't really tell what you are doing.

 

Some updates:

I sort of started the installer.

on clover I get a reboot.

on chameleon I get a white screen!

Seems like it boots the installer,but stays on a white screen.

I watched the video,but can't really tell what you are doing.

 

Some updates:

I sort of started the installer.

on clover I get a reboot.

on chameleon I get a white screen!

Seems like it boots the installer,but stays on a white screen.

 

 

je comprends mieux :) boot en GraphicsEnabler=No -x avec Chameleon et GraphicsInjector=No -x sur Clover ;)

 

I understand better :) boot GraphicsEnabler=No -x on Chameleon and GraphicsInjector=No -x on Clover ;)

je comprends mieux :) boot en GraphicsEnabler=No -x avec Chameleon et GraphicsInjector=No -x sur Clover ;)

 

I understand better :) boot GraphicsEnabler=No -x on Chameleon and GraphicsInjector=No -x on Clover ;)

 

Okay thanks I will try this out!

Some Tip : Make sure your network boot controller is enabled .. when i turn it off clover won't show ... always a black screen

  • Like 1

okay quick question:

What exact instructions did you guys use to get the CD too boot?

Clover and chameleon work,so that is okay.

 

How did you copy the contents to the USB?

What settings?

Did you modify anything other than the mach_kernel?

Do I add fakesmc?

 

I will not be able to use my PC until tomorrow afternoon,so I need to get some insight by then.

 

I have an AMD A10-4600m,which is a faster version of the A4.

hmm something is wrong here?

 

I can boot clover/chameleon by itself.

No Mac OS installer on the second partition.

 

Then the minute I put the mac os installer on it.

I get boot0 error.

restore it as mac os journaled,not sure if I should do it differently.

Anyone have a non-voodoo audio driver for my hackintosh? ive tried the different voodooHDA and even the one pmmc included on his clover didnt work. they all either dont work, or a get a kernel panic on them mentioning Voodooaudio and IOaudiofamily. As for the graphics, I have no idea as i have to reinstall mac because the voodoo wont let me boot from clover and removing it causes lag somehow...

Can anyone help me out?

 

I am really confused.

I get: Errors encountered while starting computer wait 5 seconds.

Then it reboots.

Everything seems to be loaded correctly,but I get that error right when the osx installer will load. -_-

No I am using 10.8.2.

 

Kinda confused on what to do next.

Not too sure how to use clover too well.

Where would I put the ps2 mouse kext?

 

I will try 10.8.3.

Will these kernels work on 10.9?

×
×
  • Create New...