Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

jerome2013

Members
  • Content count

    56
  • Joined

  • Last visited

About jerome2013

  • Rank
    InsanelyMac Protégé
  • Birthday 07/06/1990

Profile Information

  • Gender
    Male
  • Location
    Netherlands
  • Interests
    Enigma 2 - Hackintosh - Apple - Android -XBMC - Dreambox - Linux - CPU Overclocking - Woman - Skateboarding - Satellite TV -
  1. [AMD] Yosemite OS X 10.10 DP & Beta

    I'm shaking ... can't wait to get my ( hands ) usb mouse and keyboard on the patched amd kernel
  2. [AMD] Yosemite OS X 10.10 DP & Beta

    No, it will never start ... it only hangs on '' Still waiting for.. '' That why this topic is called '' testing '' Kudos/Bonuspoints for Spakk....
  3. [AMD] Yosemite OS X 10.10 DP & Beta

    @gils83 '' LOL " it is not so easy this time... kernel=kernel npci=0x2000 -v -f -x UseKernelCache=No rd=disks02 debug=8
  4. [AMD] Yosemite OS X 10.10 DP & Beta

    I'm not a kernel programmer, i still cannot get past the ''Still waiting for root...'' tried a lot of bootflags... ( rd=disk0s2 debug=8 etc.. etc.. ) and i am still trying..
  5. AMD APU mountain lion support

    Got a working Atheros 9285 Wifi module ... one step further on the HP pavilion G6 hackintosh laptop ( amd )
  6. Sapphire ATI HD 5770 Screen Flickers

    Thank you ! will try it tonight ... Suddenly .. clover says at booting .. "" Cannot find mach_kernel .. "" LOL XD
  7. Hello , I just installed ML 10.8.3 ( AMD Kernel ) The main problem is that my ATI HD 5770 is not running well it shows alot of screen artifacts and the screen is flickering. Normal webbrowsing is not functioning correctly cause of the screen flickers and not showing well. Any help ?
  8. AMD APU mountain lion support

    Ok ... try to delete some of your EFI files in clover root folder In the "" drivers64UEFI "" folder you need 3 files FSInject-64.efi OsxFatBinaryDrv-64.efi VboxHfs-64.efi Try this ... <key>GraphicsInjector</key> <string>Yes</string> <key>PatchVBios</key> <string>No</string>
  9. AMD APU mountain lion support

    Enable UEFI and Network Boot Controller Rom in bios then clover will boot
  10. AMD APU mountain lion support

    Some Tip : Make sure your network boot controller is enabled .. when i turn it off clover won't show ... always a black screen
  11. AMD APU mountain lion support

    use pandora installer ... then you can install voodoo 2.8.2b ( correct me if im wrong ) .. HP InsydeH20 have AHCI by default ... UEFI most be enabled and also your network boot controller most be enabled or else its a black screen with clover ...
×