Jump to content

MrApocalypse

Members
  • Content count

    108
  • Joined

  • Last visited

  • Days Won

    1

MrApocalypse last won the day on May 8 2013

MrApocalypse had the most liked content!

About MrApocalypse

  • Rank
    Not your average black guy...

Profile Information

  • Gender
    Male

Recent Profile Visitors

1,902 profile views
  1. Hmm....3 successful boots in a row.....replacing those extensions seems to work ok for now. I do notice that it automatically appends slide=0 to the boot arguments for some reason....but hey, it works and I ain't complainin'.
  2. Never had this option. It's really becoming a pain because I use this for work...
  3. Ok, this works until you actually make a system change. The only way i can get around this is by constantly rebooting w/ -f.... EDIT: Ok, now this is becoming a P.I.T.A. Now it's just doing it randomly. Does anyone have another solution to this issue? I've tried removing OsxAptioFixDrv and using the free2000 version. Still randomly gives me the "Does printf work??" message and halts.
  4. I've got a dumb question. I recently bought another MSI GTX 660 for SLI. I tried to boot Mavericks with the new SLI setup and was greeted with a nice black screen before the login screen. A couple of Google results says that OS X doesn't really support SLI, but that was for Mountain Lion and Lion. I'm pretty sure that goes for Mavericks too, but I just have to know from the only source I trust. Is there anyway to get SLI working on Mavericks? Thanks.
  5. Agreed. I'm actually working on finding another hard drive so I can help test. Replacing the System.kext and Sandbox.kext actually boots my system to the login screen, but as I said many times, it slows down after that. I'll be testing most, if not all AMD Mavs kernels in my free time. Also, when a new kernel comes out, I'll be ready to help test.
  6. You're not alone. But I have faith in the devs. They'll figure it out, they always do.
  7. Yeah, I didn't know there was a difference between an update and "combo update". guess it's my fault for being impatient. I'm going to format & re-install 10.9.1. I guess this'll be a good time to try Clover this time instead of Chameleon.
  8. Can anyone tell me if I'm doing this wrong? Since I don't have a second bootable partition to rollback the kexts, I'm doing it from single user mode. I have a copy of Bronya's kernel on the root named "fx_kernel" since the update replaces mach_kernel, so i do: fx_kernel -s -v Then I run /sbin/fsck -fy /sbin/mount -uw / My backup kexts are on my desktop, so I ran: rm -r /System/Library/Extensions/System.kext Sandbox.kext cp -r /Users/mrapocalypse/Desktop/rollback/System.kext /System/Library/Extensions/System.kext cp -r /Users/mrapocalypse/Desktop/rollback/Sandbox.kext /System/Library/Extensions/Sandbox.kext And to repair the permissions, I ran sudo chmod -R 755 System.kext Sandbox.kext sudo chown -R root:wheel System.kext Sandbox.kext The result is 10.9.2 booting, but as I said above, it's really slow and unstable. If I did anything wrong above, or there was another way to do this, please let me know, thanks.
  9. Yeah, mine is pretty unstable after the update. I'm using Bronya's RC8 kernel, and I rolled back the System.kext and Sandbox.kext, but it gets very sluggish after I get to the login screen. Mine keeps crashing back to the login screen. Safe Boot is my only option right now.
  10. Don't let my experience scare you. I'm sure it's probably a screw-up on my end.
  11. So my system is EXTREMELY unstable after the update. The boot-up seems about normal, but once I get to the login screen it gets very sluggish. It takes a while for it to catch-up after a 10-char password. Then once I get past the login it moves very slow, and it often "crashes" and sends me back to the login screen. Is anyone else having this issue?
  12. Followed Spakk's instructions. Backed up System.kext and Sandbox.kext, installed the update and rebooted into single user mode to copy the kexts back to S/L/E and fixed permissions. Now we're up and running on 10.9.2. System is running HELLA slow, but it's running.
  13. The 10.9.2 update has been released, I'm downloading it right now. Quick question. I'm still using Bronya's RC8 kernel. Would this one still work for 10.9.2? Or should I switch to another one like Andy's?
  14. Is it bad that I knew nothing about that? I started PS CC to see if B&W worked, and it crashed! I was like.....
×