Jump to content
InsanelyMac Forum
Daniel_x

iAtkos 5i wont boot after successful install

Recommended Posts

Quite simply, ive just done a fresh install of iAtkos 5i, and it said it was successful, however after the restart, it wont boot anything. The apple logo flashes on then it restarts the laptop. Ive tried everything from typing

 

rd=0,1 -v -f -x

 

to just

 

-v

 

and still no luck >.< i have also tried Chameleon (burned to a disk and booted up) and ###### (burned to disk also) but chameleon hangs here post-1083739-0-01052800-1349528522_thumb.jpg and ###### just goes black and never loads anything. Ive installed it twice and chose chameleon and the other option but that didnt change anything either.

 

What have I, or am i doing wrong XD ive googled it for about 2 hours and still cant solve the problem >.<

 

My laptop specs are

40gb Hard drive

1gb Ram

Pentium 4 3.6ghz processor

ATI Radeon IGP 345M 128mb

reaktek ALC203 - 16-bit CD-quality stereo sound

I dont know if i need to add anymore o.O

Edited by Daniel_x

Share this post


Link to post
Share on other sites
Advertisement

hello

 

is u graphics, u have a ati card, is supported ?

 

try to boot

 

-v GraphicsEnabler=No

 

good hack

 

Tried this, still no luck >.< i cant work out why

Share this post


Link to post
Share on other sites

hello

 

boot from the dvd...

 

and in the chameleon select u hd

perhaps in dvd is something disabling the vga card...

 

good hack

Share this post


Link to post
Share on other sites

hello

 

boot from the dvd...

 

and in the chameleon select u hd

perhaps in dvd is something disabling the vga card...

 

good hack

 

Im confused, what do i do, boot from the iAtkos disk or the chameleon one

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×