Jump to content

iAtkos 5i wont boot after successful install


5 posts in this topic

Recommended Posts

Quite simply, ive just done a fresh install of iAtkos 5i, and it said it was successful, however after the restart, it wont boot anything. The apple logo flashes on then it restarts the laptop. Ive tried everything from typing


rd=0,1 -v -f -x


to just




and still no luck >.< i have also tried Chameleon (burned to a disk and booted up) and ###### (burned to disk also) but chameleon hangs here post-1083739-0-01052800-1349528522_thumb.jpg and ###### just goes black and never loads anything. Ive installed it twice and chose chameleon and the other option but that didnt change anything either.


What have I, or am i doing wrong XD ive googled it for about 2 hours and still cant solve the problem >.<


My laptop specs are

40gb Hard drive

1gb Ram

Pentium 4 3.6ghz processor

ATI Radeon IGP 345M 128mb

reaktek ALC203 - 16-bit CD-quality stereo sound

I dont know if i need to add anymore o.O

Edited by Daniel_x
Link to comment
Share on other sites


  • Create New...