Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
xcrash

Intel HD 3000 Problem in Intel Core i3

8 posts in this topic

Recommended Posts

Hi, first sorry for mi english my native languaje is spanish.

 

I Have one problem with Intel HD 3000 video card, I installed iATKOS L2/Mac OS X Lion 10.7.2 and I updated to 10.7.4 and I tested with kext and I have the same problem.

 

DRMStatus and SNB Fail If I delete this kext "AppleIntelHD" and "AppleIntelSNB" I can boot without QE/CI.

 

Any idea?

regards

Share this post


Link to post
Share on other sites

I tried SMbios of MacBookPro8,1 and MacMini but doesn't work I dont have QE/CI I only have resolution using "Graphics Mode"="1366x768x32".

 

I tried install "kext" but doesn't work anything. Only have resolution fixed. And sometimes lock the screen.

 

Again, sorry for my english.

 

Thanks, I'm reading the "artur-pt" answer.

 

I have a laptop Toshiba C845-SP4264KM.

 

Processor: Intel Core i3 2350M @ 2.30GHz

CodeName: SandyBridge

Instructions:MMX, SSE(1,2,3,3S,4.1,4.2), EM64T, VT-x, AVX)

MainBoard: Chipset: Intel SandyBridge and SouthBridge: Intel ID1E59

RAM: 4096MB DDR3 Dual-Channel

 

Graphics: Intel HD 3000 (1806MBytes) Dev ID: 0116 Vendor ID: 8086

 

Greetings

Share this post


Link to post
Share on other sites

Ok, I try with a MacBookPro8,3 SMbios and not work, Im using Mac OS X Lion 10.7.4 and im using AppleIntelHD and AppleIntelSNB kexts from this version.

 

The System Profiler detects a Intel Graphics card with 64MB and they say Nothing kext loaded

Share this post


Link to post
Share on other sites

I modified the boot list and I selected "GraphicsEnabler"=No and PCIRoot=0 and now Mac detects my graphics Intel HD 3000 but I don't have QE/CI and I lost the sound, have some bugs

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×