Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.

Recommended Posts

Hi,

 

Finally I made my Belkin F5D8053 V6 work more or less under Mac OS X 10.7.3 with the official drivers RTL8192SU.

 

But I still have one issue to sort out and i need help with it. It doesn't connect to any network. (My network is WPA2 protected)

 

Someone stated earlier that it works 100% with the chipset driver RTL8188CU but for me not even the blue light came up with that.maybe it was a mistype from the person and he didn't mean v6 ( v1-5 have different chipset probably some of those can be RTL8188CU)

 

With the official driver RTL8192SU from Ralink's Website it loads at boot, wireless utility starts, except it doesn't connect to any network (though it sees all wireless networks around).The service order under Settings/network is this eth02 device (it sees the usb device as a usb ethernet card or kind of)

 

My OS is a clean install everything works Geforce GT 220 1024MB with full QE/CI ,iCloud/appstore/facetime, usb, audio in out no unnecessary kexts were installed.

 

Anyone had any luck with this?

 

Viktor

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×