Jump to content

Search the Community: Showing results for tags 'v6'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. V.i.k.t.o.r

    Belkin F5D8053 v6 under 10.7.3

    Hi, Finally I made my Belkin F5D8053 V6 work more or less under Mac OS X 10.7.3 with the official drivers RTL8192SU. But I still have one issue to sort out and i need help with it. It doesn't connect to any network. (My network is WPA2 protected) Someone stated earlier that it works 100% with the chipset driver RTL8188CU but for me not even the blue light came up with that.maybe it was a mistype from the person and he didn't mean v6 ( v1-5 have different chipset probably some of those can be RTL8188CU) With the official driver RTL8192SU from Ralink's Website it loads at boot, wireless utility starts, except it doesn't connect to any network (though it sees all wireless networks around).The service order under Settings/network is this eth02 device (it sees the usb device as a usb ethernet card or kind of) My OS is a clean install everything works Geforce GT 220 1024MB with full QE/CI ,iCloud/appstore/facetime, usb, audio in out no unnecessary kexts were installed. Anyone had any luck with this? Viktor
×