Jump to content

Search the Community: Showing results for tags 'ralink'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 13 results

  1. I have standard WPA-PSK working on my 10.10 laptop with a generic RT73 usb stick (in specific brand: LevelOne). The RalinkUtility prefpane I've been using works fine for my home network (WPA-PSK), however it doesn't work with the WPA-EAP at my school. Is there any way to get that to work? I've tried the Ralink WirelessUtility but it's broken on 10.10... at least the version I tried that's straight from MediaTek. I have seen that version has a 802.11x tab which can be used for WPA-EAP Is there any way to get it to work? Edit: I would prefer not to get into DSDT, but clover is ok, as I have no experience in DSDT and going to learn it later on, but just want to get WiFi working at school so I can at least use it at school.
  2. Hello! I've been using this Hackintosh computer for a while and I've been quite happy with it since it works smoothly with a Ralink DWA-125 Wi-Fi dongle but I've been having this little issue I haven't found an answer to… My Wi-Fi connection freezes and collapses when I'm running apps as Logic or Pro Tools and when I try to load a webpage I get a "Unable to connect to the Internet" message, which appears not only on Chrome but also in Safari, Firefox and any other browser. I included a screenshot. I highly doubt it's a hardware problem since this didn't happen with iAtkos or Kalyway distros while using the same apps I mentioned above. How can I solve this issue? Thanks in advance! EDIT: Forgot to mention that I created the installer with MyHack and a retail 10.8 image. I had the same issue with 10.6 and 10.7, both installations created from retail images.
  3. V.i.k.t.o.r

    Belkin F5D8053 v6 under 10.7.3

    Hi, Finally I made my Belkin F5D8053 V6 work more or less under Mac OS X 10.7.3 with the official drivers RTL8192SU. But I still have one issue to sort out and i need help with it. It doesn't connect to any network. (My network is WPA2 protected) Someone stated earlier that it works 100% with the chipset driver RTL8188CU but for me not even the blue light came up with that.maybe it was a mistype from the person and he didn't mean v6 ( v1-5 have different chipset probably some of those can be RTL8188CU) With the official driver RTL8192SU from Ralink's Website it loads at boot, wireless utility starts, except it doesn't connect to any network (though it sees all wireless networks around).The service order under Settings/network is this eth02 device (it sees the usb device as a usb ethernet card or kind of) My OS is a clean install everything works Geforce GT 220 1024MB with full QE/CI ,iCloud/appstore/facetime, usb, audio in out no unnecessary kexts were installed. Anyone had any luck with this? Viktor
  4. poof86

    Ralink menubar icon

    I didn't like the new ralink menu bar icon for my RT2870 USB Wireless Driver... so I replaced it with something else Replace WirelessUtility>Contents>Resources>ralink2.gif With the new icon. If you can't be sure to close the program with the ActivityMonitor first and after you replaced the icon start the program up again to see the change. Greets, Niels
  5. Hi there, After successfully installing Yosemite on my hp I found that everything is working except the bulit-in wifi (Ralink RT5390R 802.11bgn Wi-Fi Adapter) so, is there anyway to fix the wifi using dsdt patch or kext? anyhelp is much appreciated My notebook specs: HP ENVY dv6 Notebook PC CPU = Intel Core i7 3630QM Ivy Bridge Chipset = Intel Ivy bridge Rev = 09 Southbridge = Intel HM77 Rev = 04 Ram = 8GB HDD = 700GB Display Adapter =Intel® HD Graphics 4000 Graphic Card = 1GB NVIDIA GeForce GT 630M Wifi = Ralink RT5390R 802.11bgn Wi-Fi Adapter
  6. Hello Team, I have been trying to install Niresh Mavericks 10.9 on my ASUS X550LC I have succesfully solved the automatic reboot problem while Installation by using "xpcm-free" boot flag. After installation I used (-s, fsck -fy, mount -uw /, grafix backup all) to solve post-installation issues. Touchpad issue resolved via using PS2/Mouse/Touchpad kext from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. Right now I am stuck with the following issues. No Audio No Nvidia GEFORCE 720M detection (results in poor gaphics quality as it is using my integrated Intel graphics card which causes skitches) No WiFi ( ) No Bluetooth (Not required) One 2.0 USB point not working Both 3.0 USB points working properly. P.S. -> VodooHDA causes crash, Nvidia.GT730.10.10.1.KemalALKIN causes crash. Below is the output of lspci from Linux 00:00.0 Host bridge: Intel Corporation Haswell-ULT DRAM Controller (rev 09) 00:02.0 VGA compatible controller: Intel Corporation Haswell-ULT Integrated Graphics Controller (rev 09) 00:03.0 Audio device: Intel Corporation Haswell-ULT HD Audio Controller (rev 09) 00:04.0 Signal processing controller: Intel Corporation Device 0a03 (rev 09) 00:14.0 USB controller: Intel Corporation Lynx Point-LP USB xHCI HC (rev 04) 00:16.0 Communication controller: Intel Corporation Lynx Point-LP HECI #0 (rev 04) 00:1b.0 Audio device: Intel Corporation Lynx Point-LP HD Audio Controller (rev 04) 00:1c.0 PCI bridge: Intel Corporation Lynx Point-LP PCI Express Root Port 1 (rev e4) 00:1c.2 PCI bridge: Intel Corporation Lynx Point-LP PCI Express Root Port 3 (rev e4) 00:1c.3 PCI bridge: Intel Corporation Lynx Point-LP PCI Express Root Port 4 (rev e4) 00:1c.4 PCI bridge: Intel Corporation Lynx Point-LP PCI Express Root Port 5 (rev e4) 00:1f.0 ISA bridge: Intel Corporation Lynx Point-LP LPC Controller (rev 04) 00:1f.2 SATA controller: Intel Corporation Lynx Point-LP SATA Controller 1 [AHCI mode] (rev 04) 00:1f.3 SMBus: Intel Corporation Lynx Point-LP SMBus Controller (rev 04) 00:1f.6 Signal processing controller: Intel Corporation Lynx Point-LP Thermal (rev 04) 02:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. Device 5287 (rev 01) 02:00.1 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 12) 03:00.0 Network controller: Ralink corp. RT3290 Wireless 802.11n 1T/1R PCIe 03:00.1 Bluetooth: Ralink corp. RT3290 Bluetooth 04:00.0 3D controller: NVIDIA Corporation GF117M [GeForce 610M/710M/820M / GT 620M/625M/630M/720M] (rev a1)
  7. I have a Panda Wireless Ultra 150 Mbps Wifi dongle that refuses to work on my recent Mavericks install. I've tried about 6 different driver install softwares (all claiming to be 10.8 compatible, with one saying 10.9) and the Wireless Utility won't open a window or even a dialog once installed. I've used MediaTek, Ralink, Bear (?), and the one on this site to attempt to install Ralink 5370 drivers- and none of them will let me open this utility. Does anyone have any experience/any idea on what I can do? My machine is a Thinkpad X220, everything else seems to work fine except this dongle. Thanks.
  8. In order to use my USB dongle with my macbook pro after upgrading to el capitan, I had to manually disable my SIP. Do I need to switch it back on, and it won't affect my usb dongle?
  9. My built-in Wifi is not enoght good, so I bought external USB adapter Sweex LW163. Installed drivers from Ralink official site, but it does not work. Tested in Win7, it is working fine. When I plug it in my Hackintosh Snow Leopard 10.6.8 nothing happens.(USB thumdrives are working fine.) Anybody has some ideas, same experience? P.S. Chip-set for my pain is RT3370.
  10. Hi all! This is my first post ever on the forum, my usb device issue led me to this great forum, as I am new to mac. after reading the infamous post about the solution of the usb, I got it to work on my pro. now I am asking if I upgrade to el capitan, would it stop working?
  11. Hi all, I have a Realtek's USB wireless adapter. However, I cannot use this when I am in my school. The wi-fi network of my school needs both Kerberos username and password to connect its network. Realtek's USB dongle driver does not support that feature. There is nowhere to input both username and password when I try to connect to my school's Wi-Fi. So, my question is that can I connect to my school's Wi-Fi which needs to input both username and password with Ralink's USB wireless adapter? Thanks in advance for your help.
  12. Hi everyone, are there any working kexts or methods to get the Ralink RT61 Turbo Wireless Card to work on Niresh Mavericks 10.9.0? It's a cheap wireless PCI card I bought a while ago and wanting to use it on my hackintosh? Cheers!
  13. Hello Everyone. I have successfully installed OS X Mavericks (10.9.1) on my Toshiba Satellite L875-S7308 and I got everything working except the built in wireless (RTL8188CE) which currently has no kext for OS X. So, I decided to use the Tenda W311U (RT3070, at least according to this) which worked extremely well, with the driver from here. However, I'm suffering from this problem, when I boot my OS X installation, I have set the WirelessUtility.app to start at login, and it crashes as soon as I plugin my wireless USB, I have to try running for another 3-5 times, until it works, it works great afterward, but this is an annoying issue. If anyone knows a solution to this, kindly reply. Cheers!
×