Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Search the Community: Showing results for tags 'wifi'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • OSx86 Installation
    • Post-Installation
    • DSDT
    • Hardware Components and Drivers
    • Complete Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace


  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization


  • OSx86
  • Apple News

The search index is currently processing. Current results may not be complete.

Found 164 results

  1. I have a fully working HP-6460b with 10.13.1. For safety sake I made a clone drive for the 10.13.3. I could not update to 13.3, because it was always rebooted !!! The EFI is here: https://www.dropbox.com/s/d34g3a8uxjrb1n2/EFI_13.1.zip?dl=0 the other problem is with this EFI, I could not update the clover, because it caused reboot requences again ! So, I made a new EFI, https://www.dropbox.com/s/viruxewplu2qbck/EFI_13-3.zip?dl=0 which was able to update to 13.3 without rebooting problem. BUT ! In the 13.3 updated system my WIFI (BCM913224 HMS) is not working (hardware not found...) I tried to fix it dring a week but I could not fix it and not found any solution. I think 13.3 may need a new patch for my WIFI card... I am going to crazy, PLEASE help me if there is any solution. I think for the EFI problem there is a sure solution, so please also help me to understand which EFI should be proper for me. Otherwise almost everything is working: audio, sleep, eSata, USB 2 (USB3 not, but I think this model can not use USB3), WEBCAM, card reader (if firewire is not allowed in BIOS) , firewire (if card reader is not allowed in BIOS) .... Not working/not tried : WWAN (Ericson F5521) - I don't know how to install.... My detailed specification: HP-6460b / CPU: i7 2760 QM (2.4 Ghz,4/8 core,6M cache,45W) RAM 8GB, screen: 1366x768, webcam, 256 SSD + 1TB HD (in DVD slot) WIFI: BCM913224 HMS WWAN: Ericson F5521 I think many other may problem with bcm943224hms with 10.13.3 ! I can not change the WIFI card, because of this model whitelist problem !
  2. I have an HP Elitebook 8460P running High Sierra 10.13.1 I'm trying to get wifi working, my internal wifi as far as i can tell is not mac compatible, its a intel centrino wireless I also cant change my wifi card, the elitebook i have only accepts a few different cards or it wont boot past post if it is changed. Also i have managed to brick the system a few times attempting different kext or pkgs. I cant seem to figure it out for high sierra. I have a WiFi USB RTL8188CUS, that i had working in Yosemite 10.10 using a 10.9 pkg. but as far as i can tell 10.11 El Capitan was the last driver support for the card, and doesnt work in 10.13.1. the wifi utility wont open to connect to a network. Is there a possible way to get this card working, or do i need to buy a new wifi usb. If i do need a new one what would be a good one to buy? i need it to have 10.13.1 driver support and be usb also not be to expensive, N300 is good enough but i do have an AC1750 router. Im fairly new to getting Mac running on Intel Based PCs. any help would be greatly appreciated. I got it working but it sometimes randomly disconnects me from wifi and wont reconnect until a reboot. The kext i used was for 10.11 El Capitan. i was just using the El Capitan only kext before and not the multi edition kext. Attached is the utility and kext i used. So i still need help but i have made a little progress RTL8188CUS 10.11 WiFi.zip
  3. Post install Asus X550JX DM217T

    Sto aiutando un ragazzo ad installare High Sierra su un Asus X550JX. Le specifiche sono: i7 4720HQ GTX 950M HDD 1TB RAM 8GB Wi-Fi Atheros AR9462 AR5B22 Siamo a buon punto. Non funziona audio(forse id errato), wifi(se si riesce, so che nel 90% è un no), percentuale della batteria e bisogna disattivare la dedicata(da BIOS non è possibile). Se viene rimosso l'SSDT per disattivare la dedicata(è quello allegato nella guida di Gengik) il sistema non parte più. Se potete dare un occhio al config perché ogni tanto fa qualche glitch grafico. Grazie mille
  4. Hello everybody, I am looking for a solution to get my 5 ghz wlan network up and running. I notice that under Windows 10 or previous yosemite installation everything worked fine. Now I switched to high sierra. WLAN works perfectly in the 2.4 GHZ band. Bluetooth works well, too. Does anyone have similar experiences with the same Broadcom network card? I am happy about any help! Best Regards
  5. Hi! I had tough time making my Atheros AR956X WIFI card to work on my Asus X556U, so i bought a Ralink usb adapter with 150mbs speed. I installed the driver which was labeled to work for OSX 10.5, but the USB adapter is not detected even by the dedicated app from Ralink. i attached the gen_debug output, please help. Thank you. debug_6767.zip
  6. Installing High Sierra 10.13.1 with following specs. Mobo=Ga z170x ud5, f6 bios GPU= gtx 1060 6gb Ram = 16gb ddr4 Wifi =TP link, TL-WDN 4800 ssd = samsung evo anyone having above specs, or close to it should have no problems installing High Sierra os , with everything working fine. those who have Lan line , should enable Lan in bios and install drivers for it.search google please.!!! use attached files and instructions. files in download section. name: Ga z170x ud5 files Info.zip
  7. BCM94352Z M2 Card on Sierra?

    Hi there, I recently bought a BCM94352Z card and installed it in my Lenovo Flex 4 but no matter what I do it doesn't work. What do I have to do to get wifi? Thanks Brickman7713
  8. Hi, I just successfully completed a fresh install of High Sierra. The system is made of: Gigabyte GA-Z87N-Wifi CPU i7 4770S 16GB RAM Gigabyte Geforce 1070 mini Samsung 840 pro sata SSD Azurewave aw-ce123h Imac 14,1 SMBIOS I installed via a usb drive created with createinstallmedia and clover. I then added Nvidia web drivers, AtherosE2200Ethernet, IntelMausiEthernet.kex, FAKEPCIID, FakePCIID_Broadcom_WiFi and BrcmPatchRAM2 Everything is up and running but I have a couple of niggles: - the wifi country code is US. Up to Sierra I had a kext patch in clover to change it to GB but it doesn't work anymore. Is there any way to change the country code with FakePCIID_Broadcom_WiFi? - Handoff appears as not supported. I also had a patch for this in Sierra but it doesn't work now. Is there a new string to patch IOBluetoothFamily to enable it? Thanks!
  9. Hi, I just successfully completed a fresh install of High Sierra. The system is made of: Gigabyte GA-Z87N-Wifi CPU i7 4770S 16GB RAM Gigabyte Geforce 1070 mini Samsung 840 pro sata SSD Azurewave aw-ce123h Imac 14,1 SMBIOS I installed via a usb drive created with createinstallmedia and clover. I then added Nvidia web drivers, AtherosE2200Ethernet, IntelMausiEthernet.kex, FAKEPCIID, FakePCIID_Broadcom_WiFi and BrcmPatchRAM2 Everything is up and running but I have a couple of niggles: - the wifi country code is US. Up to Sierra I had a kext patch in clover to change it to GB but it doesn't work anymore. Is there any way to change the country code with FakePCIID_Broadcom_WiFi? - Handoff appears as not supported. I also had a patch for this in Sierra but it doesn't work now. Is there a new string to patch IOBluetoothFamily to enable it? Thanks!
  10. Buenas a toda la comunidad!!! Como dice el titulo, no puedo hacer funcionar mi adaptador USB Wifi en Sierra 10.12. Especificamente el modelo del Adaptador es TP-LINK TL-WN321G. Me fije en la pagina oficial y no hay driver para mac, estuve googleando tambien sobre algun kext, pero no encuentro uno que pueda funcionar. Si pudieran ayudarme a poder hacerlo funcionar les agradeceria.
  11. Hey guys! i just needed some help with my bluetooth. i have ar9462, i know its not compatible, but bluetooth should work out of the box. I know theres a way to load firmware with windows, and I've tried rebooting from windows into OS X, which doesn't seem to load it. I have an HP-M6-1045dx running MacOS Sierra with everything else pretty much working. Also, I found this dsdt patch, unfortunately i haven't figured out how to install it. Any help would be appreciated, thank you. https://github.com/matthew728960/Clover-ACER-E1-471G/blob/master/Tools/AR5B22/Atheros%20AR3012%20Bluetooth.txt Here's the dsdt patch it tells me to apply
  12. [aiuto] Wifi Atheros

    Salve ragazzi, volevo sapere se qualcuno fosse riuscito a far riconoscere la scheda Wifi in firma (una Atheros Qualcomm QCA6174). Il Bluetooth funziona, se vado in dpci manager mi rileva anche la scheda di rete, però se vado su airport o in "info su questo Mac" non vedo nulla.. c'è qualche possibilità che possa funzionare? Ps. allego le foto.
  13. [Ayuda] Probook 640 g2 Sierra problemas on WIFI

    Hola gente, al fin logre instalar Sierra en mi HP probook 640 g2 con procesador I5 6200U, con tarjeta grafica intel hd520, todo funcionando correctamente, utilize el metodo de Tonymac para probooks, el audio, la grafica, el brillo esta funcionando correctamente, el problema radica en el WIFI, mi adaptador es el BCM943228Z el cual hasta lo que se no es compatible, quisiera pedirles ayuda, si es que alguien sabe como hacerlo funcionar o en locontrario que adaptador podria usa, que modelo seria compatible, ya que no es una opcion usar un usb ya que el computador solo tiene dos puertos, aparte tengo un problema con el ethernet, el cual si se desconecta el cable de red y se lo vuelve a conectar deja de funcionar, gracias de antemano.
  14. I've been researching for weeks now but I couldn't seem to find a way to make my wifi work. I feel like I want to give up since I couldn't understand how to enable the wifi plus I'm a newbie in Hackintosh and os X in general. I tried the link bellow but I still don't know what ultra laser (comment #4) is trying to say. And I need indept instructions that a noob can understand, please. please, I need help and sorry for bad grammar. I am using os X sierra and HP ProBook 6570b ( all kext and drivers are working expect for wifi and battery) I need help with finding the battery indecator kext (that wont kernel panic) Also the wifi for Broadcom 94352 HMB http://www.insanelymac.com/forum/topic/317656-bcm94352hmb-bt-working-with-fakepciidkext-but-wifi-not-os-1012/ Note: I'm new to this community and this is my first post/comment Thanks Ck The priority for me is to get the wifi going first then the charging/battery indecator
  15. Hackintosh Spectre XT 15t-400 Touchsmart Sierra For complete info go to my repo https://github.com/joaquinperaza/Hackintosh-HP-SpectreXT-15t-4000 This i just a future discussion post. I want to contribute as thank of all your help. I made this repo to collect all related info about this laptop. I am not using other dsdt or ssdt patches than clover ones, but I am open to your contributions. Where to start: Have a Mac? So prepare a USB using your preferred method, you can choose: Clover (Base guide Dont have a mac? Dont worry you can use a virtual box machine in your HP: To set up the vm use: http://www.wikigain.com/install-macos-sierra-10-12-virtualbox/ I discovered and posted how to run usb intaller in VirtualBox VM using Linux/Windows host:https://www.reddit.com/r/hackintosh/comments/5zks4c/create_sierra_bootable_usb_from_virtualbox/ I followed this guide that was the most similar to this model: https://www.google.com.uy/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&uact=8&ved=0ahUKEwiT2KW8v9HTAhWGIJAKHRtkAZIQFgggMAA&url=https%3A%2F%2Fwww.reddit.com%2Fr%2Fhackintosh%2Fcomments%2F5pwtdd%2Fhp_spectre_xt_pro_13b000_running_macos_sierra%2F&usg=AFQjCNEXuPraFVEtqD7am308-wVd7ssCZQ So I did it with UxxxBxxx, with this options: UEFI Mode and Inject Intel USB installer tunning: After completing the UxxBxxx installation donwload clover configurator and add the settings that appear in cloverconfIMG folder. PD:You should also select -v (verbose) flag in boot section in first tests. PD:Ignore ket patches for the moment Copy the drivers inside the drivers64UEFI folder to your EFI/CLOVER/drivers64UEFI folder. Copy the kexts from the kext folder to your EFI/CLOVER/kexts EXCLUDE VoodooHDA inside kext/10.12 folder. Sierra install: Now you're ready to run Sierra installer (if you are lucky the only issue you would have is no mouse and keyboard during install). Follow normal instructions for install OSX. Key points: Disable Secure boot in bios and disable legacy, enable cpu virtualization Boot vith -v flags in first tests. Post installation: Install those 'post install kext' with EasyKext Pro: VoodooPS2Controller.kext (Enable mouse and keyboard) USBInjectAll.kext (enable touchscreen and webcam) Dont install the optionals fixes yet. Reagarding audio i have tested to solution: Apply AppleHDA patched kext (Inside other files folder) //No microphone Use VoodooHDA installer and add the VoodooHDA inside kext/10.12 folder to clover. VoodooHDA provide microphone and beats audio but less quality and no volume. Hdmi fix: The plattform 0x01660004 dont have connectors, but is the onlyone compatible with our screen, so I patched the HEX table for you to make our screen compatible with 0x01660008 wich natively support our HDMI port. Just delete AppleIntelFramebufferCapri.kext from your System/Library/Estensions folder and immediately install the one inside kext folder/optional fixes with EasyKext Pro Then add this kextspatches in CloverConfigurator: | Name | Find | Replace | Plist checked? | | ------ | ------ | ------ | ------ | | AppleIntelFramebufferCapri | 04006601 01030101 00000002 | 04006601 01020402 00000004 | NO | | AppleIntelFramebufferCapri | 05030000 02000000 30020000 00000000 01000000 40000000 00000000 01000000 40000000 00000000 01000000 40000000 00000000 00000000 | 05030000 02000000 30020000 02050000 00080000 06000000 03040000 00040000 81000000 04060000 00040000 81000000 00000000 00020011 | NO | Wifi fix: Unfortunately our Intel Centrino N wifi card is not compatible i bought an Atheros AR9285 AR5B95, just replace and add install kexts inside Atheros AR9285 AR5B95 Sierra with EasyKext. | Name | Find | Replace | Plist checked? | | ------ | ------ | ------ | ------ | | AirPortAtheros40 | pci168c,30 | pci168c,2b | YES | Author Disclaimer: The majority of the software is public on the internet, I only have patched some files and wrote this guide, I am not responsible of any possible damage to your PC, do it at your own risk despite I consider it worth it. If you have any question/issue/suggestion/collaboration please report it via issue tab I will look it immediately.
  16. Hello there, I want to start this topic because I know there are many hardware shipping last generation Intel cards, which incorporates 2,4 and 5 GHz bands. I could be posible to make it work with help of the community. There are currently two projects attempting to fix these wifi chipsets, but they doesn't work, they only show version of firmware of the card or attempt to load it. These are based on Linux drivers https://github.com/ammulder/AppleIntelWiFiMVM/releases/ These are based on FreeBSD drivers https://github.com/bjornefitte/IntelWifiPort I'm not a very experienced programmer, but I can help, and I have hardware to test, I got a Intel 3165. However, bluetooth works with some issues. It can connect with my Android and browse its contents, permitting to download and upload files.
  17. TP-Link TL-WN722N WiFi

    I purchased a TP Link TL-WN722n for use with my SP1 running 10.11 after confirming it works with osx 10.6-10.11 but Of course I received version 1 which does not have native drivers. It uses the AR9271 chipset. .V2 uses the RTL8188EUS , V2 is also the one with manufacture drivers.. Any way the AR9271 can be used with 10.11? or should I just return it and hope to get a v2 next time?
  18. Hi, I have an Atheros AR5B195 wifi card that actually works pretty good on Yosemite after a proper DSDT patch. The problem now is that the card can't seem to discover any network when the computer wakes from sleep. I have to restart the computer before the card can discover networks again. I used a DSDT patch to make it work. I have also tried some injectors found here on this forum and OSXLatitude but they did not fix this issue. Can someone please help? Thanks!
  19. Hello there I installed Sierra on my Lenovo Z710. Unfortunately, there is a whitelist in BIOS and every card supported by my computer is not supported by OS X. Actually I can't remove the whitelist. What usb wifi card is the best choice? Asus N10? Edimax EW-7811UN?
  20. Di nuovo ciao a tutti. Sul notebook in esame e con il vostro paziente aiuto ho installato Sierra 10.12.3. I problemi da affrontare sono ora quelli relativi al funzionamento e corretta configurazione di tutte le sue periferiche e dei parametri di funzionamento generale della macchina. Il primo problema da affrontare è l'avvio da notebook. Difatti non ho ancora applicato la procedura in quanto vorrei capire come agire in considerazione del fatto che dall'usb l'avvio avviene con l'inserimento alla gui di Clover del fakeID 0x12345678.
  21. Hi all, I have a Dell Optiplex 780 Desktop that I turned into a Hackintosh. Everything is okay so far, other then a few things; I cannot buy a Wifi adapter at this point in time because my router is far away from my Hackintosh and long range adapters are very expensive, far more then I want to spend. I have a MGM Electronics WiFi USB (Part number 831-3397) laying around, is it compatible with macOS Sierra? It worked on Windows 7 when it was installed. I also created my installer with a universal beast that is titled 7.0.1, and the Clover version is 3766. I have a bunch of kexts and configs that do not work well with the latest version on Clover, and when booting, sends me into a kernel panic. Is there anyway I can install 3766 to my HDD, or do I have to use a new set of configs? I used this setup: CLOVER.zip Can someone help me install Clover to my hard drive and have these files work for it? Thank you all so much in advance
  22. Hello bright community! I have just got myself a WiFi card with Atheros AR3980 chipset (devID 168c,30 - Sub Ven 106b Sub Dev 009a), which I thought was supposed to work out of the box(?), as it's the same that Apple uses natively (checked the info.plist in AirportAtheros40.kext)(?) I plugged in the card, restarted, then tried to set it up in System Pref under Network by adding the device with the "+" but WIFI doesn't show up, only my 2x ethernet ports and bluetooth. In system profiler under PCI I just see this: pci168c,30: Type: Other Network Controller Driver Installed: No MSI: No Bus: PCI Slot: PCI Slot 7 Vendor ID: 0x168c Device ID: 0x0030 Subsystem Vendor ID: 0x106b Subsystem ID: 0x009a Revision ID: 0x0001 Link Width: x1 Link Speed: 2.5 GT/s When using Kextstat in Terminal it tells me that the corresponding kexts are loaded: 113 1 0xffffff7f82998000 0xe6000 0xe6000 com.apple.iokit.IO80211Family (1200.12.2) A08E69B1-9559-358F-A363-9083B344DA10 <112 50 22 8 7 6 5 4 3 1> 114 0 0xffffff7f82a7e000 0x14c000 0x14c000 com.apple.driver.AirPort.Atheros40 (700.74.5) 448A2423-55B3-3033-BE5F-CB19CB92D35E <113 50 12 7 5 4 3 1> In IOReg it shows to be connected under an odd tree/device/address - not the usual I have seen (RP0x etc) I have attached the IOReg file below. Do I need to edit my dsdt to make this work? I have attached my current DSDT as well. Oh, turning on dsdt mask for Lan and Wifi in clover also didn't work. Hitting a brick wall here. Thanks a lot for all your helpful comments and suggestions already! Atheros Issue IORegistry.zip DSDT.aml.zip
  23. Model: TP-Link TL-WN727N ver 3.2 Chipset: Ralink 5370 (I think) Vendor and Product IDs: VID_148F & PID_5370 . Has no official drivers, so I followed those steps and it works very well now. 1- Disable SIP. (boot into recovery mode -> open a terminal -> enter "csrutil disable" -> reboot ) 2- Install Bear extender wifi utility (BearExtender-5.4.dmg), It has 3 packages inside the DMG, u will have to reboot twice in the process, but don't reboot the third time. wait till u do the next step then reboot. 3- Install RT2870 USBWirelessDriver KExt using "Kext Utility" or a similar app. 4- Reboot. After that u will notice there is an icon of 5 dots on the top bar like this picture: click on it to open the "bear extender" wifi utility, and u can search for networks, add them to favorites, connect, disconnect and everything. If u want to add a static IP or a custom DNS, u're gonna have to do it from System preferences -> Network -> 802.11n wlan USB. then edit whatever u want and click apply. I will upload screenshots for this step when I boot back into OSX. . I have attached the needed KExt. Here is the link for bear extender: Mediafire link RT2870USBWirelessDriver.kext.zip
  24. First, here is a pic: Model: TP-Link TL-WN725N Chipset: RTL8188eu . I bought this USB Wifi stick because I read it was compatible with El Capitan (and even with Sierra), and people got successful with it. What works: - Scanning for nearby networks. (very short range) - Connecting to some WEP, WPA & WPA2 networks, but doesn't work on all of the routers or APs. (~ 60% success rate in my case) What doesn't work: - Connecting to some routers and APs. (says 4-way handshake failed) Whether u enter the correct or wrong password -> it will keep loading -> show successful connection -> waits a couple of seconds -> says "wrong password" -> then repeat. But in the console u will find "4-way handshake failed". . Til now I'm not sure why some routers are compatible with it and some aren't. It worked with one D-link router I have, and with a hotspot from my samsung phone. And it didn't work with another D-link router and a TP-link router. (all on WPA2-AES, but also tried WPA, WEP, TKIP on the routers that didn't work, but without success) I'm pretty sure it's a driver issue, because the same thing happened when I tried this USB stick on windows 10 with stock drivers that come with windows. But when I installed the latest drivers, it worked flawlessly.. (and it even detected a couple of networks from my neighbour's house ). Just wanted to leave this info here in case anyone has the same issues. . In short: Don't get this adapter if u want 100% OSX functionality.
  25. Hi, guys. I’m facing a problem with a wifi/bluetooth combo card. I bought this PCI-e 1X adapter and a BCM943224PCIEBT2 (BCM43224) card, which is a common module on Macbook Air models from 2010 up to 2012. The items were bought separately, and when they both arrived I installed on a PCIe slot of my machine running OSX 10.11.5 (El Capitan) and connected the mandatory micro usb port of the module on a USB port on the back of my Gigabyte motherboard using the provided cable. The wifi is fully recognised and works effortlessly and though the bluetooth module is present on the Preferences Pane and on OSX menu bar, it simply doesn’t recognise my Magic Trackpad and Magic Keyboard (they both are recognised by my Macbook Pro). I tried to make it recognise something else (an AirTracks bluetooth headphone), but it was to no avail. Strangely, there is a unknown device which appears on the bluetooth panel which I have no idea what it is (it is not mine for sure, it could be from a neighbour or it simply could be an error, since it doesn’t recognise my Apple devices which are in front of it). This unknown device is shown with the Magic Mouse icon, but it doesn’t connect too and it is not shown on the Magic Mouse portion of the Pref Pane. I installed Sierra and Mavericks on a separate partition to verify if it was not simply an El Capitan issue, but it worked the same way on both: wifi fully working, bluetooth present on Preferences Panel, but nothing is recognised. I’m already providing the System Information screenshots showing the wifi, bluetooth and USB Hub info for you to check what is possibly wrong here. My setup is made of an Intel i7 4770 on a Gigabyte Z97M-D3H with 16Gb of ram (2x8 HyperX modules) and OSX installed on a SanDisk SDSSDA240G. I’m using Intel onboard graphics. Can you guys help solve this issue? Thanks a lot!