Jump to content
InsanelyMac Forum
hungx

Snow Leopard on Dell Latitude E6400

Recommended Posts

I just updated my Dell Latitude E6400 (with NVIDIA Quadro graphics) to Snow Leopard 10.6.8

 

However, the built-in trackpad and keyboard do not work when I boot up from Chameleon (I used the latest Chameleon wizard)!! The keyboard and trackpad only work when I boot up from the XBooter CD (which was the only way for me to successfully install Snow Leopard). The battery indicator only shows up when I boot from XBooter, but does not appear when I boot up from Chameleon. The Appstore only works when I boot up from Chameleon. WiFi, Bluetooth, and the SDHC card slot do not work for both Chameleon and XBooter. I have already installed all kexts and dsdt for my model. The keyboard and trackpad stop working after an extended period of use when I boot from the XBooter CD. Also, in what position is the switch for the radio antenna to be on?

 

To sum it up:

 

Works for XBooter:

Keyboard/Trackpad (Limited functionality)

Battery Indicator (I used the Voodoo kext)

Sound

 

Doesn't work for XBooter:

Appstore

 

Works for Chameleon:

Appstore

Sound

 

Doesn't work for Chameleon:

Keyboard

Trackpad

Battery Indicator

 

Doesn't work for both Chameleon and XBooter

Wifi

Bluetooth

Mute

 

Please provide feedback so I can get my Hackintosh up and running. If anyone can provide feedback on how to upgrade to Lion, that would be great. I have already tried xMove, but the installation gets stuck at the Apple logo when I boot up from the installation partition. Any help would be greatly appreciated. Thanks!

Share this post


Link to post
Share on other sites
Advertisement

Boot your system, then open your boot cd and find the preboot.dmg.

Mount preboot.dmg, all kexts from the boot disk are located here.

 

Find and install the necessary kexts to E/E or S/L/E

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By superq
      Hello everyone,
      My hack(HP Elitebook 2570p) works perfectly exept for one thing:Wifi.
      It has a BCM943142 Combo card,is there any way to get that card working?
      I'm running HS.
      Thanks in advance!
    • By bojarek8
      Hi! 
       
      I'm Kris!  I hope my topic is in a good section.
      I am asking you guys for help in this difficult hackintosh problem. 
      For a very long time I tried to solve it myself but I have no idea how I can solve this problem.
       
       
      Description of the problem
       
       
      My problem is that I do not have access to any apple service. I am unable to log into the App Store using my Apple ID. I am unable to log into iCloud account in system preferences. iMessage and Facetime also do not work.  Messages that I get when I try to log in: "An error occurred during activation. Try again" 
       
      in iMessage: "An error occurred during activation. Try again" 
      in App Store: "This device or computer can not be verified. Contact the support department for help"
      in Face Time: "There was an error during activation. Try again"
       
      In summary, I am unable to log in to any apple network service. 
       
      My Specification 
       
      Motherboard:  Acer MG43M
       
      Processor: Intel(R) Core(TM)2 Duo CPU  E7600  3.06GHz
       
      Graphic card: Gigabyte GeForce 9600GT 515MB 
       
      Wi-fi: TP-LINK  TL-WN881ND
       
      Ethernet: (not supported) 
       
      Audio: (rather, it is not needed here)
       
      Files: 
       
      My config.plist: https://drive.google.com/drive/folders/1vlYJC329sz6yuTwFr-k0fOs3rfhKeI6l
       
       
       
       
       



    • By Angelo_
      Ciao ho acquistato questo adattatore wifi in quanto sembrava essere compatibile fino a sierra e mi serve per un altro hackintosh in casa non raggiungibile da ethernet e per il prezzo(circa 20€) era meglio degli edimax da 300mbps solo che sto riscontrando dei problemi nel farlo funzionare, ho installato il kext per l'mtk 7610u da qui 
      e installato con kext wizard(manualmente non dava risultati) per poi installare il software di asus solo che quest ultimo non riesco a farlo funzionare dato che si avvia e compare per poco l'iconcina in alto a destra per poi scomparire e non si apre mai l'utility come su windows, qualcuno ha questa o usb simili e sa come sistemare questo problema? osx mi vede l'esistenza di un wifi ma non mi sembra mi dia modo di connettermici in alcun modo. 
      Grazie


    • By Angelo_
      Non sono sicuro di essere nella sezione giusta ma stavo cercando un adattatore wifi usb compatibile con high sierra per un paio di hackintosh(di mio fratello e di un amico) che non possono essere connessi in lan e non riesco a trovare niente né nei negozi di elettronica né su amazon, avete qualche suggerimento? Ho anche provato una breve ricerca su google sia in italiano che in inglese senza ottenere risultati :v
×