Jump to content
InsanelyMac Forum

michaspoli

Members
  • Content count

    169
  • Joined

  • Last visited

About michaspoli

  • Rank
    Spo

Contact Methods

  • Website URL
    http://i786.de
  • ICQ
    253213437
  • Yahoo
    spo_the_webmaster

Profile Information

  • Gender
    Male
  • Interests
    Have Fun
  1. michaspoli

    Kexts are being processed on every boot

    Thanks. Works now perfekt with a Dell Latitude E6500 with Nvidia Quadro. Very Quick with Hybrid Seagate Disk. Thx Perfekt!
  2. michaspoli

    Snow Leopard on Dell Latitude E6400

    TRACKPAD WORKS ONLY WITH 32 BIT
  3. Bei mir läuft jetzt alles soweit gut. Danke für Standbytip "sudo pmset hibernatemode 0" sehr schneller Suspend to ram Chameleon v2 svn 1770 + install von Stick. update 10.6.8 Kext Pack Link
  4. michaspoli

    ATI 5450 On 10.6.8 without ATY_init

    Works Perfekt. Thanks a lot. What did i do. I extracted the ATI Kextfiles from 10.6.8 with Pacifist /S/L/E. Deleted ATY_init. Put ati5000injector.kext to /E/E. In Terminal: pfix for repairing Permisions und writing new Mkext. Reboot. Perfekt!
  5. michaspoli

    ATI 5450 On 10.6.8 without ATY_init

    i had a fully working 5450 with 10.6.7 after many tries. Now after update to 10.6.8 (with pacifist) i dont bring it up to fully working. i will try a pacifist install of graphics update 1.0, and with the injector.
  6. michaspoli

    ATI Radeon HD 5450 Working On Snow Leopard

    Thanks a lot. Now working my Sapphire 5450 512MB thanks a lot
  7. I prefer a Retail Snowleopard install. But if you wont install again- did you tried newest VoodooHDA? Nice Site for Diverss (kexts) http://www.kexts.com/downloads.php Should have this Audio Chip: Realtek ALC888 codec At first you should know, which Audio CHip you have. You can try this http://www.kexts.com/view/70-voodoohda_%28..._prasys%29.html Delete (Backup) AppleHDA.kext - Copy VoodoHDA.kext repair Permissions +++++++++++++++++++++++++++++++++++++++ Now i found this - from noob to noobs http://www.insanelymac.com/forum/lofiversi...hp/t177969.html D. Audio The GA EP43 DS3L like many other motherboards uses Realtek ALC888 on board sound, this particular chip has been a nightmare for many users who have been unable to get sound on their hackintosh machines. The problem seems to be compounded by the fact that this motherboard is also contains the ICH10 intel south bridge making most ALC888 kexts uselss (as far as this noob can tell). A google search reveals an awful lot of people with problems and very few solutions. I spent hours reading through large threads searching for a solution myself, and I confess that when I found it I'm not sure exactly how or why it worked, nevertheless here is a solution that should provide at least 2.1 audio output and mic input from the jacks at the back of the mobo. (1) Download Kext Helper: http://cheetha.net/ And the 1.6.2a37 Kexts found at this link: http://www.mediafire.com/download.php?mndcdymtguy Edit: This link is dead for some reason. Here is my own: http://www.mediafire.com/download.php?dn2vnuz5qhi Or You can try the 1.5.7a24 ones here: http://www.mediafire.com/download.php?midnjn2to5u instead Credit to Taruga. Taken from this thread: http://www.insanelymac.com/forum/lofiversi...hp/t157269.html
  8. michaspoli

    Still-Waiting-For-Root-Device Problem

    At first you should write your signature, that we know, what kind of hardware you use.
  9. Maybe a permission Problem. Did you enter your EDID? YOu should have installed "pfix" from sojugarden. http://osx86.sojugarden.com/2010/06/pfix-v3-1-released/ The Snowleopard Cache is more Tricky. Delete all Graphics-kext files, Copy the files from 10.6.3 kextpackage, change the EDID, start pfix from terminal as root, reboot and hope. Kextpackage for 10.6.3 in my Signature.
  10. michaspoli

    Update 10.5.8 to 10.6

    I think, you need a new Snowleopard installation. But, dont delete your old drive with Leopard. It can be useful, if you get a problem with an update or anything else. At first i would try a Retail EmpireEFI Installation with original Snowleopard disk. But Snowleopard is a little bit more susceptible to booterrors , i mean. You cannot boot with -F to solve any errors. But i think you should try it with a new disk. greetings and good luck
  11. michaspoli

    Sound problems !

    Did you tried VoodooHDA for Sound? What Kind of Network Chip is inside your notebook?
  12. michaspoli

    3rd time, no luck

    Try to buy an original Snowleopard, and Install it with EMPIRE EFI Boot CD, and after this install MyHack Installer. I think you Disk are corrupt, or you burn to fast. Did you tried Ideneb? Please write your Signature! What kind of graphiccard is inside the Inspiron?
  13. Nice and cheap and perfekt working OSX86 Board GIGABYTE GA-EP43-UD3L Works perfekt with Retail Snowleopard install.
  14. The best thing, what you can do. Buy an Apple Airport Card from Ebay. With Atheros or Broadcom Chipsatz. No more problems with wlan. You can look there http://www.kexts.com
  15. michaspoli

    In desparate need of help.

    What kind of DVD Drive ? SATA or IDE? Harddisk ? SATA or IDE? Did you changed your BIOS Setting of Disk Controller to AHCI? When does the KP come at boot? How do you boot ? with -x -v? With -v? Would you like to try Snowleopard?
×