Jump to content

Drivers For Realtek, Sigmatel, Cmedia, Analog Devices (SoundMAX) and Conexant.


  • Please log in to reply
240 replies to this topic

#81
machotom

machotom

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Hey!
I'm using a 10.5.2 Kalyway version in dell e1505. My Sigmatel 9200 audio is not working after install that azaila driver. In sound preferences I can see output device (named HD Audio Output) and dell's media buttons are working but no sound!
May I use HDApatcher ? How ? What kind a codec shall I update with that app?

Thanks for reply!

#82
Alfred Nonymous

Alfred Nonymous

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
any news on the headphones output on the connexants? (internal speakers do work)
I don't have a p100 or 105 so the bios edit won't work for me

#83
mehdymehdy

mehdymehdy

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 149 posts

any news on the headphones output on the connexants? (internal speakers do work)
I don't have a p100 or 105 so the bios edit won't work for me


what do u mean by bios edit . can you tell me how does that work . and which bios you edit the laptops original bios or mac's msbios. i really need to find a way to make my heaphones work . i have the conexant HD smartaudio 221 . and the card is recognized and working . the only problem is the headphones jack and idon't care about the microphone . anyhelp would be great thanks a lot guys.

#84
Alfred Nonymous

Alfred Nonymous

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

what do u mean by bios edit . can you tell me how does that work . and which bios you edit the laptops original bios or mac's msbios. i really need to find a way to make my heaphones work . i have the conexant HD smartaudio 221 . and the card is recognized and working . the only problem is the headphones jack and idon't care about the microphone . anyhelp would be great thanks a lot guys.


http://forum.insanel...t=0#entry804963
found the link on page 3 of this thread

#85
Benjan

Benjan

    InsanelyMac Protégé

  • Members
  • PipPip
  • 65 posts

what do u mean by bios edit . can you tell me how does that work . and which bios you edit the laptops original bios or mac's msbios. i really need to find a way to make my heaphones work . i have the conexant HD smartaudio 221 . and the card is recognized and working . the only problem is the headphones jack and idon't care about the microphone . anyhelp would be great thanks a lot guys.


So is your audio cx20561 ich9?

I've tried lots of drivers, none worked.



Could you explain?

#86
Benjan

Benjan

    InsanelyMac Protégé

  • Members
  • PipPip
  • 65 posts

Output works for me w/ Device 0x17AA2010, but only after I added:

<key>IOPCIMatch</key>
<string>0x17AA2010</string>

To the "Azalia Audio Driver" dict. It might be a dirty hack as I am a n00b, but it works!
No input, but I don't have anything interesting to say out loud anyhow :-D
Nice job to the dudes behind this driver.

Hi, should we
add that to the Info.plist under AppleAzaliaAudio.kext or AppleAzaliaAudio.kext/plugins/AppleAzaliaAudioController.kext ?

#87
Ultimater Experience

Ultimater Experience

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
My motherboard is ASUS P5K-E /wifi with audio card ADI A1988B , I downloaded and then installed the driver for my card . My audio device is working perfectly , now
I am so lucky .

#88
zoieandrew

zoieandrew

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
My mobo is Gigabyte (GA-VM900M)is this driver work with VIA HD Audio?

#89
Copycat

Copycat

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Yay!!

#90
pereclies

pereclies

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Thanks for posting this. I have the Realtek ALC 885 chipset and I get audio out on the rear panel (desktop) but nothing as far as mic input or front panel i/o. On install I got a Kernel panic at the restart screen (I guess it really wanted me to restart!) but on reboot the sound out works... I'm about to try the AppleHDAPatcher1.2

edit:
I can't try the Apple HDA patch 1.2.... says it's not supported for my architecture?!

#91
WinLinMac01

WinLinMac01

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 315 posts
  • Gender:Male
  • Location:Earth
  • Interests:I am a technology enthusiast! I've been with InsanelyMac since January, 2008 (My other...
...trying to get this working on a lenovo r61
soundmax
this is the last problem to address on my ideneb install

#92
venerzky

venerzky

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
hopefully they will support drivers for Conexant HD Audio in the future,,

#93
mariosan

mariosan

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Thank you very much

working fine

Tiger 10.4

amd athlon 64

realtec ac97 gigabit motherboard

#94
I'm Dellintosh's Friend

I'm Dellintosh's Friend

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
No luck here...

Dell Optiplex 210L - Sigmatel 9200 ;)

#95
mehdymehdy

mehdymehdy

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 149 posts

hopefully they will support drivers for Conexant HD Audio in the future,,


i don't think anyone will support conexant . and taruga is not working on a driver that makes headphone works . so whoever is waiting . u should give up . cus no one cares about headphon as long as u have sound working. at least that's how it feels like . :)

#96
venerzky

venerzky

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

i don't think anyone will support conexant . and taruga is not working on a driver that makes headphone works . so whoever is waiting . u should give up . cus no one cares about headphon as long as u have sound working. at least that's how it feels like . :P


sad!!




#97
MasterKaos

MasterKaos

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Thanks, it worked for my P5GC-MX/1333 ALC833! :D
No mic, but i don't use it anyway.

Omar

#98
venomoussvt

venomoussvt

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
well i have some thanks and some questions at the same time...

this did allow me to see HD audio output in my system preferences finally!!!! this also allows me to now watch youtube videos.. however i still have no sound form the device. I did try a 9220 patch using the HDA patcher and it took it back to no audio device, i installed your package again and it showed up again..whew..

if anyone can offer some help as to something i can do to get this working that would be great.. i am nearing 3 months of qork trying to get this audio output working and i am getting so very frustrated.

#99
lukeusuk

lukeusuk

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
i have sigmatel high def audio but there is no sound help please!!!!

#100
lukeusuk

lukeusuk

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
  • Gender:Male
i have sigmatel high def audio and now it says there is the speaker there but there is no sound please help me!!!!

i have sigmatel high def audio and now it says there is the speaker there but there is no sound please help me!!!!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy