Jump to content

raziiq

Members
  • Content count

    226
  • Joined

  • Last visited

  1. Random freezes with intel HD 3000

    i figured out the problem started after installing DropBox, so after uninstalling DropBox, things are fine for now.
  2. Random freezes with intel HD 3000

    Told you i cant click/right click any item on dock. Keyboard freezes as well.
  3. Random freezes with intel HD 3000

    Thanks for the reply. Its not only Finder, everything freezes, Safari, Dock, Menu bar etc. Only iTunes keeps playing songs, and mouse cursor keeps moving. So i think its something to do with Graphics, i can be wrong
  4. Random freezes with intel HD 3000

    Hi Guys. Well i have a working hackintosh 10.8 with specification mentioned in my signature. All working fine, its just that i get random freezes. I can move mouse, iTunes keeps playing but everything else freezes. No KP though. Any thoughts on why this is happening and any solutions?
  5. Do i have 3 sound devices?

    Got sound working with AppleHDA patch. All thanks to Joshhh, helped me alot. He is a real Champ. I am attaching dsdt and AppleHDA.
  6. Do i have 3 sound devices?

    Here is the codec dump for my conexant from Linux card0-codec#0.txt
  7. Do i have 3 sound devices?

    This app is not even showing my onBoard Audio Conexant 14f1. Its only showing HDMI Audio kext.
  8. Do i have 3 sound devices?

    Thats exactly what i am trying to do, but i cant find the codec and dont know the way of finding it as i am on a laptop
  9. [GUIDE] OS X Lion on ThinkPad W520

    Hi Guys. I have a dual boot Windows 7 and Lion 10.7.4. Everything is working except the sound. I have been trying to make sound work for quite some time now but to no avail. SystemInfo.app shows i have a 1c20 Audio Controller. i have an Intel HD audio Controller, an HDMI (Intel HD3000 Graphics) and in Windows Device Manager i can see Conexant (14f1 5069). Also in Windows Device Manager i can see Intel Display® Audio (2805 8606) which is different from what i see in Mac SystemInfo.app (Downloaded from this forum) which is 1c20. I am confused. None of it is working. Speaker on Menu bar is enabled after installing VoodooHDA-v2.7.2 (1c20x8086 already mentioned in info.plist) but no sound at all. I tried alot of kexts but nothing is working. Any suggestions in this regard will be highly appreciable. Thanks
  10. Do i have 3 sound devices?

    Here is the PinConfig
  11. I have conexant 14f1-5069, will this AppleHDA work for it too without inputting the device ID??
  12. Do i have 3 sound devices?

    Didnt Work. Here is the plist with Ven_ID first and Dev_ID later. <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>CFBundleDevelopmentRegion</key> <string>English</string> <key>CFBundleExecutable</key> <string>VoodooHDA</string> <key>CFBundleIdentifier</key> <string>org.voodoo.driver.VoodooHDA</string> <key>CFBundleInfoDictionaryVersion</key> <string>6.0</string> <key>CFBundleName</key> <string>VoodooHDA</string> <key>CFBundlePackageType</key> <string>KEXT</string> <key>CFBundleShortVersionString</key> <string>2.7.4</string> <key>CFBundleSignature</key> <string>????</string> <key>CFBundleVersion</key> <string>2.7.4</string> <key>IOKitPersonalities</key> <dict> <key>HDMI</key> <dict> <key>CFBundleIdentifier</key> <string>org.voodoo.driver.VoodooHDA</string> <key>IOClass</key> <string>VoodooHDADevice</string> <key>IOMatchCategory</key> <string>VoodooHDADevice</string> <key>IOPCIPrimaryMatch</key> <string>0x80861c20</string> <key>IOProviderClass</key> <string>IOPCIDevice</string> <key>IOUserClientClass</key> <string>VoodooHDAUserClient</string> <key>InhibitCache</key> <true/> <key>MixerValues</key> <dict> <key>PCM</key> <string>90</string> <key>Rec</key> <string>70</string> <key>iGain</key> <string>0</string> <key>iMix</key> <string>0</string> </dict> <key>NodesToPatch</key> <array> <dict> <key>Codec</key> <integer>0</integer> <key>Enable</key> <integer>0</integer> <key>Node</key> <integer>11</integer> </dict> </array> <key>Noise</key> <integer>0</integer> <key>Vectorize</key> <true/> <key>VoodooHDAEnableHalfMicVolumeFix</key> <false/> <key>VoodooHDAEnableHalfVolumeFix</key> <false/> <key>VoodooHDAEnableMuteFix</key> <false/> <key>VoodooHDAEnableVolumeChangeFix</key> <false/> <key>VoodooHDAVerboseLevel</key> <integer>0</integer> </dict> <key>SoundCard</key> <dict> <key>CFBundleIdentifier</key> <string>org.voodoo.driver.VoodooHDA</string> <key>IOClass</key> <string>VoodooHDADevice</string> <key>IOMatchCategory</key> <string>VoodooHDADevice</string> <key>IOPCIPrimaryMatch</key> <string>0x506914f1</string> <key>IOProviderClass</key> <string>IOPCIDevice</string> <key>IOUserClientClass</key> <string>VoodooHDAUserClient</string> <key>InhibitCache</key> <true/> <key>MixerValues</key> <dict> <key>PCM</key> <string>90</string> <key>Rec</key> <string>70</string> <key>iGain</key> <string>0</string> <key>iMix</key> <string>0</string> </dict> <key>NodesToPatch</key> <array> <dict> <key>Codec</key> <integer>0</integer> <key>Enable</key> <integer>0</integer> <key>Node</key> <integer>11</integer> </dict> </array> <key>Noise</key> <integer>0</integer> <key>Vectorize</key> <true/> <key>VoodooHDAEnableHalfMicVolumeFix</key> <false/> <key>VoodooHDAEnableHalfVolumeFix</key> <false/> <key>VoodooHDAEnableMuteFix</key> <false/> <key>VoodooHDAEnableVolumeChangeFix</key> <false/> <key>VoodooHDAVerboseLevel</key> <integer>0</integer> </dict> </dict> <key>OSBundleLibraries</key> <dict> <key>com.apple.iokit.IOAudioFamily</key> <string>1.1fc9</string> <key>com.apple.iokit.IOPCIFamily</key> <string>2.1</string> <key>com.apple.kpi.iokit</key> <string>9.0.0</string> <key>com.apple.kpi.libkern</key> <string>9.0.0</string> <key>com.apple.kpi.mach</key> <string>9.0.0</string> <key>com.apple.kpi.unsupported</key> <string>9.0.0</string> </dict> </dict> </plist> With this way, i cant even get a speaker icon on menu bar, and there are no output device in Settings>Sound. Furthermore i get a "Cant get registry blah blah" in Setting>VoodooHDA
  13. Do i have 3 sound devices?

    Did a lot, still not working. Here is the plist with voodooLoader 2.7.4, modified with my device ids <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>CFBundleDevelopmentRegion</key> <string>English</string> <key>CFBundleExecutable</key> <string>VoodooHDA</string> <key>CFBundleIdentifier</key> <string>org.voodoo.driver.VoodooHDA</string> <key>CFBundleInfoDictionaryVersion</key> <string>6.0</string> <key>CFBundleName</key> <string>VoodooHDA</string> <key>CFBundlePackageType</key> <string>KEXT</string> <key>CFBundleShortVersionString</key> <string>2.7.4</string> <key>CFBundleSignature</key> <string>????</string> <key>CFBundleVersion</key> <string>2.7.4</string> <key>IOKitPersonalities</key> <dict> <key>HDMI</key> <dict> <key>CFBundleIdentifier</key> <string>org.voodoo.driver.VoodooHDA</string> <key>IOClass</key> <string>VoodooHDADevice</string> <key>IOMatchCategory</key> <string>VoodooHDADevice</string> <key>IOPCIPrimaryMatch</key> <string>0x1c208086</string> <key>IOProviderClass</key> <string>IOPCIDevice</string> <key>IOUserClientClass</key> <string>VoodooHDAUserClient</string> <key>InhibitCache</key> <true/> <key>MixerValues</key> <dict> <key>PCM</key> <string>90</string> <key>Rec</key> <string>70</string> <key>iGain</key> <string>0</string> <key>iMix</key> <string>0</string> </dict> <key>NodesToPatch</key> <array> <dict> <key>Codec</key> <integer>0</integer> <key>Enable</key> <integer>0</integer> <key>Node</key> <integer>11</integer> </dict> </array> <key>Noise</key> <integer>0</integer> <key>Vectorize</key> <true/> <key>VoodooHDAEnableHalfMicVolumeFix</key> <false/> <key>VoodooHDAEnableHalfVolumeFix</key> <false/> <key>VoodooHDAEnableMuteFix</key> <false/> <key>VoodooHDAEnableVolumeChangeFix</key> <false/> <key>VoodooHDAVerboseLevel</key> <integer>0</integer> </dict> <key>SoundCard</key> <dict> <key>CFBundleIdentifier</key> <string>org.voodoo.driver.VoodooHDA</string> <key>IOClass</key> <string>VoodooHDADevice</string> <key>IOMatchCategory</key> <string>VoodooHDADevice</string> <key>IOPCIPrimaryMatch</key> <string>0x14f15069</string> <key>IOProviderClass</key> <string>IOPCIDevice</string> <key>IOUserClientClass</key> <string>VoodooHDAUserClient</string> <key>InhibitCache</key> <true/> <key>MixerValues</key> <dict> <key>PCM</key> <string>90</string> <key>Rec</key> <string>70</string> <key>iGain</key> <string>0</string> <key>iMix</key> <string>0</string> </dict> <key>NodesToPatch</key> <array> <dict> <key>Codec</key> <integer>0</integer> <key>Enable</key> <integer>0</integer> <key>Node</key> <integer>11</integer> </dict> </array> <key>Noise</key> <integer>0</integer> <key>Vectorize</key> <true/> <key>VoodooHDAEnableHalfMicVolumeFix</key> <false/> <key>VoodooHDAEnableHalfVolumeFix</key> <false/> <key>VoodooHDAEnableMuteFix</key> <false/> <key>VoodooHDAEnableVolumeChangeFix</key> <false/> <key>VoodooHDAVerboseLevel</key> <integer>0</integer> </dict> </dict> <key>OSBundleLibraries</key> <dict> <key>com.apple.iokit.IOAudioFamily</key> <string>1.1fc9</string> <key>com.apple.iokit.IOPCIFamily</key> <string>2.1</string> <key>com.apple.kpi.iokit</key> <string>9.0.0</string> <key>com.apple.kpi.libkern</key> <string>9.0.0</string> <key>com.apple.kpi.mach</key> <string>9.0.0</string> <key>com.apple.kpi.unsupported</key> <string>9.0.0</string> </dict> </dict> </plist>
  14. VoodooHDA - common problems

    Hey man, i was wondering if you could help me out with my problem, where audio devices are appearing as different device id in Windows and Mac. Here is the link to my problem http://www.insanelymac.com/forum/index.php?showtopic=279978
  15. Do i have 3 sound devices?

    Ya this is really really confusing, and is driving me nuts. Tried System Info (Mac) suggested 1c20 but that didnt work either. Furthermore, Conexant device doesnt show up in System Info (mac), so dont know what to go with. Suggestions?
×