Jump to content

iTouch Screenshots


  • Please log in to reply
102 replies to this topic

#21
cmdshft

cmdshft

    Retired OSx86

  • Members
  • PipPipPipPipPipPipPip
  • 922 posts
  • Gender:Male
  • Location:New Jersey
You need to first install the 1.1.4 compatibility patch (which changes the plist to make it say 1.1.3 instead of 1.1.4), and then install the version of Customize in the iPod touch'd source.

Add: ipodtouched.net/repo.xml

Then first install the patch, and then Customize. Make sure to reboot to be sure it will take. Once it's installed and confirmed working, you can uninstall the patch.

Also, here's a list of installer sources: http://www.ipodtouch...ler_source_list

#22
Numberzz

Numberzz

    Resident iPhone Expert

  • Retired
  • 3,452 posts
  • Gender:Male
  • Location:San Francisco
That does not even come close to working. In fact it actually, broke something. Look at the version number, that doesn't look right does it? The answer is no, it doesn't look right. The package cannot be uninstalled. I even restored the old SystemVersion.plist in my CoreServices folder and it still says "N/A." I'm {censored}ed.
Posted Image

#23
cmdshft

cmdshft

    Retired OSx86

  • Members
  • PipPipPipPipPipPipPip
  • 922 posts
  • Gender:Male
  • Location:New Jersey
I uploaded my Customize.app for you. Try manually installing it, setting chmod 755 to it and see what happens.

When you change SystemVersion.plist, you are making sure that it's set to 644, right? Also, reboot whenever you make changes to perms and system files. Changing them and not rebooting the device will continue to have the system show "N/A".

This should solve the "N/A" issue, but I am also looking for this issue elsewhere.

EDIT: I just installed that exact same patch, noticed it set it to "N/A" and I uninstalled it through installer and it now says the proper version. You should be able to uninstall it.

Attached Files



#24
Numberzz

Numberzz

    Resident iPhone Expert

  • Retired
  • 3,452 posts
  • Gender:Male
  • Location:San Francisco
I actually back up a lot of the system files that my iPhone has, although unfortunately I do not back up CoreServices. I was able to restore to 1.1.4 and then bring back all the stuff I had installed. Let me see if that Customize works, because the one I download from their site doesn't.
EDIT: Nope, doesn't work. It just opens up a page that has a chicken on it and then it crashes. I must have restarted like 4 times and then opened it again to see if it worked.
Posted ImagePosted Image

#25
cmdshft

cmdshft

    Retired OSx86

  • Members
  • PipPipPipPipPipPipPip
  • 922 posts
  • Gender:Male
  • Location:New Jersey
Try this: http://www.ipodtouch...ead.php?t=41414

If that doesn't work I am out of options really. Mine just... worked.

#26
Meowy

Meowy

    InsanelyPurry

  • Members
  • PipPipPipPipPipPipPip
  • 648 posts
  • Gender:Male
  • Location:Maine
Numberzz, how did you get the numbers for your wifi and battery?

#27
Numberzz

Numberzz

    Resident iPhone Expert

  • Retired
  • 3,452 posts
  • Gender:Male
  • Location:San Francisco
Install advanced preferences and then go inside it.
Posted Image

#28
Berzerker

Berzerker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 473 posts
  • Gender:Male
What does cloaking do?

#29
(MoC)

(MoC)

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,653 posts
  • Gender:Male
  • Location:/dev/moc
  • Interests:Plenty.

What does cloaking do?


It Hides the Bars for Wifi and EDGE

#30
Meowy

Meowy

    InsanelyPurry

  • Members
  • PipPipPipPipPipPipPip
  • 648 posts
  • Gender:Male
  • Location:Maine
Thanks a ton Nuberzz ;)

Edit: cool, the numbers are tap-able :)

#31
Berzerker

Berzerker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 473 posts
  • Gender:Male
Posted Image

#32
Numberzz

Numberzz

    Resident iPhone Expert

  • Retired
  • 3,452 posts
  • Gender:Male
  • Location:San Francisco
Berzerker, what theme is that?
Posted ImagePosted ImagePosted ImagePosted ImagePosted ImagePosted Image

#33
cmdshft

cmdshft

    Retired OSx86

  • Members
  • PipPipPipPipPipPipPip
  • 922 posts
  • Gender:Male
  • Location:New Jersey
I see you got Customize to work. What was the issue?

Posted Image

#34
(MoC)

(MoC)

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,653 posts
  • Gender:Male
  • Location:/dev/moc
  • Interests:Plenty.
I have an issue with customize; I can't get it to change the carrier logo :blink:

#35
Berzerker

Berzerker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 473 posts
  • Gender:Male

I have an issue with customize; I can't get it to change the carrier logo :(


Yup, gotta do that manually.

#36
cmdshft

cmdshft

    Retired OSx86

  • Members
  • PipPipPipPipPipPipPip
  • 922 posts
  • Gender:Male
  • Location:New Jersey

I have an issue with customize; I can't get it to change the carrier logo :(


Do you have MIM installed? (Make it Mine) If so, revert your MIM setting. Then, in customize, apply the carrier image you want. MIM likes to take priority.

#37
Numberzz

Numberzz

    Resident iPhone Expert

  • Retired
  • 3,452 posts
  • Gender:Male
  • Location:San Francisco

Do you have MIM installed? (Make it Mine) If so, revert your MIM setting. Then, in customize, apply the carrier image you want. MIM likes to take priority.

From your post asking why Customize was working: I just installed the Modded Customize without the patch where the system settings changed. If you have the modded one, you have to change your MIM to "iPod" and not "AT&T" because the Modded Customize is from an iPod Touch source.

#38
(MoC)

(MoC)

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,653 posts
  • Gender:Male
  • Location:/dev/moc
  • Interests:Plenty.

From your post asking why Customize was working: I just installed the Modded Customize without the patch where the system settings changed. If you have the modded one, you have to change your MIM to "iPod" and not "AT&T" because the Modded Customize is from an iPod Touch source.


OMG LEIK TY NUMBERZZ!

#39
Meowy

Meowy

    InsanelyPurry

  • Members
  • PipPipPipPipPipPipPip
  • 648 posts
  • Gender:Male
  • Location:Maine
Mine.
Posted Image Posted Image
Posted Image Posted Image

#40
cmdshft

cmdshft

    Retired OSx86

  • Members
  • PipPipPipPipPipPipPip
  • 922 posts
  • Gender:Male
  • Location:New Jersey
New icons.

Posted Image Posted Image

Posted Image

Does anyone know how to change the icons for webclips and where they are stored in the file system?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy