Jump to content

[Guida] Istallazione Leopard con Kalyway + Traduzione in ITA!


  • Please log in to reply
338 replies to this topic

#41
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
sicuramente sarà un problema di scheda video...
avvia in -v, posta una foto, e vediamo un pò cosa si può fare...
Posteresti pure la tua conf hw??

PS: mi fa piacere risolvere i problemi della gente... mi dispiace solo che siamo in questo topic...

#42
whityini

whityini

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 184 posts
  • Gender:Male
  • Location:Italia
Joendmat innanzi tutto grazie per la tua risposta e la tua disponibilità.
Ho controllato con più attenzione il risultato del boot in verbose ed ho notato che il problema era dato dalla scheda di rete aggiuntiva installata che è una Realtek 8139D.
Tolta la scheda il boot è andato a buon fine e sono riuscito ad entrare in Leopard.
A questo punto devo trovare i driver per fare funzionare:

scheda video nVidia GeForce 6800
scheda audio integrata sulla scheda madre compatibile AC97
scheda di rete Realtek 8139D

Hai qualche consiglio da darmi?

Grazie.

#43
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
ce ne sono tanti driver per la serie 6 dell'nvidia.. cerca che li trovi!
L'audio non va? potresti vedere l'hw audio nelle specifiche??
Per la scheda di rete fai una ricerca... le realtek vanno quasi sempre alla grande (considera che la mia è stata riconosciuta in nativo...)
CIAO!

#44
whityini

whityini

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 184 posts
  • Gender:Male
  • Location:Italia
Ok farò qualche ricerca.
Pensi che possano andare bene anche driver per il Tiger (10.4.xx)?

#45
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
provare per... vedere!! Può darsi che si, può darsi che no...
se non vanno e ti va in kernel panic, avvi i -x e li elimini...
ciao!!

#46
nikdiablo

nikdiablo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 156 posts
  • Gender:Male
  • Location:Lodi (Codogno)
Ciao a tutti!! Sono nuovo del forum e ho da poco acquistato un hp pavilion dv6695. Ho provato a installare il mac usando Kalaway ma il dvd d'installazione non mi riconosce l'hd Sata2..Cosa posso fare? ;)

#47
whityini

whityini

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 184 posts
  • Gender:Male
  • Location:Italia
ok procedo e ti faccio sapere.
grazie

#48
F@b!OSb3st

F@b!OSb3st

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 267 posts
  • Gender:Male
aggiornato il primo post :)

#49
nikdiablo

nikdiablo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 156 posts
  • Gender:Male
  • Location:Lodi (Codogno)
Help!! Come faccio a far riconoscere a kalyway l'hd sata??

#50
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
prima di poter sapere come si fa a far conoscere l'hd sata alla kalyway, dovresti farci conoscere come si chiama il tuo chipset! :D
Cmq, la procedura è sempre la stessa! e siccome non ce la faccio più a dire sempre le stesse cose: cerca nel forum e divertiti! :D
Ciao!

#51
F@b!OSb3st

F@b!OSb3st

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 267 posts
  • Gender:Male
Aggiornato quasi definitivamente il primo post! Adesso con FOTO, e con TRADUZIONE PER METTERE LEOPARD IN ITA!

spero di essere stato attento!

#52
Snoopyz

Snoopyz

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
domanda da 500000 di fette di salame... Ma è successo a qualcuno che dopo aver detto "do not register" il riconoscimento riparte dalla tastiera? O_o

#53
nikdiablo

nikdiablo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 156 posts
  • Gender:Male
  • Location:Lodi (Codogno)
allora ciao vi elenco le caratteristiche del mio NOTEBOOK in dettaglio almeno mi potete dare una mano:
Cpu: Intel mobile Core 2 duo T7700 mmx,sse,sse2,sse3,em64t con 4 mega di cache
scheda madre: modello QUANTA 30d2, chipset Intel GM965, southbridge 82801 HBM (ICH8-ME)
hdd: sata 2 250 gb
memorie: ddr2 2gb
scheda video : 8400 gs nvidia

cmq il modello del mio pavilion è dv6695 el e per il dvd di leopard ho usato il kalyway 10.5.1

Spero in una risposta cooridali saluti nicola

#54
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
ti rispondo io! bel computer!

#55
Snoopyz

Snoopyz

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
qualche consiglio riguardo al loop della procedura di riconoscimento? non so se è la tastiera ma mi sembra strano... chissà perché dopo aver spuntato che non ho altri mac su cui trasferire le info torna alla tastiera... non credo a sto punto avanzato sia un problema di GUID

#56
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
cerca sul forum... c'è stato qualcuno che aveva il tuo stesso problema, ovvero gli loopava la procedura di configurazione iniziale...
CIAO!

#57
F@b!OSb3st

F@b!OSb3st

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 267 posts
  • Gender:Male
@nikdiablo: ma il problema quale è?

@snoopyz: mi sembra che quel problema non si sia ancora risolto, c'è ancora una discussione in atto infatti...

#58
Shiny

Shiny

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
scusate se la mia domanda/le mie domande potrebbero sembrarvi assolutamente banali e ovvie, ma purtroppo sono un emerito neofita nel campo =P
ieri ho provato a installare leopard su una partizione primaria creata con Partition magic da windows ( scusate se magari do info inutili ma non so proprio quello che può esser utile o no ), ridimensionando quella di XP.
sono entrato poi nell'installazione di leopard, l'ho installato e a termine installazione sono riuscito a entrare nel S.O.
ho riavviato, ho riportato il bios allo stato originale, e sono entrato nel bootloader.
se avvio Windows nessun problema, ma se entro in Leopard mi si riavvia il pc.
cosa può essere?
ho notato che in fase di inizzializzazione del disco precedentemente preparato con win non ho trovato l'opzione dell' MBR, mentre il bootloader è contrassegnato dal suffisso MBR, può esser quello il problema? mse si potete dirmi con precisione come settare in fase di inizializzazione sull'MBR?
grazie e arrivederci

EDIT: ho provato a fare l'instllazione anche con il bootloader guid ma niente, anzi, non mi fa neanche scegliere, per fare qualcosa devo riboottarlo da cd e reinstallare.

EDIT2: mi da questi errori durante l'installazione:
Jan 12 10:29:58 localhost OSInstaller[141]: javascript error "Can't find variable: verCompare" while running "__pkgref_com_apple_pkg_OSUpgrade_active" ;
Package Authoring Warning: the installer script defines but doesn't use ( and can't install ) package id com.boot_efi_guid version 1.0, stessa cosa per com.boot_efi_mbr e com.apple.Detier ;
ditemi se sapete che cosa voglia dire e se è normale... grazie

aiuto plz!!

#59
whityini

whityini

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 184 posts
  • Gender:Male
  • Location:Italia
Ok quasi finito!!!!
Sono riuscito a configurare la scheda grafica, quella sonora e la Realtek trovando tutti i driver sul forum.
L'ultima cosa che devo fare funzionare è la scheda di rete integrata nella scheda madre che è una Intel Pro/100.
Dopo avere cercato e ricercato non ho ancora trovato nulla.
Qualcuno riesce a darmi una dritta?

#60
SilverFreakâ„¢

SilverFreakâ„¢

    InsanelyMac Sage

  • Donators
  • 482 posts
  • Gender:Male
  • Location:Prov. Imperia 563mt - Italy
complimenti bella guida... anke se per aprire tutte le foto ci ho messo 20 minuti :P :D :D





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy