Jump to content

P5K-SE - Retail Leopard Instalation


  • Please log in to reply
1038 replies to this topic

#1021
Jimmy Mallmann

Jimmy Mallmann

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male
Hey

well, the epu mobos are tricky!


you may crossflash your mobo, to a plain p5k-se

but, first, try that


be sure your first sata connector is on your first hd, and your second sata connector is on your first DVD


try to boot it now


if that fails, crossflash your mobo, but be sure what your are doing. Else, it should work.



Good luck.



Hi Jimmy,

I'm trying to install SL on my Asus p5k SE/EPU with the rebel EFi as you wrote earlier but i can't get past the 'no smoking' sign when the retail SL is starting after i inserted it.

I've read the Rebel EFI needs AHCI but my bios doesn't support it. I read an older bios does but is this why i can't get past the 'no smoking' sign?

Txs!



#1022
RAW2019

RAW2019

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts
Thanks Jimmy!

I saw that cross action but hoped it would be easier. Also tried the clean sata connector row but it didn't help.

Big question is will my 10.5.8 install cope with the other bios.

Thanks!

#1023
Jimmy Mallmann

Jimmy Mallmann

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male
10.5.x will for sure :)

Thanks Jimmy!

I saw that cross action but hoped it would be easier. Also tried the clean sata connector row but it didn't help.

Big question is will my 10.5.8 install cope with the other bios.

Thanks!



#1024
RAW2019

RAW2019

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts

10.5.x will for sure :P


Great and thanks! I removed that harddisk just in case. Anyway i'm back at it again and did the crossflash and it worked. But i have a problem with the universal installer. I have a feeling i need a new one for 10.6. I got 1.2 but it gives me error's when i try to run it. Also it show me efi nr 9 and i think we're are efit 10 right now. We don't use boot123 but Rebel efi for 10.6 right?

Also is there a new topic for just installing the 10.6 onto the p5k-se? I get a little bit confused like this.

Thanks!

#1025
Jimmy Mallmann

Jimmy Mallmann

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male
Hello, no, no new post for it.


the Snow Leopard Version is here...
10.6.X



Great and thanks! I removed that harddisk just in case. Anyway i'm back at it again and did the crossflash and it worked. But i have a problem with the universal installer. I have a feeling i need a new one for 10.6. I got 1.2 but it gives me error's when i try to run it. Also it show me efi nr 9 and i think we're are efit 10 right now. We don't use boot123 but Rebel efi for 10.6 right?

Also is there a new topic for just installing the 10.6 onto the p5k-se? I get a little bit confused like this.

Thanks!



#1026
RAW2019

RAW2019

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts
Txs i tried only that 10.6.2 package and the Chameleon 2.0 RC 4.0 and it didn't work. But i also tried the exact parameters of the Uinstaller like in the first post of this topic and that did work. I even got it updated untill 10.6.7 but still don't have my graphics running. But i'll have a look again a kexts.com. I recall that yesterday it won't let me register so i could download.



Hello, no, no new post for it.


the Snow Leopard Version is here...
10.6.X



#1027
RAW2019

RAW2019

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts
Mmm it didn't work i think because my bios mixes up my boot order sometimes. I use a usb drive to test this setting.

So i dont have to use the Uinstaller and just use the 10.6.2 package and the chameleon rc4 and it should work?

#1028
Jimmy Mallmann

Jimmy Mallmann

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male
Yep, Uinstaller is for 10.5.x

install Snow, run the installer, install chameleon, if you need any other kexts, use kextutil


Good Luck

Mmm it didn't work i think because my bios mixes up my boot order sometimes. I use a usb drive to test this setting.

So i dont have to use the Uinstaller and just use the 10.6.2 package and the chameleon rc4 and it should work?



#1029
RAW2019

RAW2019

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts

Yep, Uinstaller is for 10.5.x

install Snow, run the installer, install chameleon, if you need any other kexts, use kextutil


Good Luck


Txs!!

#1030
HoldoN

HoldoN

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Hi, guys...
I wanted to ask a question.
I need to install MAC in my PC, doesn't matter really if I install SL or L.
I have a P5k-SE/EPU, an IDE DVD, and an IDE HD 14gb ready for install it (my HD SATA is full)
I'm downloading everything to install it Leopard reatail v 10.5.6 like said in the post.
What do you recommend ?
I have to set AHCI mode in my bios setup for running 10.5.x ?
Or I should crossflash my BIOS to P5KR so I can enable AHCI ?

BTW, if Leopard reatil installation don't need AHCI, and I can install it in my little IDE HD, I would go that way.

Thanks :(

#1031
Jimmy Mallmann

Jimmy Mallmann

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male
Hi, you may crossflash (on your own risk)

but IDE is not recommended, 'cause it does not work in the install process, you need SATA DVD and a SATA HDD.

else, just follow the instructions.

Good Luck

Hi, guys......



#1032
Slip

Slip

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 139 posts
Working 10.5.8 setup.
Snow Leopard Update
Found the Bios-Mod 1402 with AHCI.
Install Bios from USB Stick in bios.
Change to AHCI in Bios.
Iatkos-10.6.3 S3 now boots and installs.
Choose EFI 10.X, oopz 10.6.3 kernel, USBFix, Enable ACHI in bios.
Nvida for a 8600GT. M-audio USB Box for sound
Dual boot with Leopard now.
Will try update to 10.6.7

#1033
RAW2019

RAW2019

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts

Txs!!


This must be one those long running side projects. Just got my graphics working with GrahicsEnabler=Yes. I first got it to work when i type it during boot and now found out i have to put my boot.plist in the extra folder and it starts into that 'mode' with graphics working :D

I have a problem with my system info about memory and cpu but i think that's because of Chameleon 2.0 RC4. Must get the latest version i think. Anybody can confirm this?

Also did anybody got the p5k se working with lion? I haven't searched but this would be my first place to look.

Txs!


Btw are there any new 'all in one' tools? I read something about ##### but have no idea if it works with the p5k se boards.

#1034
Jimmy Mallmann

Jimmy Mallmann

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male
HI, there is not any tool for lion, but general steps may be used as found here.

You are right, that cpu information may be fixed using chameleon to display the desired information, it is cosmetics though as it does not affect the system.

This must be one those long running side projects. Just got my graphics working with GrahicsEnabler=Yes. I first got it to work when i type it during boot and now found out i have to put my boot.plist in the extra folder and it starts into that 'mode' with graphics working :D

I have a problem with my system info about memory and cpu but i think that's because of Chameleon 2.0 RC4. Must get the latest version i think. Anybody can confirm this?

Also did anybody got the p5k se working with lion? I haven't searched but this would be my first place to look.

Txs!


Btw are there any new 'all in one' tools? I read something about ##### but have no idea if it works with the p5k se boards.



#1035
RAW2019

RAW2019

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts
Thanks Jimmy! I'm back. Running 10.6.8 for some time now and got a Samsung 830 SSD and want to go to 10.8.2. Will try the route described here but if there are any new tricks to the P5K/SE EPU i love to know them. Txs! :)

#1036
RAW2019

RAW2019

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts
Oke i got ML running. Took me some hours and patience. So far i got my video and network working.

I used this guide.

http://www.tonymacx8...l-based-pc.html

I used an USB HD instead of a USB pen drive. First i forgot to set the USB drive in my boot order. So i didn't get the right bootloader.

Later i had the problem that it crashed on my video on startup. I used -v to find the bluetooth crash was linked to my video card. With GraphicsEnabler=NO it would just run. Same as with safe mode.

This worked great:

http://www.insanelym...s-for-download/

And for network i used the file in

http://www.tonymacx8...1-lan-kext.html

Now i have sound as problem left.

I'n running 10.6.8 on a different HD. I used the method described in this topic. I got problem with that sound because it's much lower in volume than my Dual G5 PowerMac. So i'm gonne try VooDoooHDA this time instead on ALC883. I think the guide Jimmy showed here uses the ALC 883.

Also added trim support cause i use a SSD.

#1037
RAW2019

RAW2019

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts
Mmm sound won't work.

I found this guide but won't work in 10.8.2 according to some. The last poster in the topic got it to work but i got no clue what's he doing. Anybody

http://www.osx86.net...for_alc883.html

edit:

I used the VooDooHDA 0.2.72 from ##### and it works. The sound level is much higher than in 10.6.8. Only thing is that i can't overload like in VLC. Than it starts to 'crank'

Next up is getting the About this mac info correct :)

#1038
Florin9doi

Florin9doi

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 100 posts
  • Gender:Male
here are my files i use in ML: http://www.mediafire.../?13rw5jvw4k3cf

#1039
Jimmy Mallmann

Jimmy Mallmann

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 378 posts
  • Gender:Male

I have a new rig right now, I got into this as I was on vacation... details are on my signature...

 

Installing Hackintosh is much easier now, creating a boot USB using myHack and adding extra kexts to it.

 

btw, myHack installs are better than ##### ones...

 

Cheers  :thumbsup_anim:







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy