Jump to content

RAW2019

Members
  • Content Count

    57
  • Joined

  • Last visited

About RAW2019

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

1,942 profile views
  1. RAW2019

    ASUS P5Q Pro eSATA Sil5723

    I think you are mistaken. I think Robert is only using the marvel ide controller. Can't find anything Sil5723 in those instructions. Maybe it's later on another page but I doubt that. Also in another topic you talk about an apple via kext. And are not sure why it works. Anyway I got a normal p5q with the sil5723 but I can't get it to work under Sierra. I haven't tried Robert IDE trick because I need the esata port for a dvdr.
  2. RAW2019

    CardBus/PCMCIA PC Cards for Leopard

    I checked the card bus with Wavelan silver wifi card and it detects it. Now i need a CF card reader in PC card format that works under 10.5.8. Anybody know a cheap[ card that works? Thanks!
  3. RAW2019

    CardBus/PCMCIA PC Cards for Leopard

    Hi all, I use Ideneb 10.5.8 on a sony vaio vgn-TX3XP. I got a Viking Interworks High speeds compact flash cardbus adapter. I use the Pcmcia fix from Ideneb and now i can see i sitecom firewire pcmcia card with no problem. But the Vikings Interworks doesn't work out of the box. I need a driver but the last OS X they supported was 10.2 but i guess that aint that much difference from the 10.5.8 version. I'm looking for that 10.2 driver too cause i can't find it anywhere and think it may work with 10.5.8. If anybody got a clue please let me know. Txs! Edit: i found the 10.4 driver at http://www.driverguide.com/driver/detail.php?driverid=561488&auth=At82snaUidNtrCvtF7wFYmllar0f3%2BrewfY6ssl80ATfC%2BklQ0XtjzIdHUBrIXvaCH5RTEkqOIuYsgAI9XY4q73EjZbmshLrcrAxjYGMZv9yCZHqaionJU0%2BfxJmH41%2B But it doesn't work. I get extra icon in the top finder bar but all i can select is power off card. And it says Unkown Vendor and mass storage card. It could be that the pcmcia driver from ideneb does this because i didn't pay attention to it before.
  4. Hi all, Wanted to share how i fixed my Tp-link 727n in 10.8. It supposed to work also in 10.9. I got version 4 which uses a mediatek chip (used to be realtek) I found it out using this site. https://wikidevi.com/wiki/TP-LINK_TL-WN727N_v4 The other Version 4 is china only. Cause you need to get the chipset right. I got a MediaTek MT7601U And there is a russian site that has all the 'old' drivers I used google translate to read it https://applelife.ru/threads/usb-wi-fi-d-link-dwa-125-dwa-140-dwa-160-i-dr.41353/ I don't need to enter device ID or anything. It just worked straight after installing the drivers and a restart! Also i can remove the stick without a KP. Haven't tried sleep but that doesn't work on my desktop anyway. But i think it works according to the text next to driver nr 2. ( my chipset) Hope you all have luck with this ( i almost send the stick back today. It was only 10 euro) I very happy ))))
  5. RAW2019

    GMA950 27a2 Vaio UX,TX ( IT'S WORKING NOW )

    Hi all, I got a VGN-TX3XP but can't get it running. What's the best way to start? Get a normal install disk or an iDeneb? Thanks!
  6. RAW2019

    P5K-SE - Retail Leopard Instalation

    Mmm sound won't work. I found this guide but won't work in 10.8.2 according to some. The last poster in the topic got it to work but i got no clue what's he doing. Anybody http://www.osx86.net...for_alc883.html edit: I used the VooDooHDA 0.2.72 from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and it works. The sound level is much higher than in 10.6.8. Only thing is that i can't overload like in VLC. Than it starts to 'crank' Next up is getting the About this mac info correct
  7. RAW2019

    P5K-SE - Retail Leopard Instalation

    Oke i got ML running. Took me some hours and patience. So far i got my video and network working. I used this guide. http://www.tonymacx8...l-based-pc.html I used an USB HD instead of a USB pen drive. First i forgot to set the USB drive in my boot order. So i didn't get the right bootloader. Later i had the problem that it crashed on my video on startup. I used -v to find the bluetooth crash was linked to my video card. With GraphicsEnabler=NO it would just run. Same as with safe mode. This worked great: http://www.insanelym...s-for-download/ And for network i used the file in http://www.tonymacx8...1-lan-kext.html Now i have sound as problem left. I'n running 10.6.8 on a different HD. I used the method described in this topic. I got problem with that sound because it's much lower in volume than my Dual G5 PowerMac. So i'm gonne try VooDoooHDA this time instead on ALC883. I think the guide Jimmy showed here uses the ALC 883. Also added trim support cause i use a SSD.
  8. Thank you very much! ML crashed on the video but now it works great! Loading through Kext info gave me errors but worked none the less
  9. RAW2019

    P5K-SE - Retail Leopard Instalation

    Thanks Jimmy! I'm back. Running 10.6.8 for some time now and got a Samsung 830 SSD and want to go to 10.8.2. Will try the route described here but if there are any new tricks to the P5K/SE EPU i love to know them. Txs!
  10. Same problem here. I think i'll try another pci slot but i think it must be the 32 bit drivers . Everything before uad 2 does not run in 64 bit mode
  11. Finally. Didn't see this topic before. I'm from 10.5.8 at 10.6.2 now and looking to upgrade to 10.6.8 and maybe lion later. I started from this topic http://www.insanelymac.com/forum/index.php...096&st=960# I have found 1 user here who got 10.6.8 running on a p5k se so i'm gonna try after i've backuped everything. Also lion works according to HAL so maybe but first see this.
  12. RAW2019

    P5K-SE - Retail Leopard Instalation

    This must be one those long running side projects. Just got my graphics working with GrahicsEnabler=Yes. I first got it to work when i type it during boot and now found out i have to put my boot.plist in the extra folder and it starts into that 'mode' with graphics working I have a problem with my system info about memory and cpu but i think that's because of Chameleon 2.0 RC4. Must get the latest version i think. Anybody can confirm this? Also did anybody got the p5k se working with lion? I haven't searched but this would be my first place to look. Txs! Btw are there any new 'all in one' tools? I read something about [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] but have no idea if it works with the p5k se boards.
  13. RAW2019

    P5K-SE - Retail Leopard Instalation

    Mmm it didn't work i think because my bios mixes up my boot order sometimes. I use a usb drive to test this setting. So i dont have to use the Uinstaller and just use the 10.6.2 package and the chameleon rc4 and it should work?
  14. RAW2019

    P5K-SE - Retail Leopard Instalation

    Txs i tried only that 10.6.2 package and the Chameleon 2.0 RC 4.0 and it didn't work. But i also tried the exact parameters of the Uinstaller like in the first post of this topic and that did work. I even got it updated untill 10.6.7 but still don't have my graphics running. But i'll have a look again a kexts.com. I recall that yesterday it won't let me register so i could download.
×