Jump to content

10.4.9 Update - Common Questions and Answers


  • Please log in to reply
133 replies to this topic

#121
SuperCed

SuperCed

    InsanelyMac Protégé

  • Members
  • PipPip
  • 95 posts
  • Location:Mieszkam w Grenoblu

I've just installed 10.4.9 (with Jas 10.4.8 and then updating) and I'm having the same problem with the system clock running too fast. Has this problem been solved yet? Please help!!! Thanks so much.


Same problem too.
Maybe I should reinstall 10.4.8...

Did you find a way to fix this?

Thanks!

#122
timeflux

timeflux

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
For those who are interested: I was able to installuphuck 10.4.9 v1.4a on one of the partitionsandit'srunninggreat.OnlyproblemIhaveisthe"restart"problem,thesystemdoesn'trestart. Instead I haveto shutdown and hit the power button (Tried platform=ACPI but didn't work either, not a big deal anyway but sometimes annoying)

I configured my system for triple boot: XP, Ubuntu and Tiger. XP on the 80gb disk, others on the 300gb one. Configured grub in Ubuntu.

My config is:

ASUS A8N-E NForce4/SLI
AMD 3200+Cpu
2 x 512MB 400Mhz Ram
80GB Western Digital SATA disk
300GB Seagate SATA disk

If you have a NForce4/SLI system with AMD 64 cpu and SATA disks, you should try uphuck 10.4.9 v1.4a. I tried JaS but it didn't see the disks. Haven't tried Tubgirl.

Here's the screenshot.

Posted Image

#123
supvash

supvash

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Thank you!!!!!!!!!!

#124
thomasjojo

thomasjojo

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
i run 10.4.8 and try to upgrade to 10.4.10, The package runs but reports unsuccessful at the end.

I have no idea why. any link for a new package would be nice.

running AMD - and 10.4.8 ja is smooth and fine.


(new to this yes)

#125
thomasjojo

thomasjojo

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
i updated with a 10.4.10 , but have only one screen option, )low res.

#126
gaidaros

gaidaros

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
  • Gender:Male
Hello my friends!!!
Can you please tell me what is the latest tiger working version for amd?
Is it 10.4.10??? which release should i get for a clean instal (from begining - no update)

Thanks :wacko: ;) :)

#127
matheuslotero

matheuslotero

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
When you say it can take very long, you mean 30 minutes? because my computer is restarting almost 2 hours could someone help me?

#128
nayakrnr`

nayakrnr`

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
downloaded tubgirl's 1049 patch, applied it to tubgirl's 1048 AMD iso.
verified the checksums, burned DVD and booted.

booting went fine till it was time to recognise harddisks,
then the error message.
disk0 I/O fail
disk0 I/O fail
disk0 I/O fail
disk0 I/O fail

four times maybe because i have four partitions.
sitll booting continues, but when time to use diskutility, the utility shows the whole drive but not individual partitions.

my spec
AMD athlon 64 x2 4000+ am2
biostar nf61s am2 se
samsung 80 gb IDE

what boot options can i choose to make the disk mount with the partitions intact.

PS : i have used jas 1048 and that iso detects all the partitions correctly.
i could install to my desired partition.

#129
rovigno

rovigno

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Thank you for these useful info..

i have a notebook toshiba tecra ta3 with os 10.4.9 and everyting is working fine...
audo= realtek ac 97
lan=marwell yukon (functions with simple modify illustrated in the forum)
wlan= intel bg2200
vag= intel 915

great work forum staff!!

with compliments

:sorcerer:

#130
oko

oko

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
  • Gender:Male
  • Location:Latvia, Riga
Yea! I have only SSE2 CPU. I updated my system to 10.4.10
Can i update to 10.4.11 with JaS 10.4.8 kernel and how?
Will this work with 10.4.11?

#131
Hardweb

Hardweb

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hi! Friends!

Can I upgrade my ibook G4?
Im under Mac OS X V. 10.3.9

Thanks!!

#132
danik_gr

danik_gr

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
hello everyone...im kinda new in here...i have a toshiba A100-011 [laptop] and i tried to install kalyway's..but it got stuck...i tried many times and then i installed the uphuck 10.4.9 , my system is dual boot..vista+uphuck.

i would like to ask u some things that i m not sure about them...
i tried update uphuck and everythin' is gone..it couldnt boot uphuck again...

and now that i fixed it i want to update itunes + ilife 08...what can i do? is it safe?

and one more thing...is there any driver available for my wireless intel 3945abg card?..

thnx in advance.
danik.

#133
Atif Spall

Atif Spall

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Hi guys,
i have dell Latitude D600 and i Jas 10.4.8 runing very well on it. can you please guid me how i update it to 10.4.9 or 10.4.10?
Thanks

#134
XweAponX

XweAponX

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
1) I have been trying to install 10.4.9 uphuck 1.3 since 7:00 last night. I previously had a 10.4.6 installed,
which was fine except that it did not have AppleVIAATA and the USB driver failed for the Mac Mouse
I thought I would be able to easlily get 10.4.9 1.3 installed.

2) First, the installer kept FAILING. This was partially due to me choosing the wrong drivers, but it kept doing
it even when I had the right drivers. But last night I finally got it to go all the way in.

3) Then it rebooted and promptly showed me a prompt that said "boot: - " which still said "Boot:" after about 30 minutes
and I realised then that it was gonna still say "boot:" after another 30 minutes.

4) after 3 or 4 more fresh installs where I followed the instructions for prepping the disk exactly as XxX wrote
in one of his PDFs, I am now getting a perpetual "Hard Disk Not Found" cos now the *&*^% ^%&^&%^ is
not mounting after the install


Because of the above, I am now going to MELT the Up[c]huck OSx86 10.4.9 version 1.3 DVD on my STOVE. Or maybe I will just break it into tiny bits with my hands.

GrRrRrRrRr.

I suppose I can just put the other 10.4.6 version in, but I can't use my Mac Keyboard with it, it chokes on the mouse.

I am not sure who made the 10.4.6... It may be a real Intel Mac disk, cos it looks a lil different.

I do have XxX's 10.4.11 at 85%- Hopefully that will install cos I gots to have 10.4, as 10.5 will not support Pro Tools 7.5





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy