Jump to content

Attempting Laptop Installation - Help Required ;-;

laptop lenovo thinkpad os x mountain lion sierra usb windows

  • Please log in to reply
12 replies to this topic

#1
DaniiSwan

DaniiSwan

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Hello,

 

I've been attempting for the past few days to install OS X Mountain Lion on my Lenovo Thinkpad Edge E530 with little success. So much so that I've finally decided I'm probably out of ideas and created this forum post requesting help.

 

My Laptop Specs are:

 

Intel Core i3-2328m (Sandy Bridge CPU at 2.2GHZ with support for SSE2 , SSE3 and SSSE3)

8GB RAM

500GB Hitachi Z7K500 HDD

Lenovo 627226G Motherboard (Intel HM77 Chipset)

Intel HD Graphics 3000

 

More Detailed Specs ---> https://drive.google...ZU1SdklDSlhER2c

 

So far , I've attempted to install iAtkos ML2 and ML3U via USB and so far both have worked up until the first sighting of the apple logo then the laptop restarted. In both cases , I was using a separate USB with chameleon bootloader on but in the instance where I tried to use the onboard bootloader on ML3U , I hit enter and the screen simply remained black.

 

Any help would be much appreciated

 

Thank you for your time.



#2
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 15,949 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Interests:HacksLikeMacs
-Create USB bootable
 
-After create, install Clover in UEFI mode or LEGACY, Check ur bios config
 
-Put FakeSmc in Clover/Kexts/Other
 
-Config.plist
 
After install if u can, post ur files here
-Run it
and it


#3
DaniiSwan

DaniiSwan

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Thank you for the quick reply ,

 

I probably should've mentioned beforehand that I don't have access to a real Mac so I'd either need help on how to create the USB through Windows or through a virtual machine.



#4
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 15,949 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Interests:HacksLikeMacs

Work in virtual machine



#5
SavageAUS

SavageAUS

    What u lookn at?

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,175 posts
  • Gender:Male
There should be plenty of tutorial on YouTube on how to create a vm of mac. That's what I first did with a distro of mac then proceeded down the rabbit hole of a vanilla install with clover.

Sent from my SM-G930F using Tapatalk

#6
DaniiSwan

DaniiSwan

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Hey,

 

I've got the Virtual machine set up but I've noticed the USB tool that was linked under "-Create Usb Bootable" only allows for the creation of Yosemite and El Capitan installers. Is there a way I can make a Sierra installer?



#7
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 15,949 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Interests:HacksLikeMacs

have two version

Attached File  Flash Drive Maker.zip   1.12MB   4 downloads



#8
DaniiSwan

DaniiSwan

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Hey ,

 

I've followed those instructions and I can now boot into the USB , however when I attempt to load into the installer I get stuck on a black screen with a "-" in the top left corner followed by another black screen with "++++++++++++++++++++++++++" in the top left corner.

 

Any advice?



#9
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 15,949 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Interests:HacksLikeMacs

here

Attached File  config.plist.zip   5.19KB   4 downloads



#10
DaniiSwan

DaniiSwan

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

I used the config.plist that you linked , I wasn't entirely sure whether/how I'd have to edit it



#11
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 15,949 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Interests:HacksLikeMacs

see above ;)



#12
DaniiSwan

DaniiSwan

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

I've just tried using the new config.plist and the same issue has happened , I'm starting to consider that this could be a bios issue?



#13
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 15,949 posts
  • Gender:Male
  • Location:Rio de Janeiro
  • Interests:HacksLikeMacs

No idea! Check bios config!







Also tagged with one or more of these keywords: laptop, lenovo, thinkpad, os x, mountain lion, sierra, usb, windows

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy