Jump to content

DaniiSwan

Members
  • Content count

    7
  • Joined

  • Last visited

About DaniiSwan

  • Rank
    InsanelyMac Protégé
  1. Hello, I'm having an issue with booting into the installer part of my Install USB. I've used the following tutorial (https://www.reddit.com/r/hackintosh/comments/6llf3g/how_to_install_sierra_on_pc_without_a_mac_vanilla/) to create my bootable USB and it does in fact boot into the clover menu. However , when I attempt to boot into the Sierra installer , I get an error message saying: OsxAptioFixDrv : Starting overrides for .IABootFiles\boot.efi using reloc block: yes. hibernate wake: no +++++++++++++++++++++++++++++++++++++++ Changing to OsxAptioFix2Drv or OsxAptioFix2Drv-Free2000 doesn't help as it only changes the "using reloc block" to no. I'm just wondering if any has any advice on how to get around this error. I'm attempting the install on a Lenovo Thinkpad Edge E530 with an Intel Core i5-3360m and Intel HD 4000 graphics. If any further information is required , feel free to ask
  2. I've just tried using the new config.plist and the same issue has happened , I'm starting to consider that this could be a bios issue?
  3. I used the config.plist that you linked , I wasn't entirely sure whether/how I'd have to edit it
  4. Hey , I've followed those instructions and I can now boot into the USB , however when I attempt to load into the installer I get stuck on a black screen with a "-" in the top left corner followed by another black screen with "++++++++++++++++++++++++++" in the top left corner. Any advice?
  5. Hey, I've got the Virtual machine set up but I've noticed the USB tool that was linked under "-Create Usb Bootable" only allows for the creation of Yosemite and El Capitan installers. Is there a way I can make a Sierra installer?
  6. Thank you for the quick reply , I probably should've mentioned beforehand that I don't have access to a real Mac so I'd either need help on how to create the USB through Windows or through a virtual machine.
  7. Hello, I've been attempting for the past few days to install OS X Mountain Lion on my Lenovo Thinkpad Edge E530 with little success. So much so that I've finally decided I'm probably out of ideas and created this forum post requesting help. My Laptop Specs are: Intel Core i3-2328m (Sandy Bridge CPU at 2.2GHZ with support for SSE2 , SSE3 and SSSE3) 8GB RAM 500GB Hitachi Z7K500 HDD Lenovo 627226G Motherboard (Intel HM77 Chipset) Intel HD Graphics 3000 More Detailed Specs ---> https://drive.google.com/open?id=0B-GXUa1I8xyDZU1SdklDSlhER2c So far , I've attempted to install iAtkos ML2 and ML3U via USB and so far both have worked up until the first sighting of the apple logo then the laptop restarted. In both cases , I was using a separate USB with chameleon bootloader on but in the instance where I tried to use the onboard bootloader on ML3U , I hit enter and the screen simply remained black. Any help would be much appreciated Thank you for your time.
×