Jump to content

Clover and AMD CPU


  • Please log in to reply
62 replies to this topic

#61
spakk

spakk

    If you try to please everyone, then you have certainly forgotten

  • Local Moderators
  • 3,185 posts
  • Gender:Male
  • Location:marocain
Contact Gils, as far as I am informed his system is running with clover.

#62
Kaya80

Kaya80

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 380 posts
  • Gender:Male
  • Location:Conversano (BA)

Hi, trying to install El Capitan on my 2nd machine in signature, trying to use clover, but i don't have any idea on how to load amd kernel with Clover, if there's any flag or something like that...i'm trying in Uefi mode, but only got black screen whatever i do...can someone help me please?



#63
derInselfan

derInselfan

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Germany
  • Interests:Only Hackintosh

Hallo @spakk, hello @all,

der Clover Start von Mountain Lion/Mavericks/Yosemite ist (für mich) kein Problem aber El Capitan will einfach nicht.

Das einzige was passiert ist ein "_" oben links, es muss einfach was mit dem Kernel zu tun haben, kann das niemand aufklären?

Alle Kernel laufen bei mir mit dem Enoch Bootloader, dafür noch mal ein Danke an die Entwickler.

Sorry for my German.







1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy