Jump to content

Clover and AMD CPU

AMD Clover FX Clover hackintosh Clover AMD

  • Please log in to reply
69 replies to this topic

#61
gils83

gils83

    "y a pas de bug"

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,009 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

:)

 

Yes , good with Yosemite ;) 



#62
ozomatzinboy

ozomatzinboy

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

hi there, i use clover in uefi mode, it works perfect, no problems so far

 

hi there, i use clover in uefi mode, it works perfect, no problems so far

Hi Roidm, coul you please explain how you use clover uefi with amd kernels??? i am trying to do that,...or coul yo please post the clover config plist and all the efi clover folder in your usb installer...and some instructions...there is no info...i think you are one of the onlys with such a success...thanks a lot Roidm...sorry for my bad english...saludos desde México¡¡¡



#63
spakk

spakk

    If you try to please everyone, then you have certainly forgotten

  • Local Moderators
  • 3,775 posts
  • Gender:Male
  • Location:marocain
Contact Gils, as far as I am informed his system is running with clover.

#64
RayLo23

RayLo23

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

I see some of you installed your FX AMD on Clover, could you list the boot flags, kexts, kernels and El Capitan or Yosemite version please?

 

I do have a Lion iMac along with an Intel Celeron hackintosh. I would like to get Clover on the AMD FX 6300 until I can afford the i7 6 core, thanks!



#65
spakk

spakk

    If you try to please everyone, then you have certainly forgotten

  • Local Moderators
  • 3,775 posts
  • Gender:Male
  • Location:marocain

look here: http://www.insanelym...er-and-amd-cpu/

later can you make the appropriate adapt /changes in the settings in the config.plist for El Capitan 
if you should not come further, then ask specific questions to your concerns
also use the Clover Wiki, and the Clover help topic for Intel here on insaneleymac.com
 


#66
Kaya80

Kaya80

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 456 posts
  • Gender:Male
  • Location:Conversano (BA)

Hi, trying to install El Capitan on my 2nd machine in signature, trying to use clover, but i don't have any idea on how to load amd kernel with Clover, if there's any flag or something like that...i'm trying in Uefi mode, but only got black screen whatever i do...can someone help me please?



#67
derInselfan

derInselfan

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:Germany
  • Interests:Only Hackintosh

Hallo @spakk, hello @all,

der Clover Start von Mountain Lion/Mavericks/Yosemite ist (für mich) kein Problem aber El Capitan will einfach nicht.

Das einzige was passiert ist ein "_" oben links, es muss einfach was mit dem Kernel zu tun haben, kann das niemand aufklären?

Alle Kernel laufen bei mir mit dem Enoch Bootloader, dafür noch mal ein Danke an die Entwickler.

Sorry for my German.



#68
Lacedaemon

Lacedaemon

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 106 posts
  • Gender:Male
  • Location:United States
  • Interests:Hackintosh, Android

Hallo @spakk, hello @all,

der Clover Start von Mountain Lion/Mavericks/Yosemite ist (für mich) kein Problem aber El Capitan will einfach nicht.

Das einzige was passiert ist ein "_" oben links, es muss einfach was mit dem Kernel zu tun haben, kann das niemand aufklären?

Alle Kernel laufen bei mir mit dem Enoch Bootloader, dafür noch mal ein Danke an die Entwickler.

Sorry for my German.

Me and another user are having the same issue. http://www.insanelym...31#entry2214125

 

Any help would be appreciated!



#69
spakk

spakk

    If you try to please everyone, then you have certainly forgotten

  • Local Moderators
  • 3,775 posts
  • Gender:Male
  • Location:marocain
Basically, you should first install clover on a USB flash disk and then adjust the settings step by step.  when all adjustments done correctly, only then you should install clover on the partition, 
Although Experienced clover specialists might have another opinion, which I do not share.


#70
Lacedaemon

Lacedaemon

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 106 posts
  • Gender:Male
  • Location:United States
  • Interests:Hackintosh, Android

I'm keeping my USB in reserve for Enoch, which is currently the only way I can get into the OS at the moment.  I don't think, in my situation, that Clover on a USB would help that much, because I can already test it from the HDD by booting the OS via Enoch.

 

I'm doing some reading right now, and it would seem that people had a similar issue, but that same issue was fixed eons ago.  Could it be a chipset problem?  Are our chipsets not supported by Clover?

 

I tried setting SATA to both IDE and AHCI.  No dice.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy