Jump to content

Chameleon iMessage Fix Is No Longer Working


  • Please log in to reply
31 replies to this topic

#1
dannymichel

dannymichel

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 302 posts
  • Gender:Male
Anybody else experiencing this?

Attached Files



#2
nyolc8

nyolc8

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 802 posts
  • Gender:Male
  • Location:Budapest, Hungary
I always had this error, no matter how new chameleon used and what filenvram.dylib module used. I got this always. For me it's never worked (and worked only when my id got logged in from an ios device too).

#3
juanerson

juanerson

    InsanelyMac Legend

  • Local Moderators
  • 1,485 posts
  • Gender:Male
  • Location:Tru, Venezuela
Yes. The same here. Chameleon r2183 svn

#4
rob1980

rob1980

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 175 posts
mine is still working fine, Im texting people right now

#5
dannymichel

dannymichel

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 302 posts
  • Gender:Male

mine is still working fine, Im texting people right now

Like before, sign out and sign back in and let us know if it's working.

Can anyone else using the Chameleon fix confirm that this isnt working anymore?

#6
ham4ever

ham4ever

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 328 posts
  • Gender:Male
also doesnt work for me ...

#7
dannymichel

dannymichel

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 302 posts
  • Gender:Male

also doesnt work for me ...

This is recent for you, right? The Chameleon fix was working before, but stopped working?

#8
ham4ever

ham4ever

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 328 posts
  • Gender:Male

This is recent for you, right? The Chameleon fix was working before, but stopped working?


No , never worked before

#9
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 2,056 posts
  • Gender:Male
Never stopped working for me. You are doing something wrong. It is not the fix.

#10
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,973 posts
  • Gender:Male
And if you think it's too hard an issue to sort out, dannymichel, and are thinking of just switching to Clover, beware: Clover is still not even close to be as straightforward to install and set up as any flavor of Chameleon. If you do want to make the switch anyway, i can confirm that Clover iMessage fix works and is as stable as it can be.

By the way, which kind of issue are you experiencing? "Call Apple support"? If that's the problem, just add a valid credit card to your AppleID, or log in a legit Apple hardware (iPhone, iPad, a real Mac) and it will be solved. EDIT: i haven't read the first post before posting my own. It's something else. Reinstall the Chameleon fix from scratch, but first make sure iCloud, App Store and other services work: your issue can well be a basic setup error.

Best regards!

#11
ham4ever

ham4ever

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 328 posts
  • Gender:Male
i did tried clover once and gave me "call apple support", but clover bootloader doesnt work well with my Graphic card.

can i use clover in USB ?

#12
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 2,056 posts
  • Gender:Male

i did tried clover once and gave me "call apple support", but clover bootloader doesnt work well with my Graphic card.

can i use clover in USB ?


Call Apple Support means add Credit Card. Your ignoring how to fix it.

#13
ham4ever

ham4ever

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 328 posts
  • Gender:Male
well problem solved for me , using clover in USB and sign in using iphone and voila iMessage works in my hackintosh :wink2: thanks

#14
dannymichel

dannymichel

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 302 posts
  • Gender:Male

And if you think it's too hard an issue to sort out, dannymichel, and are thinking of just switching to Clover, beware: Clover is still not even close to be as straightforward to install and set up as any flavor of Chameleon. If you do want to make the switch anyway, i can confirm that Clover iMessage fix works and is as stable as it can be.

By the way, which kind of issue are you experiencing? "Call Apple support"? If that's the problem, just add a valid credit card to your AppleID, or log in a legit Apple hardware (iPhone, iPad, a real Mac) and it will be solved. EDIT: i haven't read the first post before posting my own. It's something else. Reinstall the Chameleon fix from scratch, but first make sure iCloud, App Store and other services work: your issue can well be a basic setup error.

Best regards!

I switched from clover TO chameleon. Clover worked for me when the fix first came out.
I added the valid debit card - no change

#15
dzj

dzj

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Germany
  • Interests:Basic Research - Biology, Chemistry, Physics, Technology
The iMessage fix also stopped working on the older of my two MacPros last week. On the newer one from 2007 it is still working and I am afraid to sign out and fear I won't be able to sign in again.

#16
dannymichel

dannymichel

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 302 posts
  • Gender:Male
I called apple and they fixed it.

#17
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,123 posts
  • Gender:Male
  • Location:Brazil
It looks like it's still working fine for me. I've never actually used Facetime or Messages but I'm logged in.

FakePro3,1, 10.8.3, Chameleon 2.2 svn r2189, latest nvram module, Apple account with credit card. I don't own any i-devices and I have never accessed my account from one.

#18
dannymichel

dannymichel

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 302 posts
  • Gender:Male
The problem is when you've done too many fresh installs.

#19
Rampage Dev

Rampage Dev

    InsanelyMac Deity

  • Local Moderators
  • 2,056 posts
  • Gender:Male

The problem is when you've done too many fresh installs.


Again. Please stop saying this as this is NOT TRUE as I have told you before. I do at least 3 clean installs a week for testing and have no issues on any of my installs with logging in.

#20
dannymichel

dannymichel

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 302 posts
  • Gender:Male

Again. Please stop saying this as this is NOT TRUE as I have told you before. I do at least 3 clean installs a week for testing and have no issues on any of my installs with logging in.

Did the clean installs have the same serial?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy