Jump to content

Sapphire Radeon 5450 HD Not giving any support!

Video cards ati sapphire 5450 dc5750 amd graphics

  • Please log in to reply
6 replies to this topic

#1
73grandam

73grandam

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Hey guys,
I read online that the Sapphire 5450 was fully compatible with snow leopard for hackintoshs. I just recently finished my dc5750 hackintosh and tried everything i knew possible to get it to work. Nothing has worked yet. It is an amd ystem with 2gb of ram, the onboard video kinda sucks thats why i need this card to work. It gives me 1024x768 support with no qe/ci support. It says it only has 256mb of vram but its a 1bg card. PLEASE HELP!! I NEED THIS TO WORK SO BADLY!!

#2
kuripot

kuripot

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Try this link;

http://www.insanelym...n-snow-leopard/

as it may give you a few ideas to try.

#3
Thunderbolt

Thunderbolt

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 244 posts
Try using kabyls boot file, I have the same Sapphire HD 5450 1 GB and a Sapphire HD 6750 2GB (6750 does not work) , 5450 is supported. Have you updated to 10.6.8 ?

#4
73grandam

73grandam

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
no i got it up to 10.6.7 and thought i was safe there, should i go to 10.6.8? i have an amd dc5750... and what is this kabyls boot file? ive never heard of it, will it work with amd?

Thanks for the responses guys, KEEP THEM COMING!!!

#5
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,716 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hello

read this and apply in ati5000controller

and atiradeon3000x

insert u dev id in that kext

http://olarila.com/f....php?f=18&t=736

good hack

#6
Thunderbolt

Thunderbolt

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 244 posts

no i got it up to 10.6.7 and thought i was safe there, should i go to 10.6.8? i have an amd dc5750... and what is this kabyls boot file? ive never heard of it, will it work with amd?



10.6.8 should be updated at least thats my advice. My HD 5450 runs like a charm on 10.6.8 but now I am removing SL as it does not support 6750 and this the card I am using now :( so going back to windows on the desktop.

#7
macdav

macdav

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Depends on which model of this card you are talking about and what bootloader you are using.

Support for the 1GB version of the Sapphire 5450 was only added very recently to Chameleon after I requested it :-

http://forge.voodoop...eon/issues/286/
http://forge.voodoop...ce/commit/2097/


So you need to be running at least version 2097 of Chameleon if you want to use GraphicEnabler=Yes





Also tagged with one or more of these keywords: Video, cards, ati, sapphire, 5450, dc5750, amd, graphics


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy