Jump to content

The inevitable P8P67 Pro install guide...


  • Please log in to reply
187 replies to this topic

#81
dermoon

dermoon

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Germany

I got an error too. I tried second time but this time installation screen coming mouse cursor moving but I cant click anything and keyboard dont give a respond.


i had the same problem and found a workaround

try this:
-leave your computer alone until the screen gets dark
-press random key to wake up
-go on (my pc got stuck after i chose the installation destination but it may work for you)

#82
telepati

telepati

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 139 posts
  • Gender:Male
  • Location:istanbul
This is my installer error log! BTW I used on first page method for installing.

#83
^Andy^

^Andy^

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 659 posts
  • Gender:Male
Ok just installed dp4 using the exact same procedure - evrythings fine other than a few glitches with the included nvidia drivers - namely unigine heaven wont run and usb 3 being recognised but the drives no longer appearing in finder. Everything else seems ok though.

#84
grash

grash

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Andy,

I can boot from the USB drive but I have no mouse and keyboard. I'm at the screen that shows the PC and it's wanting me to toggle something animation. I press my power button and it goes into sleep mode ( I guess, screen goes white and cursor turns to grey square.) Press again and it comes out of sleep mode to the intial problems of no mouse and no keyboard. I have a P8P67 Pro 3.0 rev B3 flashed with your bios, 16G ram, Nvidia 460SE. I tried deleting NullCPUPowerManagement.kext and tried with GraphicsEnabler=Yes/No. I've tried just about everything in the forum here as well. I'm real close but have no idea what could be going on here. If you have any ideas could you please let me know. Oh, I don't need a USB mouse/keyboard do I? (Using PS2)

Thanks a bunch for sharing all your hard work!

#85
rockinron_1

rockinron_1

    InsanelyMac Sage

  • Retired
  • 396 posts
  • Gender:Male
  • Location:UK

"Oh, I don't need a USB mouse/keyboard do I?" - yes; although if you read round you may find a way to patch the installer so you don't



#86
grash

grash

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
@rockinron_1

Thank you so much! I think I have both laying around somewhere but it will be a while before I can try because of work...
Thanks again. I really appreciate it!

#87
^Andy^

^Andy^

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 659 posts
  • Gender:Male
Alternatively use one of these http://www.amazon.co.uk/dp/B004SH4B0Q/ :)

#88
grash

grash

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
@rockinron_1
@^Andy^

Thanks again rockinron.
Thanks for the tip Andy. I did get a ps2/usb converter. It works and I got ML finally installed! Yay!
Thanks again Andy for sharing the fruits of all your hard work!

Gary


#89
Valmar

Valmar

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
Does this Guide still work for the GM?

#90
Krazubu

Krazubu

    InsanelyMac Legend

  • Retired
  • 874 posts
Looks like the GM gives a panic with AppleACPIPlatform and AppleEFINVRAM

#91
pizazz2007

pizazz2007

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
Yes, it works just fine for GM 12A269 build. Smooth installation on GUID partition.

#92
Valmar

Valmar

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
For me it did not work. I have a P8P67 Pro with GTX 580. Firstly it takes very long to get passed by Bluetooth and Ethernet detection and after that I only get a black screen. GraphicsEnabler=yes does not help. If I use my Lion boot loader then I can get into the actual Installation menu but when I am going to install it it is saying that it is missing a basic software package to continue. I follow the instructions on the first page with the App Store GM Version.

#93
LargeFormat

LargeFormat

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts

For me it did not work. I have a P8P67 Pro with GTX 580. Firstly it takes very long to get passed by Bluetooth and Ethernet detection and after that I only get a black screen. GraphicsEnabler=yes does not help. If I use my Lion boot loader then I can get into the actual Installation menu but when I am going to install it it is saying that it is missing a basic software package to continue. I follow the instructions on the first page with the App Store GM Version.


I am having the same basic problem. It takes forever for the mouse and keyboard to work and once I get to the install it says I am missing "Essential System Software"

I am using a regular P8P67 with the modified BIOS and a 6970.

#94
cyp75

cyp75

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
I have the exact same problem.
In the console, it looks like a file is missing (com.apple.pkg.SIUResources), someone posted the error here : http://www.insanelym...howtopic=280467
However, when I placed the file from the DP4, the installer gave me an error when the installation began. I haven't had time to look what it was.

For the very long boot time of the installer, I opened the Preboot.dmg, unpacked Extensions.mkext and removed the lan and bluetooth drivers, and it is really quick now.

#95
rockinron_1

rockinron_1

    InsanelyMac Sage

  • Retired
  • 396 posts
  • Gender:Male
  • Location:UK
Installed GM fine on p8p67 non pro with no issues apart from the known hd6870 issue but no sleep which I had fine under lion.
Anyone got sleep going on the 3k BIOS with mountain lion?

EDIT: sleep working with patched 10.7.4 appleintelcpupowermanagement.kext

#96
mjgunn

mjgunn

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

Installed GM fine on p8p67 non pro with no issues apart from the known hd6870 issue but no sleep which I had fine under lion.
Anyone got sleep going on the 3k BIOS with mountain lion?


Sorry bit late to the topic, what issue is there with the 6870?

#97
rockinron_1

rockinron_1

    InsanelyMac Sage

  • Retired
  • 396 posts
  • Gender:Male
  • Location:UK
There's been a few permissions issues with the ati6000controller kext giving white screen and cursor when loading the installer for some people. Its easily by-passable when installing since you can just take a backup copy of the kext, then delete it and install ML, then reinstall it using kext utility once your at the desktop, fix permissions, and your up and running again.

#98
^Andy^

^Andy^

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 659 posts
  • Gender:Male

Installed GM fine on p8p67 non pro with no issues apart from the known hd6870 issue but no sleep which I had fine under lion.
Anyone got sleep going on the 3k BIOS with mountain lion?

EDIT: sleep working with patched 10.7.4 appleintelcpupowermanagement.kext


Shouldn't need to touch that kext if you have the modified bios and have deleted nullcpupowermanagement - I certainly had no problems with a p8p67pro and the last 2k series bios (didnt touch the 3k with a barge pole - any bios flash containing instructions saying you need to flash it twice then reset cmos for it to work can stay well away from my system lol).

#99
Valmar

Valmar

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
I was using this guide in the end: http://www.insanelym...howtopic=280514

Working perfectly, but I had to use my pre-edited Boot.plist and SMBIOS.plist (Mac Pro 5,1) from my Lion system. With that my GTX 580 worked ootb. No black screen anymore (like with iMac SMBios). And also using Andys method there are plenty of errors showing up in verbose mode. With the other guide there were none.
But still I have one thing to ask. Are there any USB 3.0 drivers out there?


P.S.: Also the App Store version did not work for me..I was using the modified imzdl

#100
mjgunn

mjgunn

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts

P.S. If you own an AMD 6950 or 6970 you will need this bios to get Mountain Lion working because you need sleep working in order to get to the desktop. With a 6900 series card you have to set graphicsenabler to no (done by default with the packages in this thread) and install ATY_init (again done by dafault in these packages). You then need to remove the device id's from the ATI6000Controller in order to run the installer (you guessed it its already taken care of in these packages) and after install put the ids back in (do I even need to say it?). Once you have finished setup simply delete the NullCPUPowerManagement.kext from System\Library\Extensions *(yeah ok so the packages don't automatically do this bit because if they did you wouldnt be able to use them without the modified bios - see I do think of you guys :)), clear the cache and reboot. You will then see a nice high res white screen with a mouse pointer at the point where you would normally see the desktop - fear not just press the power button and send your hack to sleep, wait a few seconds and press it again for a nice 3d accelearted experience. iTunes will crash but most other stuff works.


Getting ready to install ML, just a quick question. Is the iTunes crashing issue only something that's effecting 69xx users, or will I have a problem with my 6870 as well?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy