Jump to content

LargeFormat

Members
  • Content count

    18
  • Joined

  • Last visited

About LargeFormat

  • Rank
    InsanelyMac Protégé
  1. AMD dual graphics 6950 supported

    This sounds like a fix but I am confused on how to implement it.
  2. Agreed, this is an excellent write up. I am still having problems after the install but that is likely due to my 6970. I still have no idea if there is a way to get that going.
  3. Andy, have you had a chance to investigate the 6970 yet? I am stuck. I can get through the install now but get a white screen when trying to load the new install.
  4. I am having the same basic problem. It takes forever for the mouse and keyboard to work and once I get to the install it says I am missing "Essential System Software" I am using a regular P8P67 with the modified BIOS and a 6970.
  5. Asus P8P67 Pro install guide

    Solid work. This was the easiest Hackintosh to date because of this thread. I have one "issue" I am trying to resolve. Is there a solution to get rid of the speaker hiss? Are new drivers available? If it's somewhere in this thread I missed it. This is my only problem.. Everything else is 100%. Thanks.
  6. Brilliant. -x32 works perfectly. I have been banging my head against the wall trying to figure this out. Thanks a bunch.
  7. Awesome work! This is by far the most complete and easiest Hack install I have had. I'm sure you would expect this but this is running great on the EP43-UD3L. I just used the EP45-UD3L setting. This is the first time I have had working audio. Thx. I have a question about 64bit. I tried to read through everything here but this thread is almost 80 pages. The OS starts in 64bit by default. I need 32bit and holding down the 3,2 on restart causes a kernal panic. I don't have a bunch of experience with this so I am looking for a way to force the OS to start in 32bit mode. I don't really need 64 so this can be a permanent setting. Any thoughts. thanks
  8. Maybe I'm doing something wrong but once I have the thumb drive ready like the article states I get a KP on boot from that Thumb drive. I can't get into the install portion.
  9. I tried that install. I used an external HD instead of the thumb drive but I got the install disk ready just like he did. The problem I am having is I get a KP when I launch the install disk. The first line says I have an unsupported processor. Can that be right? I have a C2D E6750.
  10. It would be real nice to get this card working. I'm not too optimistic though. I have one sitting in my tower just waiting to be used.
  11. Is anyone getting kernel panics while using bit torrent. I have been having this issue from day one. After reading through other threads I still don't know why this is happening. Not sure if using 4GB of ram is the problem or something else entirely. I am only at 10.5.2 and don't really have any modifications to the system. Is anyone suffering through this. I have torrents going all day, all the time. I get multiple KP's a day. I've tried different clients but they all do it.
  12. I have a version 3.0 board and my bios is 11/07/07. It may just be a bad sound card but i wasn't sure if running off the mic input made any difference. I think I have concluded that the board is bad. It has to be, my sound is atrocious.
  13. OK, sound is working but it is terrible. Is anyone else having this issue. I get a bunch of static. I am not familiar with the hardware so I don't know if this is a case of having bought a cheap MOBO or if my software is the issue. The patch gave me sound but the sound I have is below average at best. My ipod would be considered audiophile compared to this.
  14. Just got done with my first hackintosh. Frys had a pretty good deal on the 945gct and a 6750 for $179. I installed the Kalyway 10.5.2 disc and everything worked with the exception of sound. I fumbled my way through the sound fix and somehow I got it to work (still not sure how I managed that). It took me 2 days to find a usb wifi that worked. I ended up with a Linksys wusb54gc and it works fairly well. I have to re-plug every time I restart but I can live with that. At this point I have a couple of questions that I hope someone has solved. 1. Is there any way to get other resolutions with the onboard video. 10x7 is better than nothing but using Photoshop is a chore. 2. Has anyone had success (without having to jump through a bunch of hoops) installing the Kalyway 10.5.3 update. I would still need to use the onboard graphics at this point. Thanks for all the help. This thread has been invaluable.
  15. Belkin F5D7050 Wireless G USB Adapter on Leopard?

    I am stuck. I feel like I am just missing something simple. I have version 4001 and just installed Kalyway 10.5.2. I selected the Zydas driver while installing and after boot up when I plug the card in it gets recognized. My problem is that i1 is being recognized as an ethernet connection so I can't set any of the wifi settings. I have no way to search for or connected to a hot spot. any ideas?
×