Jump to content

{Guide} DELL INSPIRON N5110

* * * * * 17 votes

  • Please log in to reply
2459 replies to this topic

#1161
sexyass

sexyass

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
Hey people please answer this question. Please forget about VGa for a while. I have read here uefi.org that we can built our own uefi bios. I think we are able to modify our bios to uefi. If we get the uefi on our computers we with os x support we would improve the boot speed x3. My question is
Can we do UEFI bios from our bios? like when Florin9.. released the bios mod with uefi unlocked. what does that mean? we still have the classic bios.

#1162
nanotech

nanotech

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts

Does anyone know if it is possible to enable/unlock efi boot in our bios?


rishabh22 .........

You already can boot EFI via Clover boot loader but no UEFI boot , your bios is locked by dell !

Hey people please answer this question. Please forget about VGa for a while. I have read here uefi.org that we can built our own uefi bios. I think we are able to modify our bios to uefi. If we get the uefi on our computers we with os x support we would improve the boot speed x3. My question is
Can we do UEFI bios from our bios? like when Florin9.. released the bios mod with uefi unlocked. what does that mean? we still have the classic bios.


sexyass .............

No our bios is uefi locked by dell

#1163
sexyass

sexyass

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
Hey, i read an article here. http://forum.noteboo...0-bios-mod.html
With this mod we can change the name of our graphics card. Can this make our gt525m work with os x?

Look at this too...
http://www.bios-mods...-BIOS-and-HOWTO
This is example of unlocking uefi on 15z, may this work with our bios.

#1164
dREAmCaTCHeR

dREAmCaTCHeR

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male

@dREAmCaTCHeR.......hi....

@you see its main graphics engine (IGPU) problem which related to many errors regarding running processes into rams ......

@your rams may be related to this problem try different arrays of rams (4gb only like me or tow 4gb ) tow 4gb solved this problem with others!

@ If still no clue then..................

@When your pc starts up press and hold f12 ....boot selection menu will appear select dell diagonistic mode ... let it diagonises your system...

if there are any issues regarding rams then try replacing ..if its OK ..then ......

@upload your edid export from switchresx !!!!!!!!!!!!!!!! to compare with mine !!!!!!!!!!!!!!!! remember that 72.25 mHz did not solve your

problem completely from the first site !!!???? you could not use quick time replaced it with vlc !!!?? .....................................................

@So there is a great evidence that my custom res is not as good for you to overcome graphics MAIN RING STALL...........................

@So go to switchresx preferences then choose (export EDID ) button then save that and upload it here if you want any help .you

are welcome ... :)


Here is a link to my EDID http://www.mediafire...c8cw31bq1474zrz

I did the diagnostics and had no errors

#1165
nanotech

nanotech

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts

Here is a link to my EDID http://www.mediafire...c8cw31bq1474zrz

I did the diagnostics and had no errors


your LCD model and EEPROM is identical with mine !!!

tomorrow i will upload a video guide "" How to adjust custom res to 76.8 mhz pixel clock with the correct timing parameters of Mohamed Khairy EDID data

Now i leave

#1166
Madamido

Madamido

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts

your LCD model and EEPROM is identical with mine !!!

tomorrow i will upload a video guide "" How to adjust custom res to 76.8 mhz pixel clock with the correct timing parameters of Mohamed Khairy EDID data

Now i leave


Any problem if I just stick with screenresx? :D

#1167
Madamido

Madamido

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts

No problem with switchresx and you will not stick with it for long time !! beside the hardware approach ( which is not for you ) , i will do my best in order to get Power

strip

works on our HD3000 Graphics driver laptop , just wait


Why are you bothering yourself if switchresx will do the job?

#1168
mohsin000

mohsin000

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
Is Hot-swapping working for esata drive for you guys? I have to boot with my external hard drive in order to use it.

#1169
nanotech

nanotech

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts

Why are you bothering yourself if switchresx will do the job?


you are right its a hardware and should not be posted here i have deleted them , forget about that

#1170
Madamido

Madamido

    InsanelyMac Protégé

  • Members
  • PipPip
  • 84 posts

you are right its a hardware and should not be posted here i have deleted them , forget about that


I didn't mean you should delete your posts about it, its not like I don't appreciate your work but anyway why do you bother yourself if there is already a simple solution for the same problem :P

#1171
nanotech

nanotech

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts


I didn't mean you should delete your posts about it, its not like I don't appreciate your work but anyway why do you bother yourself if there is already a simple solution for the same problem :P



OK Mohamed , I have learned how to respect others , anyway , thank you very much !!!! you are welcome :)

#1172
dREAmCaTCHeR

dREAmCaTCHeR

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
I am plagued with artifacts does anyone who have the problem solved with switchresx non nvidia hd 3000 on guid have this solved?

I would like to know? Because the only thing I haven't tried is to downgrade my bios back to A10 from A11

#1173
Mohamed Khairy

Mohamed Khairy

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,172 posts
  • Gender:Male
sorry for less posting todays
-------------
may don't post again only will post when there is new updates
and about clover switchresx VGA if i got time will make post about them


thanks

#1174
nanotech

nanotech

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts

sorry for less posting todays
-------------
may don't post again only will post when there is new updates
and about clover switchresx VGA if i got time will make post about them


thanks


Ok , Mohamed , thank you very much :)

#1175
M.O.S

M.O.S

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
  • Gender:Male
mohammed about hdmi ihave hdmi screen can i help ??

#1176
uwk

uwk

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
hi all..i installed Mountain Lion successfully but i can't get track-pad or USB mouse to work..just keyboard only is working and IAM now living on keyboard shortcuts instead of Mouse..Any suggestion to get track-pad or USB mouse works?! :)

#1177
nanotech

nanotech

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts

hi all..i installed Mountain Lion successfully but i can't get track-pad or USB mouse to work..just keyboard only is working and IAM now living on keyboard shortcuts instead of Mouse..Any suggestion to get track-pad or USB mouse works?! :)


Hi ....................

did you have dell inspiron N5110 ?

did you used the guide in the first post to install mountain lion ? Here

#1178
uwk

uwk

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts

Hi ....................

did you have dell inspiron N5110 ?

did you used the guide in the first post to install mountain lion ? Here



Yes i used the guide and finally the trackpad worked but no usb mouse yet so no problem thanks:)..i will try your method of switchrex because sometimes artifacts appear and will post results..finally i get boot 0 error if i boot from the HDD so i have to boot from the USB stick to log in ML..the question is did the solution that Mohamed posted in the Guide here http://www.insanelym...-way-to-fix-it/ worked for you or anybody here?..thanks in advance :)

#1179
M.O.S

M.O.S

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
  • Gender:Male

Yes i used the guide and finally the trackpad worked but no usb mouse yet so no problem thanks:)..i will try your method of switchrex because sometimes artifacts appear and will post results..finally i get boot 0 error if i boot from the HDD so i have to boot from the USB stick to log in ML..the question is did the solution that Mohamed posted in the Guide here http://www.insanelym...-way-to-fix-it/ worked for you or anybody here?..thanks in advance :)


bro you can use this guide ...
http://www.insanelym...53#entry1827053

#1180
duongphuc125

duongphuc125

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

I have attached the kext for your touchpad, I'm sure this will fix your sensitivity of your touchpad. Replace it with this kext and use the kext utility to fix the permissions :)

VoodoPS2Controller.kext


Touchpad fixed sensitivity but not muti-touch. t cant' scroll
and Webcam led turn on but not work





3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy