Jump to content

[Guida] MSI WIND U100


  • Please log in to reply
304 replies to this topic

#21
giovanniTA88

giovanniTA88

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 802 posts
  • Gender:Male
  • Location:taranto
si per dopo l'aggiornamento non ricordo ma credo devi rimettere i kext della scheda video

#22
Lelio

Lelio

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Palermo
Ragazzi ho finito l'installazione, veramente ottima guida semplice da seguire e molto dettagliata.

Sicuramente meglio installare la versione retail, una cosa per non mi riconosce il processore di solo 1.6 come mai?

Altra domanda in futuro ci sar modo di far funziona ingresso cuffia e microfono.

Grazie

#23
Hotni86

Hotni86

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 430 posts
  • Gender:Male
  • Location:Toscana
Ottima guida dedico la mia installazione a quello "stronzino" afettuosamente di pg4

Che sul canale irc, oltre ha farmi venire voglia di prendermi l'msi, mi ha detto che mi avrebbe dato supporto!

Tutto funzionante, apparte due piccole magagnette, ma che risolver entro stasera, questione di tempo!

Per il resto una bomba, davvero bell'acquisto son soddisfatto assai!

#24
bradipo82

bradipo82

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Salve a tutti, sono entrato da poco nel mondo Os X e sono un niubbo totale..ho installato msiwindosx86 sul mio Windino e sono in fase di studio del nuovo sistema.

1- Vorrei sapere questo metodo di installazione, quali vantaggi ha rispetto al Msiwindosx86?
2- Una delle cose che mi fa saltare i nervi, l'uso del touchpad sentelic, con msiwindosx86 scomodissimo, chiudere una finestra a volte
un'impresa, troppo impreciso. Con questo metodo d'installazione cambia qualcosa o una cosa che dovr continuare a sopportare?

Ultima domanda.. cercando un p nei soliti posti, ho trovato due versioni di leopard :
1) Mac OS X Leopard 10.5.4 9E25 Retail [Intel/PPC]
2)leopard 10.5.4

Quale bisogna utilizzare?

Grazie a tutti per il supporto.

#25
KNero

KNero

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Milano

Prima di tutto Complimenti!!!
Avrei una domanda che magari (anche senza magari) pu sembrare stupida, rileggendo la guida mi sono incartato al punto 13 "Riparate i permessi da DiskUtility", non essendo mac friendly, esattamente cosa vuol dire? ipotizzo si parli della gestione dei permessi per file e cartelle, solo che con windows funziona in modo diverso.....potete mica darmi una dritta su cosa e come devo fare.... :lol:



qualcuno che ha fatto l'installazione mi puo dare queste due dritte.....sopratutto per il punto 13...grazie


EDIT: ho capito per il dual boot, o almeno spero, mi potete per spiegare cosa si intende al punto 13....grazie....

EDIT2 risolto anche il punto 13...certo che un aiutino potevate darmelo.....:o

#26
Jademic

Jademic

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 392 posts
Probabilmente il mio ha qualcosa di diverso.

Con L'iso del primo post non mi si attiva la lan in fase di primo avvio e quindi mi va in loop infinito, anche mettendo un disco di time machine di un altra macchina.

Una volta avviato, con i kext allegati mi dice che l'appleACPIPs2NUb non caricato correttamente.

Ho schermo nero.

Per avviare il sistema devo inserire un DVD con sopra L'iso di un altro post, che attiva la scheda di rete, ma la grafica mi resta 800X600

Jad

#27
cili0

cili0

    InsanelyMacaholic

  • FAQ Team
  • 3,008 posts
  • Gender:Male
  • Location:Italy
il linea di principio la iso dovrebbe essere usabile anche con il Medion Akoya no ?

#28
pg4

pg4

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
cilio quasi sicuramente va anche sul medion a parte wirelles l'hw lo stesso jad non so che dirti....sta andando a tutti da quel che vedo prob hai qualcosa da settare nel bios...metti le impostazioni di default magari risolvi un po di problemoni ciao a tutti
P.s scusate se qua non rispondo ma non ho molto tempo se venite sul canale irc di insanely.italina posso rispondervi piu facilmente

#29
Jademic

Jademic

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 392 posts
Allora, la ISO inclusa non fa partire la rete e quindi niente da fare.

Presa un'altra ISO Hot_ita_etc. ed partito.

La risoluzione dello schermo l'ho risolto con SwitchResX, funziona sempre dopo riavvio, dopo spegnimento ed accensione, dopo stop.
l'audio l' ho risolto con il file in allegato.

Jad

Attached Files



#30
SaxMachine

SaxMachine

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,607 posts
  • Gender:Male
  • Location:Sicily
  • Interests:Music...music...music...( I play the Saxophone ) and I'm a sys admin for job and passion.

Allora, la ISO inclusa non fa partire la rete e quindi niente da fare.

Presa un'altra ISO Hot_ita_etc. ed partito.

La risoluzione dello schermo l'ho risolto con SwitchResX, funziona sempre dopo riavvio, dopo spegnimento ed accensione, dopo stop.
l'audio l' ho risolto con il file in allegato.

Jad


JAD non dire che la ISO non fa partire la rete perch sta capitando a te e forse a altre due persone...
Fai confondere le persone e non le aiuti di certo!
Prima provate con la nostra visto che ha funzionato a tutti!


E' uscito l'ultimo aggiornamento BIOS 1.09
Lo trovate qu
BIOS DL

Questo il changelog

* Fixed sometimes system time will roll back to 2005/01/01
* Fix keyboard function about "Page Up","Page Down","Home" and "End" keys
* Fixes the issues of the Netbook turning off during the BIOS splash screen if the power button is held down for more than 2 seconds
* Fixes the issue of Windows Media Player visualisations failing to load when playing MP3s on mains power
* Improves the detection of USB devices
* Add Skip onboard memory function
* Update CPU Atom N270 microcode
* Modify battery Name (" ") & Manufacturer (" ")
* Update EC file

Aggiorno la prima PAGINA!

#31
Jademic

Jademic

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 392 posts
Io ho riportato la mia esperienza, non volevo confondere nessuno, ma aiutare coloro che, come me, hanno avuto problemi.

Jad

#32
pg4

pg4

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
Allora dalla bella segnalazione di jademic vi allego swichresx per sbizzarrirvi con le risoluzioni se ne trovate una ottimale avvisate p.s se vi viene lo schermo nero usate il tasto su e giu finche non vi ricompare l'immagine(io me la sono gia fatto sotto ma per fortuna basta tornare indietro a buio con il tasto su e giu).http://www.versiontracker.com/dyn/moreinfo/macosx/15467

#33
Lelio

Lelio

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Palermo
Ragazzi una domanda ma l'uscita vga con l'installazione da voi proposta funziona?

Ho provato ad collegare l'msi u90 tramite vga ad un monitor lcd ma niente schermata blu fissa.


Sapete aiutarmi?

Grazie

#34
hitman80

hitman80

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts
Guardate cosa sembra adesso risultare funzionante : :D :D

http://forums.msiwin...d782dba19526a19

Io non l'ho ancora provato... chi si butta ?? :P :) ;)

** EDIT *****

Funziona ... ora possibile switchare con quello script da altoparlante a cuffie e viceversa....

Secondo voi si pu impostare questo script con una combinazione con un tasto che non serve come F1 e premendo Fn+F1 switchare da speaker a cuffie e viceversa ?

In pratica ,ora , Mancherebbe solo il microfono...

#35
pg4

pg4

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts
  • Gender:Male
Gran cosa questo script vuol dire che si va avanti,cmq peccato che cosi con le sole cuffie non si ha un gran riscontro conviene sempre usare una cuffia bluetooth per avere anche il mic.PS. per il monitor esterno a me va probabilmente ai i kext video vecchi stasera se ho tempo ti linko quelli che uso io cosi provi con quelli

#36
sim71

sim71

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 305 posts
  • Gender:Male
  • Location:Florence

Ragazzi una domanda ma l'uscita vga con l'installazione da voi proposta funziona?

Ho provato ad collegare l'msi u90 tramite vga ad un monitor lcd ma niente schermata blu fissa.
Sapete aiutarmi?

Grazie

A me con questi funziona! (clicca)
Piccola info... se qualcuno sta cercando delle wifi funzionanti sotto osx la Gigabyte GN-WI01GT funziona alla grande senza bisogno di rondelle e zeppe varie! ;)
Se interessa posso dirvi dove l'ho comprata dovrebbero averne ancora qualcuna!
ciao!

#37
alfieroalfieri

alfieroalfieri

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 342 posts
Ciao a tutti, in questo periodo non sono stato molto attivo per piccoli problemi e volevo complimentarmi per il lavoro svolto...
Io ho gi installato retail tempo fa, prima dell'uscita del pkg, ormai lascio cos o dovrei usare la nuova procedura? (avevo messo i vecchi kext e tutto sembra ok).
Sim, io sarei molto interessato alla scheda..
Grazie a tutti per il lavoro eccellente.

#38
sim71

sim71

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 305 posts
  • Gender:Male
  • Location:Florence

Sim, io sarei molto interessato alla scheda..

Ti ho risp in PM!

#39
Jademic

Jademic

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 392 posts
Sarei interessato anch'io alla scheda.

Puoi inviarmi P.M. TnX

Jad

#40
karonte84

karonte84

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Ragazzi sono riuscito nell'impresa ma ho un piccolo problema, apparte la WLAN che non funziona non mi parte nemmeno la connessione LAN Ethernet. Ne sapete qualcosa? sembra che me la trovi ma non me la dia up e il cavo funziona....





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy