Jump to content

NVIDIA GeForce 8600M GT


24 posts in this topic

Recommended Posts

Have a hard time getting my OSX to boot beyond the first little winding thing. Think I've narrowed it down to my Video card. What do I do now!?!? Help me!!


Please doesn't anyone know what to do. I've got this far, and it even boots on my dads computer, but my card is messing it up :D.

Link to comment
Share on other sites

no, the mobile versions an desktop versions need different drivers when working in windows (desktop version -> nvidia, laptop version - > laptop manufactorer only, as ACER ffor exemple). I guess that this must be the same when using it in OSx86 ...


for the problem with the buffer mode, two kind users gave me answers (PM / other thread)

One wrote me to boot with -s an remove  NVDAResman.kext


/sbin/mount -uw /

/mv /System/Library/Extensions/NVDAResman.kext /NVDAResman.kext





the other wrote me a similar thing:


Simply move NVDAResman.kext from /System/Library/Extensions to another directory.


Boot with -s at the boot prompt.

cd /Users/<your login>/Desktop

mkdir kexts.not.working

mv /System/Library/Extensions/NVDAResman.kext kexts.not.working



I removed the NVDAResman.kext from windows (booting leopard in a VMWare MAchine, that works on my computer, even if it is slow)

After that I could boot for the first time Leopard native on the partition (with -x)

But the next time, it didn't work again :)

It seems that I have to start MAcOS in VmWare, then it boots one time correctly in native, and once again it doesn't boot native... (or something like this)

Perhaps that has something to do with the boot cache ??!!!

WIll continue with trials.Thanks for other 8600 Users to post their experiences!

Link to comment
Share on other sites

I just realised that the only thing I did was turn off my video card, so no advanced 3d games work...

Second thing is I changed the apple.com.boot.plist under /Library/Preferences/System Configuration/apple.com.boot.plist , by adding a new string with


<key>Graphics Mode</key>

<string>(your screen size here, in the format)1920x1200x32</string>

Link to comment
Share on other sites

I have an Inspiron 1520 core 2 duo with a 256mb geforce 8600gt and i was able to install 10.4.9 and Toh Leo w/out a problem. Just dont select any of the packages while installing and it should boot fine even though os x states its a 32mb nvidia card.

Link to comment
Share on other sites

  • 4 weeks later...
  • 9 months later...
  • 4 months later...

I tried to go to this link, what does that mean?




Anyway i have a 8600M GT 512 MB in my Laptop and with EFI-String from 8600GT i can change Resolution but no QE/CI.


Has anyone a working EFI String for this card?

Link to comment
Share on other sites

  • 1 year later...

Hello can you tell me what distro worked for you to install osx86 on acer 9920g? can you send me the kext?


I have put dell 1390 wireless





Did you get further with the resolution?


by the way, I have another problem with my Acer ASpire 9920: the touchpad and the keyboard don't work when I boot native Leopard, I have to plug in an USB-Keyb and an USB-Mouse.


Any idea?

Link to comment
Share on other sites


  • Create New...